Beantwortet

Alexa spielt erst bei Wiederholung des Befehls den Titel



Ersten Beitrag anzeigen

52 Antworten

Benutzerebene 3
Abzeichen +3

Es wird irgendwie nicht einfacher, sondern immer kurioser...

@Itchy300 @trick17 

Hallo zusammen,

ich bin mir nicht sicher, ob ihr das gleiche Problem habt. Ein grundsätzliches Problem ist mir nicht bekannt.

 

Ich schlage vor ihr ruft uns noch mal an und wir schauen es uns gemeinsam an. Eventuell müssen wir das Netzwerk genauer analysieren.

Rufnummer hier - Nummer für DE z. B.: 0800 9 444 999

 

Grundsätzlich gilt bei Alexa die Anleitung: https://support.sonos.com/s/article/3516?language=de

 

Liebe Grüße

Nils

@Itchy300, ist ein Ad-Blocker installiert? Wenn ja, für Sonos.com bitte ausschalten, der blockiert das Chatfenster.

Abzeichen +2

Danke, ich werde es jetzt telefonisch machen. Es ist bei mir genauso reproduzierbar, wie bei trick17. Sobald ich über die App Musik starte und wieder stoppe und dann Alexa einen Befehl gebe, funktioniert es wieder nicht. 

@Itchy300, lasse uns anschließend bitte nicht im Dunkeln stehen. :slight_smile:

Abzeichen +2

So wirklich weiter sind wir jetzt nicht. Haben erst mal den Net-Kanal geändert, weil auf dem vorigen anscheinend zu viele Störungen drauf waren durch andere Geräte. Wäre auch schön, wenn man das auch selber nachsehen könnte, vor allem welche Box sich mit welcher verbindet. Haben festgestellt, dass sich mit meinem Boost, den ich als „WLAN“-Brücke einsetzen wollte, nicht eine Box verbindet. Der läuft quasi für die Katz. Der Support meinte zwar dass er trotzdem als Stütze fungiert, aber ich hätte ihn gerne als Bindeglied zum Obergeschoss verwendet. Jetzt werde ich ihn im Obergeschoss direkt per Netzwerkkabel installieren. Dann sollten die oberen sich schon mit ihm verbinden. 
Das eigentliche Problem wurde noch nicht gelöst. 
soll jetzt das mit dem Boost so umstellen und dann nochmal alles raus schmeißen und deaktivieren. Hab ich zwar schon gemacht, aber der Support meinte, dass ich auch die Geräte selber aus der Alexa App schmeißen soll. 
hatte bis jetzt nur alle Boxen von Alexa gekappt, also die komplette Sprachsteuerung gelöscht und auch den Skill deaktiviert und mich aus allen Konten ausgeloggt, aber halt die Geräte nicht aus der App gelöscht. 
Das werde ich jetzt im Weihnachtsurlaub noch machen. Aber ich glaube nicht, dass der eine Stepp mehr den gewünschten Erfolg bringt. 
 

wenn’s nicht klappt soll ich mich nochmal beim Support melden 🤷🏼‍♂️
 

so viel zum momentanen Stand ;)

Auf den Gedanken, die Sonoskomponenten in der Alexa-App abzumelden, bin ich auch kurz gekommen, habe dann jedoch vergessen es zu erwähnen.

Ich würde es unter alexa.amazon.de machen, die Alexa-App auf iOS/Android ist mir zu unzuverlässig.

Abzeichen +2

Auf den Gedanken, die Sonoskomponenten in der Alexa-App abzumelden, bin ich auch kurz gekommen, habe dann jedoch vergessen es zu erwähnen.

Ich würde es unter alexa.amazon.de machen, die Alexa-App auf iOS/Android ist mir zu unzuverlässig.

Da habe ich auf deinen Rat schon gehört und habe den Skill deaktiviert und aktiviert über den Explorer. Werde es dann wieder so machen. Aber wie gesagt, ich verspreche mir davon leider gar nichts… 

Ich bin der festen Überzeugung, dass es an der App selbst liegt. Oder warum ist es jedesmal so, wenn ich spotify von der App aus starte. 

Also Beispiel: ich starte ein Album aus der SONOS App. Dann drücke ich auf Stopp. Daraufhin gebe ich Alexa den Befehl. Sie wiederholt es und bestätigt, dass sie das Album oder das Lied abspielt und passieren tut nix. Auch keine Fehlermeldung. Im Display der App verschwindet das Bild des vorigen Albums und das wars. 

Wiederhole ich den Befehl macht sie, was sie soll. Album wird angezeigt und die Musik ertönt. 

Drücke ich dann wieder auf Stopp, spiele wieder das vorige Album ist der gleiche Fehler wieder. 

Löse ich aber dazwischen nicht mit der App aus, funktioniert Alexa beim ersten mal… 

 

Für mich klingt das sehr stark nach irgend einem Bug in der App… Wenn es an Alexa liegen würde, dann würde es nie gehen, oder immer den gleichen Befehl zwei mal benötigen. Aber nicht nur dann nicht gehen, wenn ich zuvor die SONOS App verwendet habe… 

@Itchy300, Alexa hat nichts mit der Sonosapp zu tun, ich für mein Teil halte die Alexa-App sowieso für verbuggt, dort Einstellungen vorzunehmen ist ein Geduldsspiel.

 

Mir fällt noch folgende Vorgangsweise ein:

  1. In der Sonosapp alle Komponenten von Alexa abmelden
  2. Auf einem PC/Mac unter alexa.amazon.de den Skill entfernen und die Komponenten dort ebenfalls abmelden
  3. Danach im Amazonkonto “Meine Inhalte und Geräte” aufrufen und auch dort unter “Andere Alexa-Geräte” alle Sonoskomponenten entfernen
  4. Im Anschluss Alexa in der Sonosapp wieder einrichten
Abzeichen +2

@Itchy300, Alexa hat nichts mit der Sonosapp zu tun, ich für mein Teil halte die Alexa-App sowieso für verbuggt, dort Einstellungen vorzunehmen ist ein Geduldsspiel.

 

Mir fällt noch folgende Vorgangsweise ein:

  1. In der Sonosapp alle Komponenten von Alexa abmelden
  2. Auf einem PC/Mac unter alexa.amazon.de den Skill entfernen und die Komponenten dort ebenfalls abmelden
  3. Danach im Amazonkonto “Meine Inhalte und Geräte” aufrufen und auch dort unter “Andere Alexa-Geräte” alle Sonoskomponenten entfernen
  4. Im Anschluss Alexa in der Sonosapp wieder einrichten

Ja, so hatte ich vor es zu versuchen…. Auf jedenfall alles was mit Alexa und SONOS zu tun hat, wird rausgeschmissen und dann wieder alles zusammen geführt…. Aber wie gesagt, ich glaube die Arbeit (bissl Aufwand ist es ja doch) kann ich mir sparen. Aber das weiß ich dann auch erst danach…. 

Benutzerebene 3
Abzeichen +3

Also, ich habe jetzt versucht kontakt aufzunehmen, aber irgendwie funktioniert der Live-Chat nicht. Die Diagnosedatei mit der Nummer 1738810910 habe ich geschickt. Kannst du das irgendwie weiterleiten? Den Screenshot von Alexa habe ich auch da und kann dann gerne eingereicht werden. 

@Itchy300

Hey, ruf uns bitte einmal an. Ich glaube dann kommen wir am schnellsten weiter. Alle (üblicherweise kostenfreien) Rufnummern findest du hier.

 

Wenn es Chat sein soll, würde ich mal einen anderen Browser ausprobieren, aber am liebsten wäre mir hier telefonischer Kontakt. Ich glaube da kann man dein Problem besser besprechen.

 

Greta ist wie du Kunde/Kundin und kann keine Diagnosen bearbeiten. Eine Weiterleitung der Diagnosen ist bei dir nicht nötig. Die Diagnosen die du an uns sendest, laufen über dein System und können darüber nachvollzogen werden, wenn du dich bei unserem Support meldest.

Grundsätzlich könnt ihr Screenshots hier hochladen, damit euch andere Kunden helfen können. Bei Kontakt mit uns werden wir euch eine E-Mail schicken, auf die ihr antworten könnt.

 

Beste Grüße

Nils

Abzeichen

@Itchy300, Alexa hat nichts mit der Sonosapp zu tun, ich für mein Teil halte die Alexa-App sowieso für verbuggt, dort Einstellungen vorzunehmen ist ein Geduldsspiel.

 

Mir fällt noch folgende Vorgangsweise ein:

  1. In der Sonosapp alle Komponenten von Alexa abmelden
  2. Auf einem PC/Mac unter alexa.amazon.de den Skill entfernen und die Komponenten dort ebenfalls abmelden
  3. Danach im Amazonkonto “Meine Inhalte und Geräte” aufrufen und auch dort unter “Andere Alexa-Geräte” alle Sonoskomponenten entfernen
  4. Im Anschluss Alexa in der Sonosapp wieder einrichten

All diese Schritte bin ich bereits im Sommer zusammen mit dem Support am Telefon durchgegangen. Da wurden massig Diagnosenummern erstellt, Ich hatte Sonos und Alexa in jeder Hinsicht komplett voneinander getrennt und im Grunde neu eingerichtet. Das Problem wurde nicht gelöst. Den ganzen Aufwand mit der Neueinrichtung werde ich sicher nicht nochmal betreiben solange nicht klar ist, woran es liegt. 

Ich habe mit der Begründung (es liegt an meiner Spotify-Einzellizenz) das Ganze abgehakt. Es ist nur ärgerlich, dass unter S1 alles kein Problem war. Von daher hätte ich den Wechsel auf S2 lieber bleiben lassen sollen. Zumal ich bei S2 sonst null Vorteile bemerkt habe.

Jetzt hab ich trotzdem wieder Hoffnung geschöpft, dass sich die Sache klären lässt nachdem hier Bewegung in den thread gekommen ist. 

Abzeichen

Ohaa. Ich bin es auch so langsam Leid. Bis vor einiger Zeit lief alexa ueber sonos mit spotify super. Nun seit ein paar Wochen genau das beschriebe Problem, jeden Befehl, bestimmte Musik abzuspielen, 2x geben zu muessen. Obwohl alexa alles richtig wiederholt. Das ist echt nervig. 
ich hoffe, es findet sich eine Loesung. 
Gruesse

Benutzerebene 3
Abzeichen +3

ich hoffe, es findet sich eine Loesung. 

@Oebchen 

Hey ich kann kein grundsätzliches Problem mit Spotify oder Alexa bestätigen. Daher schlage ich vor, auch du rufst uns einmal an und wir machen es gemeinsam.

 

Rufnummer hier 10-18, Mo-Fr - Nummer für DE z. B.: 0800 9 444 999

 

Grundsätzlich gilt bei Alexa die Anleitung: https://support.sonos.com/s/article/3516?language=de

 

Beste Grüße

Nils

Abzeichen +2

Soooooo…. Folgende Info, für all die, die es interessiert…

Habe jetzt alles so gemacht, wie gefordert. 

  • von jedem Player die Sprachsteuerung entfernt
  • den SONOS Skill in der Alex App (am PC unter alexa.amazon.de) deaktiviert
  • aus allen Amazon-Apps (Amazon-Music, Amazon, Audible, Amazon-Video) abgemeldet
  • in der Alexa-App (am PC) alle Geräte von SONOS entfernt
  • auf Amazon unter “meine Geräte und Inhalte” alle SONOS-Geräte entfertn
  • mein komplettes Heimnetzwerk (also FritzBox Router) neu gestartet
  • alle SONOS Player wieder neu mit Alexa verlinkt
  • in der Alexa-App (am PC) den SONOS Skill erst wieder deaktiviert und wieder aktiviert und alle folgenden Schritte durchgeführt

Erster Test:            NEGATIV! Alles umsonst… war mir aber auch vorher schon klar… :(

 

 

Anruf beim Support: 

Hat sich alles angeschaut und keinen Fehler feststellen können. Liegt angeblich an Alexa selber, dass irgendwo in meinem Konto einen Bug drin ist. Ich soll mich an den Alexa Support wenden und die sollen mein Konto einmal deaktivieren und wieder neu aktivieren. Dann sollte es gehen…

Ich glaube ich wechsel zu Google…. ist wahrscheinlich weniger aufwand… :(

 

Abzeichen +2

Habe jetzt doch bei Amazon angerufen. 
Der Support meinte, dass er das weiter gibt und wenn es in zwei Wochen nicht behoben ist, soll ich mich nochmal melden. Entweder sie schauen, dass der Bug bei einem Update behoben wird, oder sie prüfen mein Konto… 

Da bin ich jetzt echt mal gespannt…. Normalerweise bin ich regelmäßig von Amazon überrascht, wie super ENDKUNDEN-freundlich alles ist. Wenn die das auch so top lösen, dann bin ich echt begeistert… 

Werde weiter berichten :) 

@Itchy300, warte die Feiertage ab, vielleicht kehrt auch Alexa zur Normalität zurück, wenn nächste Woche der Alltag wieder einkehrt.

 

Ich meinerseits kämpfe seit über einer Woche mit Apple, weil meine ID täglich gesperrt wird. Laut Statusseite gab es “vereinzelt” ein “inzwischen behobenes” Problem. Ich merke nichts davon, bin gerade wieder aufgefordert worden, Apple Music auf Sonos neu zu autorisieren und das iPad meldet “Dieser Mailadresse ist keine Apple ID zugeordnet”. Ist wohl Apples Vorstellung einer Beschäftigungstherapie zu Weihnachten. :rolling_eyes: 

Abzeichen +2

🤦🏼‍♂️ Echt komisch, wie jeder ein anderes Problem hat. Obwohl wahrscheinlich alle auf dem gleichen Softwarestand sind. 🤷🏼‍♂️

Abzeichen

Moin @Itchy300 

hat sich bei dir denn mittlerweile eine Loesung ergeben? 
Gruesse 

Abzeichen +2

Guten Morgen @Oebchen 

leider bis dato noch nicht. An SONOS liegt es ja angeblich nicht. Und bei der Geschichte mit dem Support von Alexa hat sich bis jetzt auch nichts getan. Der Support meinte ja, dass ich ein paar Wochen abwarten soll bis Alexa ein Update bekommt, weil dann mein Problem evtl mit aufgegriffen wurde. Aber wie gesagt hat sich da noch nichts getan. 
vielleicht sollten auch mal mehr beim Support von Alexa anrufen, dass die merken dass dieses Problem tatsächlich besteht 🤷🏼‍♂️ 
viele Grüße 

Abzeichen

@Itchy300 @Nils S 

soo, kurz nach itchys Antwort habe ich auch noch einmal direkt mit amazon telefoniert. Wollten es ebenfalls weitergeben und sich zurueckmelden. Nichts passiert… gibts aktuelleres hierzu? Klappt es bei dir itchy? 
mittlerweile habe ich auch festgestellt, dass wenn ich spotify ueber handy starte, dann alexa pause sage, muss ich 2x alexa fortsetzen sagen, da er beim ersten mal nicht reagiert. 
Eine Loesung waere ja echt super hier. 
 

gruesse

Abzeichen +2

@Oebchen 

Ich habe leider keine Rückinfo bis jetzt. Auch müsste ich es mal nochmal probieren, ob es mittlerweile geht. Ich mach mir schon gar nicht mehr die mühe, einen Befehl in der Richtung auszusprechen, weil mich das etwas langweilt, wenn ich mich wiederholen muss…. :sweat_smile:  Da lass ichs lieber gleich. ;)

Dein anderes Problem habe ich noch nie ausprobiert. Zumindest wärs mir nicht aufgefallen. 

Dass Alexa aber allgemein etwas taub oder schwer von Begriff ist, das könnt ich wiederum bestätigen. Aber wehe im Fernseher kommt irgendwas , was nicht im entferntesten mit dem Befehl “Alexa” zu tun hat, wird sie auf einmal aktiv… Stehe ich aber vor ihr und sage “Alexa”, macht sie ab und an und zugegebener Maßen auch eher selten aber immerhin ab und an einen auf taub… :rofl:

Ich würde ihr sogar Absicht unterstellen…. :joy:

Benutzerebene 7
Abzeichen +3

In letzter Zeit nervt mich die Dame auch ziemlich. Da die Probleme jedoch ohne jegliches Zutun spontan kommen und meistens auch wieder nach unterschiedlicher Zeit gehen, bin ich inzwischen sicher, dass Amazon da im Hintergrund rumschraubt. 
Am Ende heißt das wohl für die Nutzung von Alexa… take it or leave it. 

Hi, 

also bei mir wird die Wiedergabe bestätigt, es wird dann aber gar nichts abgespielt - auch nicht beim zweiten mal.

Wenn Sonos damit wirbt, Alexa zu unterstützen, das simple abspielen eines Titels per Sprachbefehl dann jedoch nicht funktioniert, ist das ganz schön bedauernswert. Sollte sich Sonos dann nicht darum bemühen, das mit Amazon und ggf Spotify zu klären?

Mir bleiben nun zwei Optionen: Zum Google Assistant wechseln oder mein Sonos System wieder zu verkaufen. Beides finde ich nicht cool.

Benutzerebene 7
Abzeichen +3

@jajaisklar 

Ich weiß, dass es sehr unbefriedigend ist. :-(

Aber Sonos steht mit Amazon für solche Probleme in direktem Kontakt. Leider geht die Behebung teils sehr langsam und schleppend vor sich, weil das dann allein in der Hand von Amazon liegt. Und die sehen die Prioritäten erstmal bei ihren eigenen Produkten. 
Aber du kannst sicher sein, dass die Sonos Mitarbeiter das immer wieder weitergeben. 

Abzeichen

@Superschlumpf meinst du, dass das seitens Sonos wirklich weitergegeben wurde? Bislang ist nur die Rueckmeldung gewesen hier, keine Fehler bekannt. 
wie
@jajaisklar schreibt, dass aktuell die Ueberlegung ist, bin ich auch schon kurz davor. Aktuell habe ich 5 Sonos Geraete und war von der Qualitaet immer ueberzeugt. 2 nicht Alexa faehige Sonos Geraete wollte ich eigtl zeitnah mit neuen austauschen, aber bei mir schwirrt auch manchmal im Kopf rum, dann gleich stattdessen auf amazon Geraete umzuruesten… aber bislang kann ich mich nicht dazu durchringen, da ich von Sonos ja ueberzeugt war… normal alexa funktioniert, aber musik, und das ist ja nun mal der Hauptbestandteil einer Sonos, wie bei mir ueber spotify, laeuft halt echt gar nicht mehr… mit diesen doppelten ansagen…

ich wuerde gerne mal wissen, ob seitens Sonos hier wirklich Gespraeche oder Anstrengungen laufen, das zu fixen. Oder ob man noch immer der Meinung ist, das alles in Ordnung ist. So langsam mehren sich ja doch die Leute, die damit Probleme haben. 
Gruesss

Antworten