Alexa funkionalität auf Sonos One nur noch für die Smart Home Geräte vorhanden


Abzeichen

Hallo zusammen,

ich bin am Ende mit meinem Latein und hoffe, dass mir hier noch jemand helfen kann. 

Ich habe vier Sonos One Geräte mit aktivierter Alexa Sprachassistenz, sowie weitere Alexa Geräte von Amazon. Seit gestern reagieren alle vier Sonos One Geräte auf einen Alexa Sprachbefehle mit der Aussage: “Entschuldigung, ich habe gerade Schwierigkeiten, versuche es später nochmal”

Das einzige was funktioniert ist das ein- und ausschalten der im Netzwerk vorhandenen Smart Home Geräte. Alle anderen Anfragen werden mit der o.a. Aussage quittiert (Musik abspielen, Wetter usw.). Die Geräte von Amazon funktionieren einwandfrei. Betroffen sind nur die vier Sonos One Lautsprecher.

Das abspielen von Musik über die Sonos One Lautsprecher funktioniert über die Sonos App Problemlos.

Zunächst habe ich den Sprachdienst in der Sonos App deaktiviert und wieder aktiviert. Ohne Erfolg.

In der Alexa App kam ich nicht mehr in die Einstellungen der Sonos One Lautsprecher um diese aus der Geräteliste zu löschen, also habe ich es über den Webbrowser versucht. Das hat geklappt. Ich konnte den Sonos One Lautsprecher entfernen und in der Alexa App anschließend wieder neu einrichten. Aber auch danach bekam ich die gleiche Fehlermeldung. 

Versuchsweise habe ich den Google Assistenten als Sprachassistent aktiviert und dieser funktioniert einwandfrei.

Die Geräte sind anscheinend in Ordnung aber woran liegt es? Ich habe keine Idee mehr, was ich noch machen könnte, außer alle Sonos One auf Werkseinstellungen zurück zu setzen, dass würde ich aber gerne vermeiden.

 

Hat jemand noch eine Idee?


Dieser Beitrag ist geschlossen für weitere Beiträge

3 Antworten

Abzeichen

Hallo obiwan

Auf der Einstiegsseite des SONOS Support erscheint nun eine Meldung, dass es zur Zeit Probleme gibt mit der Alexa Spachsteuerung. Also scheint das Problem seitens SONOS erkannt worden zu sein. Hoffen wir mal auf einen zeitnahen Fix.

Ich drücke uns die Daumen! 😜

Hallo Obiwan, habe das völlig identische Problem. Ich schreibe das nur, damit SONOS hier etwas unternimmt.

Danke für deinen Beitrag. Ich bin also nicht allein.

Abzeichen

Sonos weisst auf seiner Homepage auf Problem mit Alexa hin. Und sie arbeiten daran. Einfach mal in SONOS-Konto einbuchen oder auf der “Statusseite der SONOS Dienste” nachschauen. Dort wird es rapportiert.