Frage

Alexa - Echo Dot und Play:5 gen2


Abzeichen

Hallo,

 

ich habe mir den Echo Dot zu meiner Play:5 geholt und konnte eine Zeit lang ohne Probleme mit Alexa sprechen und ihr mitteilen, dass sie in dem Fall in der Küche dieses und jenes abspielen solle.

In der Gerätegruppe Küche, befindet sich nur die Play:5

Seit einiger Zeit hört man auf der Play:5 jedoch nichts mehr. In der Alexa App sieht man zwar dass z.b. ein Radio Sender gerade abgespielt wird, jedoch hört man nichts aus der Play:5. Alexa bestätigt auch immer dass in Küche (play5) abgespielt wird. 
 

ich habe daraufhin auch schon mehrmals werksresets an der Sonos durchgeführt, Skill entfernt, alexa neu unstalliert usw.

das ergebnis war immer jenes, dass es nach der Neueinrichtung immer für einen Tag funktionierte, dass Alexa über die play5 wiedergegeben hat.

jedes Mal am nächsten Tag, wenn man Alexa sagt, spiele zB den Radio Sender in Küche, bestätigt sie es und spielt auch augenscheinlich laut App in der Küche ab, nur hört man nichts aus der Play:5

 

ach ja, verbunden ist alles mit dem Skill und Wlan

 

woran kann das liegen?

danke 

lg

andreas


8 Antworten

Benutzerebene 7
Abzeichen +3

@Andreas E 

Es könnte mit deinen Netzwerk- / Wlan-Einstellungen zu tun haben. 
Wie sieht es denn diesbezüglich bei dir aus?

Welcher Router und ggf. andere Geräte, Wlan Kanal-Einstellungen usw. 

Abzeichen

@Superschlumpf 

Danke,

 

in wie fern am Wlan, wenn es ja eigentlich funktionierte?

ich benutze einen Linksys WRT3200ACM (DD-WRT)und einen Unify Access Point für das Erdgeschoss.

 

muss man bestimmte Einstellungen beachten?

Benutzerebene 7
Abzeichen +3

@Andreas E 

Ist nur ne Vermutung… aber könnte sein, dass der Speaker im Wlan von Alexa nicht gefunden wird. Autokanal oder optimize network sind z. B. gerne Ursachen für so etwas. 

Abzeichen

@Superschlumpf 

 

ok alles klar danke,

wenn ich wüsste wo das zu finden ist im DD-WRT oder Unify :)

Benutzerebene 7
Abzeichen +3

@Superschlumpf

 

ok alles klar danke,

wenn ich wüsste wo das zu finden ist im DD-WRT oder Unify :)

„auto optimize network“ gibt es beim Unify… Wlan Kanal fest einstellen oder automatisch gibt es bei beiden in den Wlan Einstellungen. 
Ersteres sollte deaktiviert werden und Wlan Kanal für 2,4 GHz sollte fest auf Kanal 1,6 oder 11 eingestellt werden. 

Abzeichen

@Superschlumpf 

 

danke vielmals,

werd ich, wenn ich zuhause bin, gleich mal testen :)

Abzeichen

@Superschlumpf 

 

hab beim unifi das auto optimize abgeschaltet gestern nacht. Dann startete der access point neu. Dann funktionierte es :)

 

heute früh wieder versucht, wieder gleiches problem. Streamt laut Alexa app aber sonos spielt  wieder nicht ab :/

 

Wlan kanäle hab ich auch versucht.

Benutzerebene 7
Abzeichen +3

@Superschlumpf

 

hab beim unifi das auto optimize abgeschaltet gestern nacht. Dann startete der access point neu. Dann funktionierte es :)

 

heute früh wieder versucht, wieder gleiches problem. Streamt laut Alexa app aber sonos spielt  wieder nicht ab :/

 

Wlan kanäle hab ich auch versucht.

Puh… dann fällt mir nicht mehr viel ein. Schau mal nach, ob die IP des Speakers evtl. doppelt vergeben wurde. Oder teile ihm mal eine feste IP zu. 

Antworten