Beantwortet

Lautstärke verstellt sich auf App von alleine


Abzeichen
Hallo, seit ein paar Monaten habe ich folgendes Problem mit der Sonos App auf meinem iPad oder iPhone: ich öffne die App und beginne Musik zu hören, meist über Spotify, und plötzlich verändert sich die Lautstärke von alleine, wie von Geisterhand. Die Musik wird plötzlich extrem laut oder leise, der Balken saust hoch und runter, und selbst wenn ich die Lautstärke versuche auszustellen, geht es von alleine wieder an. Hat das auch schon mal jemand gehabt, was kann ich machen?
icon

Beste Antwort von L0U1S 9 Juni 2020, 20:37

Hallo zusammen,

 

auch ich bin von diesem Phänomen nicht verschont geblieben.

 

Nach ein wenig Recherche bin ich, wie die meisten hier, auf folgende Kombinationen gekommen die zu diesem Problem führen.

Das Problem tritt nahezu ausnahmslos bei IOS Produkten auf, welche ihre Musik primär über Spotify ansteuern aber (logischerweise) über Sonos-Lautsprecher wiedergeben.

 

Folgendes ist meiner Ansicht nach der Ursprung des Fehlers:

 

Jeder von uns verstellt im Laufe des Tages mehrfach die Lautstärke seines iPhones.

Zum Beispiel beim schauen von Videos, Telefonaten, etc.

 

Nun tritt folgendes Szenario ein.

 

Angenommen ich öffne Spotify und die Lautstärke meines IPhones liegt bei beispielsweise 80%.

Spotify sieht das in manchen Fällen als Aufforderung seine Lautstärke zur Musikwiedergabe auf die vordefinierten 80% des iPhones zu erhöhen.

Da Spotify nun grade Musik über die Sonos-Lautsprecher wiedergibt, schleust Spotify den Befehl zur Erhöhung der Lautstärke direkt an die Sonos-App weiter.

 

Und das ist der Punkt an dem uns die Ohren abfallen.

 

Mich nervt dieses Problem tierisch, allerdings sehe ich hier eher die Verantwortung bei Spotify als bei Sonos, da die Sonos-App nur das macht, was ihm von Spotify fälschlicherweise befohlen wird.

 

Vielleicht hilft die Erkenntnis ja trotzdem dem ein oder anderen Supportler oder einem „Leidensgenossen“ weiter ;)

 

LG

Louis

Original anzeigen

82 Antworten

Hallo raxorallis,

da kriegt man ja eine Gänsehaut, wenn man das liest. :D

Das Vernünftigste dürfte sein, wenn Du eine Diagnose absetzt und hier die Bestätigungsnummer postest. Ein Techniker schaut sich das nächste Woche dann an.


Ich wünsche Dir ein schönes Wochenende,
Peri
Es könnte auch an einem Deiner Mobile-Devices liegen ?!
... deinstalliere mal unabhängig voneinander die Sonos-App um ggf. das verursachende Device näher einzugrenzen.
... also erst das Eine, testen, dann das Andere.
Servus raxorallis,

...kannst Du sicher sein, das niemand aus Deinem Haushalt, oder ein Nachbar Dich necken möchte? Jeder, der mal mit seinem Smartphone oder Tablet an Deinem System angemeldet war, kann Dein System bedienen und benutzen. Ich könnte jetzt zu einem Freund gehen, bei dem ich am System angemeldet bin, und ihm die Lautstärke ändern, bzw die Musik ändern, wenn ich nur vor seinem Haus stehe! Dies ließe sich ganz einfach ausschließen, in dem man den WLAN Schlüssel ändert. Dies muss man danach natürlich im Sonos System auch ändern.

Grüße,

Gernot
Abzeichen
Erstmal herzlichen Dank für die ganzen Antworten, mit so einer Reaktion hätte ich gar nicht gerechnet, Danke!
Also ich kann definitiv ausschließen, dass jemand anderes die Lautstärke verstellt. Wir wohnen in einem Einfamilienhaus und ich bin der einzige, der die App hat. Ich werde jetzt mal eine Diagnose senden und die App auf den einzelnen Geräten jeweils löschen, dann mal sehen!
Nochmal herzlichen Dank für die Tipps und schönes Wochenende.
Abzeichen
OK,

...strange!

Wenn das passiert, dann erstelle kurz danach, so wie Peri es empfohlen hat, eine Diagnose und poste diese hier. Der Sonos Support schaut sich das dann bald an!

http://sonos-de.custhelp.com/app/answers/detail/a_id/2481/~/system-diagnosen-senden
raxorallis,

so weit ich erkennen kann, ist davon "nur" ein Player betroffen. Was für einer ist das (z.B. Play: 5, :3, :1)?


Gruß,
Peri
Abzeichen
Ich habe die Lautsprecher im Bad und im Schlafzimmer gruppiert. Normalerweise sind beide Gruppen betroffen. Dass jetzt nur ein Regler rumspinnt ist eher die Ausnahme!!
Hi raxorallis, das sieht mir so aus, als wenn nur die App die Eingabe verarbeitet, diese aber nicht als RPC an denn jeweiligen Player ins Netz weiter geben kann. Als Folge dessen bekommt die App dann aber den Status vom Player sehrwohl zurück und korrigiert somit die Anzeige wieder auf den Ist-Wert. !?

... Vermutung:
es gibt doch da das IPv6-Thema bei den Apfel-Teilen !?
- hast Du ggf. IPv6 in Deinem Netz aktiviert ???
- wenn ja, dann schalt das mal ab.

kannst Du das ggf. mit einem Android-Device auch replizieren ?
wie sieht es denn von der PC-App aus ?
Mit Abschalten von iPv6 ist das hier gemeint. Alternativ kann man auch den DNS-Server des iPhones ändern.

Vielleicht ist die Netzwerkverbindung im Bad bzw. Schlafzimmer unbeständig. Kommt es da häufiger zu Aussetzern bei der Wiedergabe? Wie sind die Player eigentlich ins Heimnetz eingebunden, über WLAN oder ist eine Komponente mit dem Router verkabelt?
Abzeichen
Hallo Peter_13, so wie Du das beschreibst klingt das sehr einleuchtend. Leider kann ich mit IPv6 nichts anfangen. Wie mache ich das genau?
Hallo Peri, die Sonoskomponente im Schlafzimmer ist soweit ich weiß mit dem Router verbunden. Früher lief das über WLAN aber da gab es Probleme so dass wir das vor kurzem geändert haben. Jetzt kommunizieren die vier Sonosgeräte die ich habe wohl untereinander. Das WLAN haben wir auch vor kurzem deutlich verbessert. Das läuft super schnell und super stabil. Da bin ich mir sicher, daran liegt es nicht.
Liebe Grüße, Raxo
Hallo Peter_13, so wie Du das beschreibst klingt das sehr einleuchtend. Leider kann ich mit IPv6 nichts anfangen. Wie mache ich das genau?
Was Du machen musst, steht im Posting über Deinem. 🙂
... Das WLAN haben wir auch vor kurzem deutlich verbessert....
na, dann beschreib doch mal was Ihr alles gemacht habt?! :)
>> was für einen Router hast Du?
>> gibt es sonst noch Netzwerk-Geräte wie Switches oder PowerLAN-Adapter, oder WLAN-Repeater ... ?
>> welche SONOS-Geräte sind alle mit LAN verbunden ?
>> was für SONOS-Geräte hast Du und in welcher Anzahl ?
>> mit welcher Einstellung (Kanal ??? / 802.11??? Modus / ...) funkt Dein priv. WLAN ?
>> auf welchem Kanal ist SONOS eingestellt ?
>> hast Du nach dem Anschließen von SONOS ans LAN den Standard-Mode aus SONOS entfernt ?

... Das läuft super schnell und super stabil. Da bin ich mir sicher, daran liegt es nicht.
... das wird sich zeigen !?
- ich würde zunächst mal dafür keinen Hand (noch nicht mal das kleinste Fingerteil) ins Feuer legen !

[edit] @Peri, sorry, Du warst schneller :?
[edit] @Peri, sorry, Du warst schneller :?
Macht nichts. Normalerweise sind andere schneller als ich. :)


Aber ich habe eine Bitte, denn die Wenigsten hier, mich eingeschlossen, dürften mit Netzwerktechnik so vertraut sein wie Du: Könntest Du den Fachjargon auf ein für den Laien verständliches Niveau beschränken? 😃 😳
Kein Problem ... lass den TE erst mal antworten. Da wo er nichts mit anzufangen weis darf er gerne die Gegenfrage stellen, was denn damit gemeint ist. - da kommt dann bestimmt eine dem Niveau angemessene AW. - versprochen ! 🙂
Danke, doch ich habe mich nicht speziell auf diesen Thread bezogen. 🙂
Ich hab Dich schon verstanden! - und das mit der Gegenfrage galt auch nicht nur für diesen Thread hier. 🙂
Abzeichen
So, hat leider etwas gedauert weil ich erst mit den Leuten Kontakt aufnehmen musste, die das alles bei mir installiert haben. Hier nun nach Möglichkeit alle Antworten zu den Fragen:
Fritzbox als Router
Managed Switch LAN-seitig hinter der Fritzbox
Alle Sonos Geräte sind per LAN verbunden, WLAN ist bei SONOD deaktiviert da es Probleme gab
Ich habe vier Geräte: zwei sehen wie Sonos Connect I aus, eines wir Sonos Connect Amp I und eines sieht aus wie ein Lautsprecher
Kanal 6 (obwohl hier sind die Leute nicht so ganz sicher) 802.11b/g/n
Kein Kanal da WLAN deaktiviert
Mit der letzten Frage konnten die nichts anfangen, sorry!
Ich hoffe das hilft weiter. Gestern Abend ist es wieder zu später Stunde aufgetreten und ich habe die Kinder wach gemacht. Das ist wirklich sehr ärgerlich, ich hoffe ihr könnt mir helfen! Herzliche Grüße
Abzeichen
Was ich noch dazu sagen muss, ich höre in der Regel über Spotify Musik und gehe dann auf Gerät auswählen.
Abzeichen
WLAN im Haus läuft über "Ruckus" Boxen, die Ping werte sind 23, runterladen 48 Mbps, hochladen 9,33 Mbps.
Falls das wichtig ist !
Hallo raxorallis,

Was ich noch dazu sagen muss, ich höre in der Regel über Spotify Musik und gehe dann auf Gerät auswählen.
das heißt der Lautstärkeregler spielt verrückt, wenn Du Musik über Spotify Connect hörst.

Da Du Dein Sonos-System nicht selbst installiert hast, wäre es das Beste, Du rufst morgen beim Support an, die gehen zusammen mit Dir Schritt für Schritt der Ursache auf den Grund. Über das Forum würde es Tage dauern, bis wir auf einen grünen Zweig kämen.


Viel Erfolg, :)
Peri
Abzeichen
Ok, Danke!
Wobei ich es dann super klasse fände, wenn Du das Ergebnis der Analyse und die Ursache(n) dann hier mal wiedergeben würdest. :8
Ich habe das gleiche Problem wie raxorallis. Immer in Verbindung mit der Spotify app.
Wenn ich Musik in der Spotify app auswählen und starte und danach über die Sonos app die Lautstärke einzelne Lautsprecher ändern möchte, verändert sich die Lautstärke von alleine, wie von Geisterhand.
Ich habe jetzt mal eine Diagnose an Sonos nachdem auftreten gesendet "7192358".
Abzeichen
Hallo Leidensgenosse, ich hatte schon die Befürchtung, ich bin mit dem Problem alleine. Ich hatte noch keine Zeit, mich mit Sonos in Verbindung zu setzen. Sobald ich was habe, schreibe ich. Wäre nett wenn du bei Antwort auch Posten könntest. Grüße Raxo Rallis

Antworten