Google Assistant funktioniert nicht mehr

  • 22 April 2021
  • 8 Antworten
  • 334 Ansichten

Liebe Community,

 

ich habe ein komisches Problem mit meinem Sonos-System (Beam+Sub+2 One SL, One, One, Smyfonisk - läuft über Boost, die per LAN an einer Fritz Box 6490 hängt). Seit circa zwei Wochen funktioniert mein Google Assistant nicht mehr, wenn ich ihn per Sprachbefehl ansteuere. „Hey Google“ wird zwar erkannt, aber dann scheint Sonos keine Verbindung hinzukriegen. Egal ob Radio, Timer oder Smart Home-Geräte: Es heißt immer „Hoppla, das ist etwas schiefgegangen“ oder „Es gab ein Problem, bitte versuch es ...“. Zuvor hat immer alles funktioniert und ich habe bewusst auch keine Änderung vorgenommen.
 

Der umgekehrte Weg klappt komischerweise auch weiterhin: Also wenn ich einen Sprachbefehl in die Assistant App auf meinem iPhone einspreche („Spiele Radio im Wohnzimmer“) klappt das einwandfrei. In den Fritz Box Einstellungen sieht auch alles gut aus.

 

Die Assistant App neu installieren, Kanal wechseln und den Sprachassistenten in der Sonos App neu einrichten habe alles schon probiert. Leider ohne Erfolg. Hat jemand noch einen Tipp für mich?
 

Vielen Dank und beste Grüße

Bojan

 

 


8 Antworten

@BojanJu, vielleicht hilft Folgendes:

 

  1. Entferne in der Sonosapp Google Assistant von jedem Gerät, das damit verknüpft ist 
  2. Ruf im PC-Browser deinen Google Account → [‘Google-Konto verwalten’] → ‘Sicherheit → Bei anderen Websites anmelden → Verknüpfte Konten’ auf und entferne dort die Verknüpfung mit Sonos
  3. Google Assistant danach wieder einrichten
Benutzerebene 4
Abzeichen +3

@BojanJu 

Hey, hattest du mit den Tipps von @Greta A. Erfolg?

 

Gruß

Nils

Hallo zusammen,

ich habe exakt das gleiche Problem (interessanterweise Speedport Router von Telekom) und ebenfalls bereits allerlei ausprobiert - bisher leider erfolglos. Gab es bei Dir, Bojan, schon eine Lösung?

Danke im Voraus für eine Antwort und

freundliche Grüße, André

Benutzerebene 4
Abzeichen +3

@WiIng2013 

Hallo und willkommen in der Community,

dieser Thread ist schon etwas älter und es gab dazu keine weiteren Rückmeldungen. Ein allgemeines Problem mit Google Assistant ist mir nicht bekannt. 

 

Ich schlage vor du rufst uns einmal an und wir schauen uns das gemeinsam an.

Kontakt zum Support hier

Halte uns auch gerne auf dem Laufenden.

 

Gruß

Nils

 

Habe seit meinem Umzug das selbe Problem. Davor ging alles einwandfrei. Auch schon alle Schritte durchgeführt, die empfohlen wurden. Auch in Zusammenarbeit mit der Hotline. Assistant komplett neu eingerichtet, Kanäle geändert etc. 
hat dann auch ganz kurz wieder funktioniert. Jetzt fällt es immer wieder komplett aus oder kann nur Anfragen zu Wetter oder Uhrzeit beantworten. Smarthome Steuerung geht nicht. 
über mein Google Home in einem anderen Raum ist alles problemlos möglich. 
 

also eigentlich höre ich nur noch Fehlermeldungen. „Ich solle es später versuchen“Sobald ich aber die Assistant App auf meinem Handy öffne. Funktioniert es wieder für einige Minuten komplett auf der beam. Fällt dann aber wieder schnell aus. 



 

 

Benutzerebene 4
Abzeichen +3

@maxxamn 

Hey willkommen in der Community,

das ist ärgerlich, wenn es vor den Umzug einwandfrei lief und danach nicht mehr.

 

Bitte gehe einmal so vor:

  1. Öffne die Sonos App für iOS oder Android.
  2. Deaktiviere in der Sonos App die Sprachsteuerung. Tippe in der Registerkarte Einstellungen auf Dienste und Sprachsteuerung und wähle unter „Sprachsteuerung“ Google Assistant aus. Wähle aus der Liste der Sonos Produkte den Speaker mit Sprachsteuerung aus und tippe auf Google Assistant entfernen.
  3. Verknüpfung Google Sonos aufheben - Anleitung hier klicken
  4. Führe in der Sonos App das Google Assistant Setup erneut durch. Vergewissere dich, dass beim Einrichten die Google Assistant App in dem richtigen Konto angemeldet ist.
  5. Überprüfe, ob alle Musikdienste, die du in deiner Google Assistant App hinzugefügt hast, auch zu Sonos hinzugefügt sind.
  6. Versuche, sobald du fertig bist, dem Google Assistant einen anderen Befehl zu erteilen.

 

Klappt das?

 

Gruß

Nils

Alles schon gemacht. Und hier ist es auch Glückssache, dass der Assistant überhaupt problemlos wieder hinzugefügt wird. Hat jetzt 2 mal erst nach 2-3 Stunden rum probieren geklappt. 
 

Teilweise wird Sonos verknüpf, trotz einer Fehlermeldung. Der Sprachassistent wird dennoch nicht installiert/ aktiviert. 
 

 

Benutzerebene 4
Abzeichen +3

Hallo @maxxamn 

das ist ärgerlich.

 

Ich schlage vor du rufst noch einmal an, dann machen wir es gemeinsam: https://support.sonos.com/s/contact?language=de 

 

Liebe Grüße

Nils

Antworten