Angepinnt

Euer Feedback zur neuen Sonos App


Benutzerebene 3
Abzeichen +3

Hallo zusammen,

Wir Moderatoren der Community wollten die Gelegenheit nutzen, um einige der aktuellen Ereignisse in der Community zu erklären.
Zunächst einmal schätzen wir all das Feedback, das ihr zur neuen Sonos App gebt. Wir hören euch. Das Feedback kommt schnell und dicht, aus verständlichen Gründen - und um ehrlich zu sein, haben wir Schwierigkeiten, damit Schritt zu halten. Aus diesem Grund werden einige Themen, die noch nicht beantwortet wurden, unbeantwortet bleiben.

Wir werden jedoch unser Bestes tun, um einige dieser getrennten Threads in größere, verwandte Threads (wie einen großen Thread für Alarmbeschwerden und einen anderen für Queue-Management) zusammenzufassen, um sie en masse zu beantworten. Die Threads, die Feedback zu anderen Aspekten der neuen App sind, werden mit diesem Beitrag zusammengeführt.

Threads, die Probleme wie fehlende Räume und App-Abstürze beschreiben (also solche, die nicht nur Feedback sind), werden beantwortet, ebenso wie Threads, die in keiner Weise mit der neuen App in Verbindung stehen, aber diese werden etwas länger als normal dauern.

Bitte seid euch bewusst, dass wir jeden Beitrag lesen, wir zeichnen und sammeln alle Rückmeldungen auf, und alles wird an das App-Softwareentwicklungsteam weitergegeben. Darüber hinaus tun wir unser Bestes, um bisher nicht identifizierte Probleme zu erkennen und sie unseren technischen Teams zu melden.

Wir wissen, dass viele von euch besorgt sind, dass bestimmte Funktionen fehlen, daher möchten wir diese Gelegenheit nutzen, um zu sagen, dass die folgenden Funktionen zurückkommen:

  • Alarmverwaltung
  • Schlaf-Timer
  • Queue-Management
  • Playlist-Bearbeitung

Zusätzlich und entgegen einiger Spekulationen, die lokale Musikbibliothek geht nirgendwo hin, obwohl die SMBv1-Unterstützung dauerhaft entfernt wurde. An der Suche in der lokalen Musikbibliothek wird noch gearbeitet.

Wir möchten auch allen danken, die es auf sich genommen haben, anderen hier bei ihren Fragen und Bedenken zu helfen - wir schätzen euch alle!

Danke fürs Zuhören - passt auf euch auf und aufeinander.


665 Antworten

Benutzerebene 7
Abzeichen +4

Warum diese Dinge nun über die Cloud laufen? 

Ich weiß nicht, ob das tatsächlich der Fall ist. Es wäre lediglich eine Vermutung, die das Verhalten für mich iwie erklären könnte. 

Abzeichen

Ich finde es interessant, dass sich Leute über die App und deren Funktionen und Design ärgern. Ich kann meine Boxen gar nicht mehr verwenden, weil sie nicht mehr existent sind in der App. Ich hab immer alles über Homeassistant angesteuert und die App so gut wie nie verwendet. Funktioniert aber auch nicht mehr.

Dann stimmt aber sehr wahrscheinlich grundsätzlich etwas mit deinem System und/ oder Netzwerk nicht. Das hätte dann nach einem kompletten Neustart oder Update der alten App vermutlich auch passieren können. 

Das bezweifle ich stark, zumal es nun mehrere Jahre und ettliche Updates problemlos überstanden hat. Ausserdem klagen ja diverse andere über die gleichen Probleme, dass die Geräte einfach verschwinden. Neu setzen der Netzwerksettings etc hab ich ich alles schon gemacht. Bringt nix. Das Problem mit der Ansteuerung über Homeassistant hat ebenfalls erst angefangen als die Updates released wurden. Also hier noch in irgendeiner Art und Weise abstreiten zu wollen, dass massive Probleme mit einem doch eher Hochpreisigen Produkt bestehen, grenz schon fast an Dreistigkeit und lässt mich nicht wirklich hoffen, dass bald Besserung einkehrt. Wirklich schade, wie man ein dazumals tolles Produkt dermassen an die Wand fahren kann.

Die Bewertungen der App im PlayStore sind auf 1.2 Sterne gesunken. Wie kann man da noch die Frechheit besitzen, Probleme auf die User abschieben zu wollen?? 

Benutzerebene 7
Abzeichen +4

@dasfliege 

Na ja, du schreibst, dass du dein System gar nicht mehr bedienen kannst und deine Geräte in der App überhaupt nicht mehr sichtbar sind. Also nix, null, Totalausfall… und DAS ist in der Tat ungewöhnlich und was anderes als die inzwischen identifizieren Probleme, die jeder mit der App hat. Da muss ja dann doch mehr dahinter stecken, denn sonst hätten ja alle das gleiche Problem wie du. Oder wie erklärst du dir das?

Ich wollte lediglich anregen, mal parallel auch andere Ansätze/ Ursachen mit ins Auge zu fassen. 

Abzeichen

@Superschlumpf 

Na ja, die Geräte erscheinen halt manchmal und manchmal auch nicht. Manchmal öffnet man die App und die Geräte fehlen, aber erscheinen dann nach einer Weile. Irgendwann verschwinden sie dann wieder von selbst, während die App geöffnet ist. Insofern: Ja, es ist so komplett unbrauchbar. Ich starte keine Musik mehr, weil ich sie anschliessend nicht mehr ausschalten kann, da die Geräte wieder weg sind in der App. Meine Boxen sind allesamt Wall-mounted und nicht direkt bedienbar. Ich habe nicht alle 24 Seiten hier und in allen anderen ähnlichen Threads durchgelesen, aber viele Benutzer klagen über die gleichen Probleme. Und soweit ich sehe, gibt es noch kein Update, welches diese Probleme nachhaltig behebt. Ebenso gibt es keine KB oder FAQ seitens SONOS, wo die bestehenden Probleme benannt und aktiv getrackt werden. Als User steht man absolut im dunkeln, ob an den Problemen gearbeitet wird.

Benutzerebene 2
Abzeichen +1

Warum diese Dinge nun über die Cloud laufen? 

Ich weiß nicht, ob das tatsächlich der Fall ist. Es wäre lediglich eine Vermutung, die das Verhalten für mich iwie erklären könnte. 

Es klingt für mich schon logisch und ich habe den Eindruck, dass es so ist. Viele Fehler, die ich hier lese, könnten sich damit erklären lassen. Daher finde ich das gar nicht so abwegig.

 

Benutzerebene 7
Abzeichen +4

@nachon77 

Ja, schon klar… nur wird so eine Aussage, die als Vermutung ursprünglich getätigt wurde, oft ein Selbstläufer und im weiteren Verlauf als Fakt angesehen. Daher nur mein Hinweis… 😉

Abzeichen +1

Gibt es dazu eigentlich auch kein Statement von SONOS? Ob und was da jetzt alles über die Cloud läuft?

Benutzerebene 3
Abzeichen +2

@nachon77

Wenn das über eine Cloud laufen sollte dann würde ja nichts mehr gehen wenn du am Router den Stecker ziehst !?

Fakt ist auch das es Gott sei dann an der App liegt nicht an der Hardware.

@dasfliege 

Muss Superschlumpf zustimmen, das Verhalten ist mehr als merkwürdig.

Welche Geräte hast du im Einsatz für die App Android oder IOS ? 

Welche FW usw. brauen Infos von dir um dir helfen zu können !

Abzeichen

Kurz und knapp: ihr habt schei**e gebaut. 
keiner meiner Sonos Lautsprecher funktioniert noch richtig. Podcast spielt, wenn ich einen Track abspielen möchte, die letzten 200 ab. Besonders sinnvoll wenn früher über sonos gute Nacht Geschichten angespielt werden sollen. Integrationen die früher einmal funktionieren wie Home Assistant wurden abgesperrt und und und.

 Und der Knaller: ein downgrade ist nicht möglich. 
somit habe ich hier fünf Geräte die auf die abholen zur Deponie warten. Ich wünschte ich hätte mir etwas von sonos erfahren. Das Geld hätte ich besser im Kamin verbrannt, dann wäre es wenigstens warm im Haus geworden. 

Abzeichen

@mh1811

Mehr als merkwürdig? Es gibt doch hier unzählige Beiträge von Leuten, die genau das gleiche erzählen? Gibt es überhaupt jemand, bei dem es seit dem Update problemlos läuft? In anderen Threads empfehlen sie in der Verzweiflung das WLAN auf das 2.4 Ghz Band zu begrenzen, oder die Ikea Symfonisk Speaker abzuhängen, aber das kann doch alles nicht eine “Lösung” sein?

Ich verwende Android und die aktuellste Firmware (Konnte ich Ende letzter Woche mal noch aktualisieren, als die Boxen mal ein paar Minuten verbunden waren). Wenn ich auf “Netzwerkeinstellungen aktualisieren” gehe, werden alle Boxen problemlos verbunden. Hab das auch schon mehrmals auf allen durchgeführt. Sie sind dann vielleicht wieder ein paar Minuten oder auch nur Sekunden verbunden und verschwinden dann wieder. Über Homeassistant kann ich alle Boxen jederzeit ansteuern. Allerdings wechseln sie, wie schon erwähnt, die Zurodnung. Küche ist plötzlich Badezimmer, etc. Ein Reload der Homeassistant Integration lädt die Einträge dann neu und es stimmt wieder für eine Weile. Die Tatsache dass es über Homeassistant einigermassen funktioniert, aber über die Sonos App so gut wie gar nicht, zeigt ja eigentlich schon wo das Problem liegt. Und offensichtlich funktioniert die App nicht nur nicht, sondern bringt auch noch Zuordnungen durcheinander wenn sie denn mal eine Sekunde funzt.

Ich bin Netzwerkwerkler von Beruf und passionierter Smarthomler und helfe sehr gerne bei Störungsanalysen. Aber bisher macht es irgendwie nicht den Anschein, als wäre sich SONOS überhaupt der Probleme und deren Auswirkungen bewusst, obwohl sich alle beklagen.

Abzeichen

Warum diese Dinge nun über die Cloud laufen? 

Ich weiß nicht, ob das tatsächlich der Fall ist. Es wäre lediglich eine Vermutung, die das Verhalten für mich iwie erklären könnte. 

Es klingt für mich schon logisch und ich habe den Eindruck, dass es so ist. Viele Fehler, die ich hier lese, könnten sich damit erklären lassen. Daher finde ich das gar nicht so abwegig.


 

Das einzig abwegige ist, solche Funktionen überhaupt ohne Not oder Nutzen über die Cloud laufen zu lassen.

Entsprechend mein Feedback zur App: Enttäuschend und mein Vertrauen in Sonos als System und Firma nachhaltig beschädigend. Konkrete Folge bei mir: Zwei Era 300 rechtzeitig innerhalb der 100 Tage Geld zurück-Garantie retourniert. Eine Firma, die so respektlos mit Ihren Kunden umspringt, die wirklich viel Geld da lassen, sieht kein Geld mehr von mir, zumal mir bei einem so dilettantischen Software-Release große Zweifel an der Zukunft der Firma kommen.

Die Krönung ist noch, dass hier ein scheinbar kundenorientierter Beitrag gepostet und sich von da an in Schweigen gehüllt wird. Das einzige, was seitdem kam, ist penetrante Werbung für die tollen neuen Kopfhörer. Immerhin hat Sonos offensichtlich klare Prioritäten.

 

Abzeichen
Hat schon mal jemand den CEO angeschrieben? 😂

 

Benutzerebene 3
Abzeichen +2

@dasfliege 

Dann die aktuelle App deinstallieren und die 16.1 installieren dann sollte erstmal alles wieder funktionieren.

Abzeichen

@mh1811

Mit “alles” meinst du die Bedienung über Homeassistant? Wie krieg ich die 16.1 drauf? Dachte ein Downgrade ist nicht möglich?

Benutzerebene 3
Abzeichen +2

Ich meine die Bedienung über die Sonos App !

Moment mal ein downgrade der Firmware und auf S1 ist nicht möglich !

Man kann die 16.1 als .apk im Netz downloaden, ein link ist hier auch irgendwo, funktioniert auch mit der aktuellen FW.

Habe ich bei mir selber auch so !

 

Abzeichen

Ok verstehe. Ist verwirrend, weil die Firmware wohl auch von 16.1 auf 16.1.1 (oder so ähnlich) updated wurde. Die neuen Apps tragen ja 80er Versionsnummern. Werde ich probieren.

Benutzerebene 2
Abzeichen +1

@nachon77

Ja, schon klar… nur wird so eine Aussage, die als Vermutung ursprünglich getätigt wurde, oft ein Selbstläufer und im weiteren Verlauf als Fakt angesehen. Daher nur mein Hinweis… 😉

 

Passt schon. Ich habe diese Vermutung schon einmal früher geäußert. Aber es ist eben auch nicht mehr als eine Vermutung, weil es niemand so genau weiß und SONOS sich so gar nicht äußert. 

 

Benutzerebene 3
Abzeichen +2

@dasfliege 

Die aktuelle FW ist die 16.2 

Abzeichen

Hab die 16.1 App installiert, aber dort findet er leider gar keine SONOS Systeme. Sucht eine Ewigkeit und findet nix.

 

Benutzerebene 2
Abzeichen +1

@dasfliege 

welche Firmware Version? Es kommt vermutlich nicht nur auf die App Version an, sondern auch auf die Firmware der Lautsprecher. Manche Kombinationen sind wohl nicht sehr glücklich. 
 

welche Firmware haben deine Lautsprecher? 

Abzeichen

Würde ich dir gerne sage, aber leider sehe ich das ja nicht wenn die geräte nicht verbunden sind. Wie gesagt, habe ich ende letzter Woche alle updaten können müsste dann ja die aktuellste (16.2?) sein?

Benutzerebene 3
Abzeichen +2

@dasfliege 

Bist du in der App angemeldet bei Sonos ?

Was passiert wenn du den Button " ich sehe meine Produkt nicht " betätigst dann sollte eigentlich sowas kommen wie " betätige den Connect Button an einem der Geräte !?

Router Einstellungen überprüft sind alle Geräte im Netz verfügbar und haben fest IP Adressen ?

Wie sind die Geräte verbunden über WLAN oder Sonos Net ?

 

Abzeichen

Ja ich bin angemeldet.

Bei “Ich sehe meine Produkte nicht” kommt die Hilfe-Seite, wo steht, dass ich das Gerät zurücksetzen soll.

Ja, alle haben fixe IPs und sind erreichbar. Ich befinde mich mit dem Handy auch im gleichen Subnet wie die SONOS.

Sind über WLAN verbunden.

Benutzerebene 3
Abzeichen +2

Hast du irgendwas im Netzwerk was ggf. den Sonos Broadcast anfängt?

Repeater Im Einsatz ?

Möglichkeit die Gerät mal vorübergehend am LAN zu betreiben ?

Setze die 16.1 App mal zurück und probiere dann nochmal,bitte…

Dein WLAN Netz hast du auch in der App eingetragen,korrekt !?

Abzeichen

Die SONOS Geräte und das Handy sind im gleichen subnetz, sprich in der gleichen broadcast domain. Reines Layer2. Da funkt nichts dazwischen. Ich hab auch in den letzten Monaten nichts am Netzwerk geändert. 

Keine Repeater. Mehrere Ubiquiti Enterprise APs. Alle SONOS Geräte sind auf den jeweils nächsten AP fixiert.

Ich kann schon mal Kabel anschliessen, ja.

App habe ich schon zurückgesetzt, cache und alle Daten gelöscht.

WLAN in der App eingetragen? Wie soll das gehen?

Hab in der 16.1 App unter "Support" noch den Punkt "Fehlende Produkte suchen" gefunden. Dort werden mir alle Geräte angezeigt. Verbinden kann ich sie allerdings nicht. Läuft einfach wieder in ein Timeout.

Antworten