Beantwortet

itvOS17 kein PCM Multchannel 5.1 mehr

  • 19 September 2023
  • 54 Antworten
  • 2037 Ansichten

Benutzerebene 4
Abzeichen +3

Guten Abend Zusammen

ich besitze eine Sonos Beam 2. Generation mit zwei Sonos One und Sub, seit heute auch auf der neusten Firmware.

Heute Abend nun habe ich mein Apple TV 4K 2022 auf tvOS17 aktualisiert. Seither gibt die Beam ab der TV App (Teleboy.ch) nur noch Stereo PCM aus. Das gleiche auf der Netflix App. Die Apple TV+ App gibt DolbyAtmos oder Dolby 5.1 aus. 
Auf dem TV Gerät ist eARC eingestellt, und auf Durchleitung gestellt. Dies war es vorher schon, und ixh habe an der Konfiguration nichts geändert, ausser das Update auf tvOS17.

Hat jemand eine Idee was die da geändert haben könnten?

Ferdi

 

icon

Beste Antwort von FeMue 5 October 2023, 10:15

Original anzeigen

54 Antworten

Hallo. Bei mir das selbe Problem. Auch nach all den tips hier. Kein 5.1. nur stereo pcm. Samsung tv Apple TV 4 k Switch und arc mit sub und zwei Play 3. 

Auch nach dem Update gestern vom Apple TV. 
Hat wer vielleicht noch einen Tipp?

Benutzerebene 4
Abzeichen +3

Guten Abend

Nun ist wieder alles in Ordnung. 👌
Heute tvOS 17.2 auf meinem Apple TV aufgespielt. Nun funktioniert wieder alles mit PCM Multichannel 5.1 und Atmos. 

Vor dem Update alles probiert, ohne Erfolg. Nun ist ein wenig verfrüht Weihnachten. 😀

Ferdi

Abzeichen +1

👍🏻

Benutzerebene 7
Abzeichen +4

So, läuft wieder…  scheint tatsächlich so, als muss nach dem Update auf TVOS 17 der CEC Handshake zwischen AppleTV und HDMI Senke (also TV oder in meinem Fall Switch) erneuert werden. Dazu müssen zunächst Senke und ATV vom Strom getrennt werden. Ich hab die Beam2 vorsichtshalber direkt mit stromlos gemacht. Dann habe ich zuerst die Beam wieder angeschlossen, dann den Switch und zuletzt das AppleTV. 
Danach hat PCM Multichannel wieder funktioniert. 

Benutzerebene 7
Abzeichen +4

Ja, alles auf dem neusten Stand. Vielleicht ist es der Hersteller des TVs der den Unterschied macht...

Glaub ich ehrlich gesagt nicht… hab alles an nem FeinTech VAX04101 hängen und hat bisher immer funktioniert. Kann aber sein, dass der auch mal vom Strom muss, um mit ATV nach dem Update den CEC Handshake zu erneuern. Werde testen und berichten. 

Abzeichen +1

Ja, alles auf dem neusten Stand. Vielleicht ist es der Hersteller des TVs der den Unterschied macht...

Benutzerebene 7
Abzeichen +4

Ich habe das neuste Apple TV 4K an einem LG C2, daran die Arc inkl. Sub und 2x Era 300.

Software ist überall auf dem neuesten Stand - also auch tvOS 17.

 

Ich habe bei keinem Streaminganbieter Probleme, auch Netflix und Amazon laufen mit Multichannel 5.1 und Atmos.

 

Sehr interessant… 

Sonos App und Firmware sind auch auf aktuellem Stand? 
Irgendwo muss ja ein Unterschied sein. 
ATV hatte ich bereits neu gestartet. Versuche das nachher mal auch mit der Beam. 

Abzeichen +1

Ich habe das neuste Apple TV 4K an einem LG C2, daran die Arc inkl. Sub und 2x Era 300.

Software ist überall auf dem neuesten Stand - also auch tvOS 17.

 

Ich habe bei keinem Streaminganbieter Probleme, auch Netflix und Amazon laufen mit Multichannel 5.1 und Atmos.

 

Benutzerebene 4
Abzeichen +2

Ich vermute auch ein Problem mit tvOS17, das passt ja auch zeitlich beim TE. Auf meinem alten Apple TV funktioniert alles noch soweit. Habs jetzt mit Netflix und Disney+ getestet und bekomme weiterhin Multichannel PCM und Atmos, also scheint es wirklich nur bei den neueren Geräten aufzutreten oder irgendwas anderes in der Kette macht Probleme, aber ich wüsste nicht was.

Benutzerebene 7
Abzeichen +4

Also Fakt ist, dass Apple was verändert hat. Ist nun nur die Frage, wer da was anpassen muss. Ich vermute inzwischen eher Apple, denn vorhin habe ich mal Format ändern deaktiviert gelassen und nur Atmos ausgeschaltet. Und siehe da… nicht einmal Apples eigener Dienst AppleTV+ gibt Mehkanal PCM aus. Sieht also imho schwer nach nem Bug in TV OS aus. Evtl. nur auf den neuen ATV Modellen. 

Benutzerebene 4
Abzeichen +3

Hier ebenfalls ein ATV 4K 2022 an LAN-Anschluss.

Benutzerebene 4
Abzeichen +2

Nur Netflix, Amazon Prime nutze ich nicht. Später checke ich nochmal Disney+, da habe ich jetzt gerade mal ein wieder ein vergünstigtes Abo. 

Benutzerebene 7
Abzeichen +4

Ihr habt alle aber eine neuere Version des Apple TV oder? Ich hab weiterhin keine Probleme mit meinem Apple TV aus der 5. Generation (also die erste 4K Version). 

Ja, habe ATV 4k 2022, also Gen3. 
@DieterPete

Hast du Netflix und prime Video getestet?

Benutzerebene 4
Abzeichen +2

Ihr habt alle aber eine neuere Version des Apple TV oder? Ich hab weiterhin keine Probleme mit meinem Apple TV aus der 5. Generation (also die erste 4K Version). 

Benutzerebene 7
Abzeichen +4

@FeMue 

Mea culpa… ich muss meine Aussage teilweise revidieren. Mit AppleTV+ und Disney+ hat Mehrkanal PCM funktioniert. Habe eben aber nochmal Netflix und Amazon Prime Video getestet und dort wird  nun tatsächlich nur noch Stereo PCM angezeigt. Ich vermute, dass die Anbieter der Apps diese noch an das neue TV OS anpassen müssen, würde aber auch nicht ausschließen, dass Apple was nachbessern muss. 

Benutzerebene 4
Abzeichen +3

Die ganze Konfiguration hat mit Dolby und Atmos funktioniert bis das Update auf tvOS17 aufgespielt wurde. 

Ich habe die Appls frisch installiert, ich habe das Apple TV zurückgesetzt und frisch eingerichtet. Hat alles nichts gebracht. Ich habe wie geschrieben nur Dolby 5.1 in Netflix und der Teleboy App wenn ich es in den Einstellungen des Apple TV erzwinge. Dadurch kein Atmos mehr.

Wenn ich es nicht erzwinge dann habe ich in Teleboy und Netflix nur noch Stereo, aber in der AppleTV+ App funktioniert Atmos. Anderes Dienste habe ich nicht. Für mich alles sehr schräg, und man weiss nicht wo man ansetzen muss. Aber Fakt ist, dass es nach dem Update nicht mehr funktionierte, alles andere wurde nicht angefasst.

Benutzerebene 7
Abzeichen +4

Das ist aber auch kein grundsätzliches AppleTV bzw. TV OS Problem. Ich nutze ebenfalls ATV 4k 2022 und Mehrkanal PCM funktioniert einwandfrei. 
@FeMue

Hast du beide Apps mal deinstalliert, ATV neu gestartet und die Apps dann frisch installiert?

Hast du noch andere Apps wie Disney+ oder Prime Video um zu testen?

@FeMue, oh je. Haben Sie diesbezüglich mit dem Apple Support gesprochen oder in der Apple Community nachgefragt?

Benutzerebene 4
Abzeichen +3

Hallo Zusammen

Zu freu gefreut! Wenn ich Apple TV nicht auf Dolby 5.1 zwinge und dadurch Atmos verliere, habe ich auf Teleboy TV und Netflix nur noch Stereo Ton. Irgendwas haben die wohl bei Apple verbockt, und somit warten wir auf das nächste Update von Apple. Das komische ist dass es einen Moment funktionierte. 

Nach umschalten der Sender bzw abstellen des TV’s und Apple TV’s dann nicht mehr. 

Sonos Beam Gen2, eARC auf Auto, und Durchleitung an einem Samsung QE55QN85A (was vor dem Apple TV Update funktioniert hatte)

Benutzerebene 7
Abzeichen +4

@FeMue 

Von mir ebenfalls ein Danke. Manchmal hilft tatsächlich Nixtun und aufs Update warten. 😉

@FeMue, herzlichen Dank, dass Sie uns auf den aktuellen Stand der Dinge gebracht haben. 🙂

Benutzerebene 4
Abzeichen +3

Guten Tag Zusammen

Ich wollte mich auch noch kurz melden.

Die Teleboy App hat gestern ein Update bekommen, nach dem ich den Fehler auch bei Teleboy gemeldet habe. Nun konnte ich das Apple TV wieder auf die normale Einstellung zurückstellen. 

Teleboy nun wieder mit PCM Multichannel 5.1 wie es vorher war! Auch die Netflix App hat ein Update bekommen, und da funktioniert es auch wieder sogar mit Atmos :-) .

Danke für eure Hilfe

Ferdi

Ein Fall von dreien(?) hat sich soeben in Wohlgefallen aufgelöst. 😊

 

@Makki72, herzlichen Dank für die Rückmeldung.

Abzeichen

Hallo Zusammen 

ich habe mein Problem lösen können. 
Es lag tatsächlich am den TV Einstellungen. 
Und zwar habe ich bei der Audioausgabe des TVs von „durchlaufen“ auf „Automatisch “ umgestellt und jetzt klingt alles so wie es soll.  

Benutzerebene 4
Abzeichen +2

Hallo,

ich habe festgestellt das dieses Problem nur bei dem neuesten Apple TV auftritt, das Vorgänger Modell hat diese Probleme nicht. Mit tvos16 hatte ich nur ein Problem ,dass bei manchen Streamingdiensten der ton kurz aussetzte, ab TvOS 17 kommt noch die Verzerrung der Stimmen hinzu.

Anfrage bei Sonos, es liegt am TV (Quatsch).

falls jemand eine Lösung hat bitte um Info.

 

Grüße Nobbes

 

Von welchem Problem sprichst du denn? Es werden hier ja zwei Probleme diskutiert: Nur noch Stereo bei Netflix/Teleboy und Tonqualitätsprobleme.

Ersteres scheint ein tvOS17 Problem zu sein, eine kurze Google Suche hat mehrere Meldungen dazu hervorgebracht. Das zweite Problem scheint ja schon mit tvOS16 aufgetreten zu sein.

Antworten