Sonos Arc Ton nicht synchron


Abzeichen +1

Hallo,

seit 10 Tagen habe ich die neue Arc im Einsatz. Toller Sound, wie immer kinderleichte Installation.

ABER: seit Beginn der Inbetriebnahme sind Bild und Ton nicht mehr synchron. Der Ton hinkt dem Bild hinterher. Dies kann ich auch nicht in der Sonos S2 App einstellen.

 

Mein Equipment:

Panasonic TX-58DXW784 von 2017 mit HDMI ARC Anschluss

HDMI-Kabel 2.0 zur Arc

Apple-TV 4K mit HDMI 2.0 zum TV

 

Sämtliche Versuche mit Einstellungen in den Menüs haben bisher nichts gebracht. Bei Waipu über Apple TV ist die Synchronisation fast richtig - bei Netflix ist es schlimmer. Bei Satempfang über den TV ist es ebenfalls sichtbar.

Hat die Arc evtl. ein Softwareproblem oder ist vielleicht das HDMI-Kabel die Ursache (benötige ich ein HDMI 2.1 Kabel?)

 

Vielen Dank für einen Tipp.

 

 


18 Antworten

Benutzerebene 1
Abzeichen +2

Hallo @MartinK66,

gerne sehen wir uns das einmal an.

Eine generelle Verzögerung bei der Nutzung der Arc kommt nicht vor.

Du gibst an, dass du die Arc direkt per HDMI ARC mit dem TV-Gerät verbunden hast. Bitte prüfe einmal mit dem beiliegendem optischen Audio-Adapter, ob es dabei ebenfalls zu einer Verzögerung kommt. Schließe dabei zum Test ggf. auch einmal die Arc an ein anderes Endgerät an, z. B. Apple TV, Spielekonsole oder DVD-Player, etc.

 

Zudem erstelle bitte bei der Verzögerung eine Diagnose, gehe dazu in der Sonos-App unten rechts auf Einstellungen -> Hilfe & Tipps -> Diagnoseinfo senden. Nach dem Senden bekommst du eine Nummer, teile uns diese bitte hier einmal mit.

 

Liebe Grüße

Claudia S.

Abzeichen +1

Hallo Claudia,

die Diagnose Nummer lautet 1576062052.

Den optischen Audio-Adapter zu verwenden, fände ich schade, weil ich mir über den HDMI-Anschluss, den meine Playbar ja nicht hatte, einen qualitativ besseren Ton verspreche. Oder liege ich da falsch - gibt es wohlmöglich gar keinen Vorteil?
Mal eben ausprobieren kann ich das auch nicht, weil der Fernseher an der Wand montiert ist.

Vielleicht bringt ja die Diagnose schon einen Hinweis.

Vielen Dank

Martin

Abzeichen +1

Hier ist noch eine weitere Diagnose Nummer Netflix über Apple TV 4K:

1953014739

Grüsse

MK

Abzeichen +1

Hallo,

 

gibt es schon ein Ergebnis aus der Diagnose-Info?

 

Danke

MK

@MartinK66, wende dich am besten per E-Mail an den Support und gib darin die Diagnosenummer an.

support@sonos.com

Benutzerebene 1
Abzeichen +2

Sonos ist nur noch über Chat oder Telefon zu erreichen.

Benutzerebene 3
Abzeichen +3

Hallo,

 

gibt es schon ein Ergebnis aus der Diagnose-Info?

 

Danke

MK

Hey @MartinK66 

Hast du die Probleme immer noch? Trenne bitte alle anderen A/V-Geräte, die an den Fernseher angeschlossen sind und versuche es nochmal. Testweise auch bitte einmal mit optischen Kabel. Das hilft uns das Problem zu analysieren. 

Was passiert, wenn du den Ton auf PCM/Stereo stellst?

Hast du die Probleme auch wenn du den Fernseher als Quelle nimmst (ohne Apple TV)?

Schicke uns gerne dazu weitere Diagnosen, damit wir sie miteinander vergleichen können.

 

Liebe Grüße

Nils

Abzeichen +2

Ich habe das Problem auch, mit einem Fengmi 4k Projector! Egal ab eine Beam/Playbase angeschlossen ist, der Ton passt nicht. 

Mit einem Audio Extractor (dank Superschlumpf Ralf) habe ich das Problem gelöst! Es schein, der Fehler liegt am Projector!

Abzeichen +1

Hallo,

inzwischen habe ich das optische Kabel angeschlossen. Aber die Fehler sind die gleichen. Der Ton von externen Geräte wie Apple TV und SAT Receiver ist nicht synchron. Dies ist eine echte Enttäuschung und ich frage mich inzwischen wo der Mehrwert der Arc zur alten Playbar ist. Dort gab es diese Probleme nicht. Für mich ist die Arc die Ursache und ich bitte um entsprechende Lösungsvorschläge oder Tausch des Gerätes.

Hier sind weitere Fehlerdiagnose Nummern:

300668408

355836181

2125026740

 

Viele Grüße 

Martin Kleinschmidt

 

 

 

Abzeichen

Ich habe auch das Problem mit der asynchronität. Hatte vorher ebenfalls die Playbar, da funktionierte alles bestens und nun Arc (für 900€!!!) und das Vergnügen ist dahin. 

Habe eigentlich schon sämtliche Optionen probiert. Auch mit Support gechatet. 

Hat inzwischen jemand eine Lösung?

Mein Setup: Philips 65OLED804/12

                      Vodafone GIGA-tv-Box

                      Arc + SUB + 2x play3

Ich habe das gleiche Problem, das TV Bild (Sky Receiver) ist schneller als der Ton. Beim streamen sky, amazon, netflix, habe ich dies Problem nicht. Hat jemand eine Lösung? Die von Sonos vorgeschlagenen haben das Problem nicht lösen können. Habe extra nen Boost angeschafft, auch nicht geholfen.

 

Diagnose: 753501930

Auch ich habe das Problem. Sobald AC3 Ton (!! keine Probleme bei Stereoton) vom externen Player abgespielt wird treten zum Teil massive Tonverzögerungen auf!! Manchmal kann das Problem durch neustarten oder pause/play taste einigermassen eingedämmt werden. Perfekt stimmt es aber nie. Mit dem Onkyo Surroundreceiver gab es dieses Problem nicht.

Equipement:

Panasonic TX-58DXW734 mit aktuellster Firmware
VU+ solo 4K
Formuler GTV Android TV
Sonos ARC via HDMI am TV und WiFi Netzwerk mit 2x Sonos One SL als Surroundlautsprecher

Bitte fixen!

Abzeichen +1

Moin 

 

ich schließe mich mal an, da gleicher Tv. Habe einen Panasonic TX-65DXW784. Sonos Arc mit Sub 3 Gen. 

Sonos ARC ist per an HDMI 2 (Arc Anschluss) am Pana angeschlossen. Auf HDMI 1 ist die PS4 angeschlossen. 

 

Die internen Apps wie Netflix oder Amazon Prime funktionieren wunderbar. 

Das Audiosignal der PS4 ist bei Dolby Digital aber versetzt, es sei denn ich stelle es um auf Lineare PCM. Schließe ich die PS4 über den optischen Ausgang mittels HDMI Adapter an die Sonos ARC an, läuft es wunderbar. 

Der Panasonic hat die neueste Firmware. 

 

Weiß jemand Rat? 

Ich habe am TV  die Einstellung Ton geändert auf

“durchleiten“ seit dem ist alles perfekt

“durchleiten” gibt es bei mir nicht. Ton ist auf “Heimkino” eingestellt damit der Ton über HDMI ARC ausgegeben wird.
Es ist wirklich schlimm, alles an externen Zuspielgeräten mit AC3 ist schlicht unbrauchbar!!! Bei der VU+ kann ich AC3 Downmix wählen, dann ist es synchron. Aber natürlich ohne Surround was absolut nicht Sinn der Sache ist. Die elegante Wandinstallation in allen Ehren, aber wenn das nicht schnellstens gefixt wird geht die ARC zurück und ich stelle wieder meinen alten (und damals günstigeren!!!) Onkyo Receiver hin!

Abzeichen

Hallo zusammen,

ich habe leider das gleiche Thema…

 

Equipment:

Panasonic 58dxw734 (Software aktuell)

Apple TV 4K

Vodafone 4K Kabelbox

Sonos ARC, Sub Gen3 sowie zwei SL

 

Laut meinen Recherchen sowie Telefonaten mit Panasonic liegt es wohl leider am TV Gerät.
Der Ton ist bei mir auf PCM gestellt. Bei Bitstream sind die Lippen total asynchron und weitere Toneinstellungen gibt es unter „Heimkino“ nicht.

 

Es gibt wohl zwei Lösungsansätze:

  1. HD Fury Arcana und einen 4K Switch
  2. Feintech VAX04101 / NICHT Lieferbar

Ich konnte bis dato leider noch nicht testen ob es bei mir funktioniert da ich gerne das FeinTech Teil ausprobieren würde. Dieses ist aber nicht Lieferbar, soll aber angeblich diesen Monat rauskommen.

Egal wie, ist wohl generell mit dieser Serie von Panasonic TV nur mit externen Switches und zusätzlichen HDMI Kabeln etc. möglich.

Falls jemand noch eine andere Lösung hat würde ich mich über eine Rückmeldung freuen.

Viele Grüße Alex

Abzeichen

Hallo Zusammen,

 

nach ewigen hin und her in allen Einstellungen habe ich mir vor drei Tagen den HD Fury mit Expresslieferung rausgelassen.( vor drei Tagen bestellt, kam heute an)

Langer Rede kurzer Sinn:

Alle Probleme sind behoben. Lippensychronitätsprobleme gehören der Vergangenheit an und auch NETFLIX Atmossignale kommen jetzt durch. Herrlich 😍

Abzeichen +1

Nachtrag: 

Habe mir den Feintech VAX04100 zugelegt. 

 

Es läuft soweit gut, bisher habe ich Dolby Atmos noch nicht zum laufen gebracht, aber ich habe ein viel größeres Problem. 

 

HDMI Input: Auf 1 = Sonos Arc ; Auf 2= PS4. Der Input ist auf manuell, also nicht automatik geschaltet. 
HDMI Out an Pana angeschlossen. 

Audio EDID ist auf 7.1 geschaltet. 

 

Problem: Zwischendurch gibt es Aussetzer der Sonos Arc. Die Statusleuchte ist dann grün. Die Sonos App zeigt dann an, dass die Sonos Arc gemutet ist. Damit es wieder läuft, drücke ich entweder auf den PLaykopf auf der Soundbar oder auf das Lautsprechersymbol in der App (damit es nicht mehr gemutet ist). Das Ganze kommt total sporadisch. 
Wenn die PS4 läuft und das Ganze passiert, dann bleibt der Panasonic für einen Moment schwarz, verliert also das Eingangssignal. 

 

Hat jemand eine Idee?

Antworten