Beantwortet

Alexa spielt erst bei Wiederholung des Befehls den Titel


Abzeichen

Hallo zusammen,

seitdem ich auf S2 gegangen bin, habe ich folgendes Problem. 

Alexa bitte ich, einen bestimmten Titel abzuspielen. Sie bestätigt das dann, indem sie Titel und Interpret wiederholt. Danach kommt allerdings keine Musik. Anschließend muss ich die Anfrage erneut stellen, Alexa wiederholt, was sie verstanden hat und dann kommt auch die Musik. Inzwischen habe ich herausgefunden, dass diese Sache auftritt, wenn ich vorher per App Musik ausgewählt und abgespielt  hatte. Danach funktioniert die Sprachbedienung immer erst beim zweiten Anlauf, dann aber dauerhaft. Zumindest solange, bis ich wieder die App benutzt habe. Dieses Problem gab es mit der alten Software nicht.

Mit dem Sonos-Support habe ich bereits alle möglichen Lösungen ausprobiert und alles was mit Skills und Accounts zu tun hat neu installiert. Vielleicht ist jemand hier im Forum schon auf dieses Problem gestoßen und kann mir helfen. 

Bin für Hilfe dankbar!

icon

Beste Antwort von Nils S 21 Dezember 2020, 16:14

Es wird irgendwie nicht einfacher, sondern immer kurioser...

@Itchy300 @trick17 

Hallo zusammen,

ich bin mir nicht sicher, ob ihr das gleiche Problem habt. Ein grundsätzliches Problem ist mir nicht bekannt.

 

Ich schlage vor ihr ruft uns noch mal an und wir schauen es uns gemeinsam an. Eventuell müssen wir das Netzwerk genauer analysieren.

Rufnummer hier - Nummer für DE z. B.: 0800 9 444 999

 

Grundsätzlich gilt bei Alexa die Anleitung: https://support.sonos.com/s/article/3516?language=de

 

Liebe Grüße

Nils

Original anzeigen

52 Antworten

Benutzerebene 3
Abzeichen +3

Also, ich habe jetzt versucht kontakt aufzunehmen, aber irgendwie funktioniert der Live-Chat nicht. Die Diagnosedatei mit der Nummer 1738810910 habe ich geschickt. Kannst du das irgendwie weiterleiten? Den Screenshot von Alexa habe ich auch da und kann dann gerne eingereicht werden. 

@Itchy300

Hey, ruf uns bitte einmal an. Ich glaube dann kommen wir am schnellsten weiter. Alle (üblicherweise kostenfreien) Rufnummern findest du hier.

 

Wenn es Chat sein soll, würde ich mal einen anderen Browser ausprobieren, aber am liebsten wäre mir hier telefonischer Kontakt. Ich glaube da kann man dein Problem besser besprechen.

 

Greta ist wie du Kunde/Kundin und kann keine Diagnosen bearbeiten. Eine Weiterleitung der Diagnosen ist bei dir nicht nötig. Die Diagnosen die du an uns sendest, laufen über dein System und können darüber nachvollzogen werden, wenn du dich bei unserem Support meldest.

Grundsätzlich könnt ihr Screenshots hier hochladen, damit euch andere Kunden helfen können. Bei Kontakt mit uns werden wir euch eine E-Mail schicken, auf die ihr antworten könnt.

 

Beste Grüße

Nils

Abzeichen +2
  1. Wenn man unter seinem Amazonkonto “Meine Inhalte & Geräte → Datenschutzeinstellung → Alexa Datenschutz → Sprachaufnahmen-Verlauf” aufruft, findet man den Verlauf der ‘Kommunikation’ mit Alexa, dort ist je auch das Gerät aufgeführt, das angesprochen wurde
  2. Innerhalb von 15 Minuten eine Diagnose absetzen, den Support kontaktieren, einen Screenshot der Sprachaufnahmen sowie die Diagnosenummer bereithalten

 

Mehr fällt mir nicht ein.

Also, ich habe jetzt versucht kontakt aufzunehmen, aber irgendwie funktioniert der Live-Chat nicht. Die Diagnosedatei mit der Nummer 1738810910 habe ich geschickt. Kannst du das irgendwie weiterleiten? Den Screenshot von Alexa habe ich auch da und kann dann gerne eingereicht werden. 

Danke dir für die Hilfe. 

Benutzerebene 3
Abzeichen +3

Es wird irgendwie nicht einfacher, sondern immer kurioser...

@Itchy300 @trick17 

Hallo zusammen,

ich bin mir nicht sicher, ob ihr das gleiche Problem habt. Ein grundsätzliches Problem ist mir nicht bekannt.

 

Ich schlage vor ihr ruft uns noch mal an und wir schauen es uns gemeinsam an. Eventuell müssen wir das Netzwerk genauer analysieren.

Rufnummer hier - Nummer für DE z. B.: 0800 9 444 999

 

Grundsätzlich gilt bei Alexa die Anleitung: https://support.sonos.com/s/article/3516?language=de

 

Liebe Grüße

Nils

@Itchy300, ist ein Ad-Blocker installiert? Wenn ja, für Sonos.com bitte ausschalten, der blockiert das Chatfenster.

Abzeichen

@Itchy300 @Nils S 

soo, kurz nach itchys Antwort habe ich auch noch einmal direkt mit amazon telefoniert. Wollten es ebenfalls weitergeben und sich zurueckmelden. Nichts passiert… gibts aktuelleres hierzu? Klappt es bei dir itchy? 
mittlerweile habe ich auch festgestellt, dass wenn ich spotify ueber handy starte, dann alexa pause sage, muss ich 2x alexa fortsetzen sagen, da er beim ersten mal nicht reagiert. 
Eine Loesung waere ja echt super hier. 
 

gruesse

Abzeichen +2

@Oebchen 

Ich habe leider keine Rückinfo bis jetzt. Auch müsste ich es mal nochmal probieren, ob es mittlerweile geht. Ich mach mir schon gar nicht mehr die mühe, einen Befehl in der Richtung auszusprechen, weil mich das etwas langweilt, wenn ich mich wiederholen muss…. :sweat_smile:  Da lass ichs lieber gleich. ;)

Dein anderes Problem habe ich noch nie ausprobiert. Zumindest wärs mir nicht aufgefallen. 

Dass Alexa aber allgemein etwas taub oder schwer von Begriff ist, das könnt ich wiederum bestätigen. Aber wehe im Fernseher kommt irgendwas , was nicht im entferntesten mit dem Befehl “Alexa” zu tun hat, wird sie auf einmal aktiv… Stehe ich aber vor ihr und sage “Alexa”, macht sie ab und an und zugegebener Maßen auch eher selten aber immerhin ab und an einen auf taub… :rofl:

Ich würde ihr sogar Absicht unterstellen…. :joy:

Benutzerebene 7
Abzeichen +3

In letzter Zeit nervt mich die Dame auch ziemlich. Da die Probleme jedoch ohne jegliches Zutun spontan kommen und meistens auch wieder nach unterschiedlicher Zeit gehen, bin ich inzwischen sicher, dass Amazon da im Hintergrund rumschraubt. 
Am Ende heißt das wohl für die Nutzung von Alexa… take it or leave it. 

Abzeichen +2

Danke, ich werde es jetzt telefonisch machen. Es ist bei mir genauso reproduzierbar, wie bei trick17. Sobald ich über die App Musik starte und wieder stoppe und dann Alexa einen Befehl gebe, funktioniert es wieder nicht. 

@Itchy300, lasse uns anschließend bitte nicht im Dunkeln stehen. :slight_smile:

Abzeichen +2

So wirklich weiter sind wir jetzt nicht. Haben erst mal den Net-Kanal geändert, weil auf dem vorigen anscheinend zu viele Störungen drauf waren durch andere Geräte. Wäre auch schön, wenn man das auch selber nachsehen könnte, vor allem welche Box sich mit welcher verbindet. Haben festgestellt, dass sich mit meinem Boost, den ich als „WLAN“-Brücke einsetzen wollte, nicht eine Box verbindet. Der läuft quasi für die Katz. Der Support meinte zwar dass er trotzdem als Stütze fungiert, aber ich hätte ihn gerne als Bindeglied zum Obergeschoss verwendet. Jetzt werde ich ihn im Obergeschoss direkt per Netzwerkkabel installieren. Dann sollten die oberen sich schon mit ihm verbinden. 
Das eigentliche Problem wurde noch nicht gelöst. 
soll jetzt das mit dem Boost so umstellen und dann nochmal alles raus schmeißen und deaktivieren. Hab ich zwar schon gemacht, aber der Support meinte, dass ich auch die Geräte selber aus der Alexa App schmeißen soll. 
hatte bis jetzt nur alle Boxen von Alexa gekappt, also die komplette Sprachsteuerung gelöscht und auch den Skill deaktiviert und mich aus allen Konten ausgeloggt, aber halt die Geräte nicht aus der App gelöscht. 
Das werde ich jetzt im Weihnachtsurlaub noch machen. Aber ich glaube nicht, dass der eine Stepp mehr den gewünschten Erfolg bringt. 
 

wenn’s nicht klappt soll ich mich nochmal beim Support melden 🤷🏼‍♂️
 

so viel zum momentanen Stand ;)

Hi, 

also bei mir wird die Wiedergabe bestätigt, es wird dann aber gar nichts abgespielt - auch nicht beim zweiten mal.

Wenn Sonos damit wirbt, Alexa zu unterstützen, das simple abspielen eines Titels per Sprachbefehl dann jedoch nicht funktioniert, ist das ganz schön bedauernswert. Sollte sich Sonos dann nicht darum bemühen, das mit Amazon und ggf Spotify zu klären?

Mir bleiben nun zwei Optionen: Zum Google Assistant wechseln oder mein Sonos System wieder zu verkaufen. Beides finde ich nicht cool.

Benutzerebene 7
Abzeichen +3

@jajaisklar 

Ich weiß, dass es sehr unbefriedigend ist. :-(

Aber Sonos steht mit Amazon für solche Probleme in direktem Kontakt. Leider geht die Behebung teils sehr langsam und schleppend vor sich, weil das dann allein in der Hand von Amazon liegt. Und die sehen die Prioritäten erstmal bei ihren eigenen Produkten. 
Aber du kannst sicher sein, dass die Sonos Mitarbeiter das immer wieder weitergeben. 

Abzeichen

@Superschlumpf meinst du, dass das seitens Sonos wirklich weitergegeben wurde? Bislang ist nur die Rueckmeldung gewesen hier, keine Fehler bekannt. 
wie
@jajaisklar schreibt, dass aktuell die Ueberlegung ist, bin ich auch schon kurz davor. Aktuell habe ich 5 Sonos Geraete und war von der Qualitaet immer ueberzeugt. 2 nicht Alexa faehige Sonos Geraete wollte ich eigtl zeitnah mit neuen austauschen, aber bei mir schwirrt auch manchmal im Kopf rum, dann gleich stattdessen auf amazon Geraete umzuruesten… aber bislang kann ich mich nicht dazu durchringen, da ich von Sonos ja ueberzeugt war… normal alexa funktioniert, aber musik, und das ist ja nun mal der Hauptbestandteil einer Sonos, wie bei mir ueber spotify, laeuft halt echt gar nicht mehr… mit diesen doppelten ansagen…

ich wuerde gerne mal wissen, ob seitens Sonos hier wirklich Gespraeche oder Anstrengungen laufen, das zu fixen. Oder ob man noch immer der Meinung ist, das alles in Ordnung ist. So langsam mehren sich ja doch die Leute, die damit Probleme haben. 
Gruesss

Benutzerebene 7
Abzeichen +3

@Oebchen 

Ja, ich bin absolut sicher, dass solche Probleme, wenn es keine Einzelfälle sind, weitergegeben werden. 
Ich persönlich würde niemals auf die Idee kommen, auch nur einen Sonos Lautsprecher gegen einen Echo auszutauschen. Denn primär geht es ja bei Lautsprechern um guten Klang. Und da reicht ein Echo eben nicht an Sonos ran. Als ich mich für Sonos entschieden habe, gab es bei Sonos noch gar kein Alexa u. GA. Als es kam, war es erst sehr unausgereift. Inzwischen ist es ok, sofern es stabil läuft. Ich sehe es halt eher als „nette Dreingabe“, da ich mir darüber klar bin, dass es kein Feature ist, was in alleiniger Verantwortung von Sonos liegt.

Und das Sprichwort: „Viele Köche verderben den Brei“ passt imo auch hier. 
Das fängt ja bereits bei den Musikdiensten wie Spotify usw. an, dass die halt selber dafür verantwortlich sind, dass ihr Dienst an der Sonosschnittstelle funktioniert. Im Prinzip ist Sonos selber nur für die Hardware und die eigene Software, also Gerätefirmware und Controllersoftware, eigenständig verantwortlich. 
 

Und bei der Nutzung eines Sprachassistenten kommt noch eine dritte Partei ins Boot, nämlich Amazon oder Google. 
Da aktuell andere Musikdienste als Spotify, bei mir z. B. Deezer, weitestgehend über Sonos funktionieren, scheint das Problem ja primär bei Spotify oder Amazon zu bestehen. Deren Verknüpfung untereinander zu Sonos hakelt halt. 
Da ist das „Schwarzer Peter hin u. her schieben“ ja quasi vorprogrammiert. ;-)

Auf den Gedanken, die Sonoskomponenten in der Alexa-App abzumelden, bin ich auch kurz gekommen, habe dann jedoch vergessen es zu erwähnen.

Ich würde es unter alexa.amazon.de machen, die Alexa-App auf iOS/Android ist mir zu unzuverlässig.

Benutzerebene 3
Abzeichen +3

ich hoffe, es findet sich eine Loesung. 

@Oebchen 

Hey ich kann kein grundsätzliches Problem mit Spotify oder Alexa bestätigen. Daher schlage ich vor, auch du rufst uns einmal an und wir machen es gemeinsam.

 

Rufnummer hier 10-18, Mo-Fr - Nummer für DE z. B.: 0800 9 444 999

 

Grundsätzlich gilt bei Alexa die Anleitung: https://support.sonos.com/s/article/3516?language=de

 

Beste Grüße

Nils

Abzeichen +2

Auf den Gedanken, die Sonoskomponenten in der Alexa-App abzumelden, bin ich auch kurz gekommen, habe dann jedoch vergessen es zu erwähnen.

Ich würde es unter alexa.amazon.de machen, die Alexa-App auf iOS/Android ist mir zu unzuverlässig.

Da habe ich auf deinen Rat schon gehört und habe den Skill deaktiviert und aktiviert über den Explorer. Werde es dann wieder so machen. Aber wie gesagt, ich verspreche mir davon leider gar nichts… 

Ich bin der festen Überzeugung, dass es an der App selbst liegt. Oder warum ist es jedesmal so, wenn ich spotify von der App aus starte. 

Also Beispiel: ich starte ein Album aus der SONOS App. Dann drücke ich auf Stopp. Daraufhin gebe ich Alexa den Befehl. Sie wiederholt es und bestätigt, dass sie das Album oder das Lied abspielt und passieren tut nix. Auch keine Fehlermeldung. Im Display der App verschwindet das Bild des vorigen Albums und das wars. 

Wiederhole ich den Befehl macht sie, was sie soll. Album wird angezeigt und die Musik ertönt. 

Drücke ich dann wieder auf Stopp, spiele wieder das vorige Album ist der gleiche Fehler wieder. 

Löse ich aber dazwischen nicht mit der App aus, funktioniert Alexa beim ersten mal… 

 

Für mich klingt das sehr stark nach irgend einem Bug in der App… Wenn es an Alexa liegen würde, dann würde es nie gehen, oder immer den gleichen Befehl zwei mal benötigen. Aber nicht nur dann nicht gehen, wenn ich zuvor die SONOS App verwendet habe… 

@Itchy300, Alexa hat nichts mit der Sonosapp zu tun, ich für mein Teil halte die Alexa-App sowieso für verbuggt, dort Einstellungen vorzunehmen ist ein Geduldsspiel.

 

Mir fällt noch folgende Vorgangsweise ein:

  1. In der Sonosapp alle Komponenten von Alexa abmelden
  2. Auf einem PC/Mac unter alexa.amazon.de den Skill entfernen und die Komponenten dort ebenfalls abmelden
  3. Danach im Amazonkonto “Meine Inhalte und Geräte” aufrufen und auch dort unter “Andere Alexa-Geräte” alle Sonoskomponenten entfernen
  4. Im Anschluss Alexa in der Sonosapp wieder einrichten
Abzeichen +2

@Itchy300, Alexa hat nichts mit der Sonosapp zu tun, ich für mein Teil halte die Alexa-App sowieso für verbuggt, dort Einstellungen vorzunehmen ist ein Geduldsspiel.

 

Mir fällt noch folgende Vorgangsweise ein:

  1. In der Sonosapp alle Komponenten von Alexa abmelden
  2. Auf einem PC/Mac unter alexa.amazon.de den Skill entfernen und die Komponenten dort ebenfalls abmelden
  3. Danach im Amazonkonto “Meine Inhalte und Geräte” aufrufen und auch dort unter “Andere Alexa-Geräte” alle Sonoskomponenten entfernen
  4. Im Anschluss Alexa in der Sonosapp wieder einrichten

Ja, so hatte ich vor es zu versuchen…. Auf jedenfall alles was mit Alexa und SONOS zu tun hat, wird rausgeschmissen und dann wieder alles zusammen geführt…. Aber wie gesagt, ich glaube die Arbeit (bissl Aufwand ist es ja doch) kann ich mir sparen. Aber das weiß ich dann auch erst danach…. 

Abzeichen

Moin @Itchy300 

hat sich bei dir denn mittlerweile eine Loesung ergeben? 
Gruesse 

Abzeichen +2

Guten Morgen @Oebchen 

leider bis dato noch nicht. An SONOS liegt es ja angeblich nicht. Und bei der Geschichte mit dem Support von Alexa hat sich bis jetzt auch nichts getan. Der Support meinte ja, dass ich ein paar Wochen abwarten soll bis Alexa ein Update bekommt, weil dann mein Problem evtl mit aufgegriffen wurde. Aber wie gesagt hat sich da noch nichts getan. 
vielleicht sollten auch mal mehr beim Support von Alexa anrufen, dass die merken dass dieses Problem tatsächlich besteht 🤷🏼‍♂️ 
viele Grüße 

Abzeichen +2

Hallo zusammen,

seitdem ich auf S2 gegangen bin, habe ich folgendes Problem. 

Alexa bitte ich, einen bestimmten Titel abzuspielen. Sie bestätigt das dann, indem sie Titel und Interpret wiederholt. Danach kommt allerdings keine Musik. Anschließend muss ich die Anfrage erneut stellen, Alexa wiederholt, was sie verstanden hat und dann kommt auch die Musik. Inzwischen habe ich herausgefunden, dass diese Sache auftritt, wenn ich vorher per App Musik ausgewählt und abgespielt  hatte. Danach funktioniert die Sprachbedienung immer erst beim zweiten Anlauf, dann aber dauerhaft. Zumindest solange, bis ich wieder die App benutzt habe. Dieses Problem gab es mit der alten Software nicht.

Mit dem Sonos-Support habe ich bereits alle möglichen Lösungen ausprobiert und alles was mit Skills und Accounts zu tun hat neu installiert. Vielleicht ist jemand hier im Forum schon auf dieses Problem gestoßen und kann mir helfen. 

Bin für Hilfe dankbar!

 

Hallo 🙋🏼‍♂️ 

bin gerade auf der Suche nach dem gleichen Fehler auf deinen Beitrag gestoßen. 
Das mit dem verwenden der App und dann tritt der Fehler wieder auf, kann ich zwar nicht bestätigen, aber es passiert so ziemlich jedes Mal. Außer wenn ich dann auf der gleichen Sonos einen anderen Befehl über ein Album gebe, funktioniert es beim ersten Mal. 
Aber wenn ich schon länger keinen Befehl mehr gegeben hab, muss ich ihn wieder zwei mal ausführen, dass Alexa es auch tatsächlich abspielt. 
 

Hast du hier schon eine Lösung gefunden? 
Komischerweise hat auf deinem Beitrag niemand geantwortet, was echt komisch in der SONOS Community ist.  

 

Hoffe du hast das Problem bereits gelöst und lässt mich daran teilhaben. Ist nämlich echt nervig. 
 

Viele Grüße 

Manuel 

Abzeichen

Ohaa. Ich bin es auch so langsam Leid. Bis vor einiger Zeit lief alexa ueber sonos mit spotify super. Nun seit ein paar Wochen genau das beschriebe Problem, jeden Befehl, bestimmte Musik abzuspielen, 2x geben zu muessen. Obwohl alexa alles richtig wiederholt. Das ist echt nervig. 
ich hoffe, es findet sich eine Loesung. 
Gruesse

Abzeichen

Hallo, das Problem konnte ich mit dem Sonos-Support klären. Leider hatte das jede Menge Zeit und Nerven gekostet. Und ja, mich hat auch gewundert, dass im Forum niemand helfen konnte... 

Kurz gesagt: angeblich hat das nichts mit S2 zu tun sondern damit, wie Spotify funktioniert. Für Spotify handelt es sich beim Abspielen über die App am Handy und beim Abspielen über Sonos/Alexa jeweils um unterschiedliche Geräte. Das beschriebene Verhalten würde nicht auftreten, wenn man einen Spotify-Familyaccount verwenden würde. Damit können mehrere Spotifystreams gleichzeitig - auf Handy UND Sonos - abgespielt werden. Dann funktioniert Alexa direkt beim ersten Befehl. Ich bin bei meinem Einzelaccount geblieben und habe als Standard Amazon Music gesetzt. Damit habe ich deutlich seltener das Problem. Trotzdem bin ich sicher, dass es vorm Update auf S2 ohne das Wiederholen des Befehls mit einem Einzelaccount ging. Der Support hatte mich x-mal zum Neueinrichten etc aufgefordert, bis denen die Lösung eingefallen war. Hoffe, ich konnte dir helfen.

Abzeichen +2

Tja, dann ist das nicht die Lösung. Ich habe einen Family Account. Meine Frau ihren eigenen Spotify Account im SONOS System inkludiert. 
Dieser wird aber nur dann aktiv, wenn sie von ihrem Handy aus, Musik aus der SONOS App startet. Beim Sprachbefehl wird der Account von mir verwendet. Will heißen, wenn ich im Auto unterwegs bin und über Spotify Musik höre, und meine Frau zuhause über den Alexa Sprachbefehl Musik abspielt, stoppt bei mir im Auto Spotify und meine Frau hört zuhause über meinen Account. Nur wenn sie die Musik über ihr Handy startet, kann ich im Auto wieder ohne Störungen weiter hören. Das ganze hat aber nichts damit zu tun, warum Alexa den Befehl beim ersten Mal nickt ausführt. 
Dass ich mit einem Account nicht gleichzeitig auf zwei Geräten hören kann, das ist von Spotify so gesteuert, aber was soll das mit dem Sprachbefehl zu tun haben. 

Auch habe ich diesen Family Account schon vor S2 gehabt und da war das Problem definitiv nie!!!! 
Also mit einem Family Account ist das Problem somit auch nicht behoben. 
 

Es kann doch nicht sein, dass dieses Problem sonst niemand kennt. Weiß @Superschlumpf vielleicht eine Lösung? Sorry für die Markierung 🙈

 

Viele Grüße 

Manuel 

Antworten