Frage

Sonos Move kann nicht eingerichtet werden


Abzeichen

Guten Tag zusammen,

ich habe mir einen Sonos Move zugelegt und wollte diesen gestern in Betrieb nehmen. Allerdings lässt sich dieser nicht einrichten. Die App findet den Lautsprecher und es wird angezeigt, dass der Move vorbereitet wird. Danach erscheint die Meldung, dass ein Problem aufgetreten ist. Sonos schlägt dann vor, die Einrichtung über ein eigenes Netzwerk vorzunehmen. Hierbei spielt der Move dann eine Audio-PIN ab, die aber nicht erkannt werden kann. Auch die manuelle Eingabe der PIN im weiteren Verlauf bringt keinen Erfolg.

Hängt dieses Problem ebenfalls mit der aktuellen App-Version zusammen oder hat Jemand von euch eine anderweitige Lösung für mein Problem? Der Move wurde mehrmals zurückgesetzt, die App wurde mehrmals neu installiert und versucht wurde es in insgesamt drei verschiedenen WLAN-Netzwerken.

Ich danke euch vielmals für eure Unterstützung.

VG Malle


29 Antworten

Abzeichen

Nachtrag: Ich nutze ein iPhone. Kann also die App-Version nicht zurücksetzen.

Benutzerebene 6
Abzeichen +4

Hast du einen Mac?

Auf diesen kannst du noch den 16.1 Controller laden

Abzeichen

Hallo zusammen

Bei mir nun das Gleiche wie Malle9 jedoch mit einer Roam. 

Zurückgesetzt, Router rebouted, auf Ipad und Iphone probiert → nichts!

Hallo Sonos!

Abzeichen

Vielen Dank für deine Antwort. Nein, ich habe keinen Mac.

Abzeichen

@BenTo Du kannst ja mal Bescheid geben, falls du das Problem anderweitig gelöst bekommst. Ich hatte leider noch immer keinen Erfolg.

Abzeichen

Habe genau das gleiche Problem. 
habe es 2 Tage mit dem Move versucht, keine Chance. Stehe aktuell im Expert, die testen gerade verschiedene Move durch. Kein einziger geht. 
 

Abzeichen

Das darf doch echt nicht wahr sein. Bitte halte uns auf dem Laufenden.

Abzeichen

Ich nehme jetzt den Move 2 mit, Schnauze voll. Denke Sonos will die alten Produkte nicht mehr Supporten 

Abzeichen

So, Move 2 daheim einrichten wollen, sieh an, geht nicht 😡

da rollt Sonos mit großer Ankündigung ein Software Update raus und es können keine Produkte mehr eingebunden werden. 
Super gemacht liebe Sonos Entwickler  👍

Abzeichen +1

Ich nehme jetzt den Move 2 mit, Schnauze voll. Denke Sonos will die alten Produkte nicht mehr Supporten 

Ich würde es dir wünschen, allerdings fürchte ich, dass das ebensowenig funktioniert!

Mein Roam ist auch komplett aus dem System verschwunden, und läßt sich nicht mehr hinzufügen. Nicht in der alten App, nicht im WinClient, und sich nicht in der WebApp.

Sag Bescheid, ob es bei dir geklappt hat. Und wenn ja: wie ;) .

 

Edit: Sry, da warst du schneller! 

 

Schade!

Abzeichen

Der Move 2 geht nun. 
habe die App deinstalliert und neu installiert. Dann hat es sofort geklappt 

Abzeichen

hab‘s mit deinstallieren der app auch versucht, jedoch erfolglos 

Abzeichen

Also bei mir ist eine Einrichtung auch nach wie vor nicht möglich. Scheint, als müsste ich den Move retournieren. Schade, das war eine kurze “Freude” mit Sonos. Unverständlich auch, dass man seitens Sonos selbst absolut keine Unterstützung erhält. Jeglicher Kontaktaufnahmeversuch bleibt erfolglos. Das Starten einer Live-Chat-Session ist ebenso nicht möglich. Und da auch hier bisher kein Lösungsvorschlag unterbreitet werden konnte, muss ich davon ausgehen, dass es derzeit wohl einfach keine Lösung gibt.

Abzeichen

darf ich fragen, ob ihr die App nur auf einem Gerät habt oder auf mehreren. Wurde diese bereits überall auf die neueste Version 80.00.08 updated und muss sie auf jedem Gerät (Iphone/Ipad) aktuell sein, damit ein neues Gerät eingebunden werden kann?

Abzeichen

Ich hab die App nur auf meinem iPhone. Der Move ist mein erstes und Stand jetzt auch letztes Produkt von Sonos. Ich habe die App erst am 14.05. installiert. Daher hatte ich die ältere App-Version nie. Ansonsten kenne ich mich mit dem ganzen Prozedere auch nicht wirklich aus. Werde evlt. noch versuchen, den Move über das Smartphone eines Freundes (Android) einzurichten. Künftig würde ich den Move ohnehin fast ausschließlich über Bluetooth nutzen. Das ist derzeit die einzige Möglichkeit, die mir noch einfällt. Wenn der Move über ein anderes Gerät eingerichtet wird, kann ich anschließend trotzdem mein iPhone über Bluetooth verbinden, oder? Oder funktioniert das dann nur mit dem Gerät, über welches auch die Einrichtung vorgenommen wurde?

Abzeichen +2

Guten Tag zusammen,

ich habe mir einen Sonos Move zugelegt und wollte diesen gestern in Betrieb nehmen. Allerdings lässt sich dieser nicht einrichten. Die App findet den Lautsprecher und es wird angezeigt, dass der Move vorbereitet wird. Danach erscheint die Meldung, dass ein Problem aufgetreten ist. Sonos schlägt dann vor, die Einrichtung über ein eigenes Netzwerk vorzunehmen. Hierbei spielt der Move dann eine Audio-PIN ab, die aber nicht erkannt werden kann. Auch die manuelle Eingabe der PIN im weiteren Verlauf bringt keinen Erfolg.

Hängt dieses Problem ebenfalls mit der aktuellen App-Version zusammen oder hat Jemand von euch eine anderweitige Lösung für mein Problem? Der Move wurde mehrmals zurückgesetzt, die App wurde mehrmals neu installiert und versucht wurde es in insgesamt drei verschiedenen WLAN-Netzwerken.

Ich danke euch vielmals für eure Unterstützung.

VG Malle

Hallo das hab ich auch selber Probleme hab gestern meine Sonos five zurückgesetzt und wollte ich nochmal hinzufügen aber leider geht’s nicht Sonos app Produkt kennt dan Audio pin nicht erkennt ubrigens das hab ich i phone 13 und Samsung handy versucht aber gehts leider nicht momentan nur Probleme Sonos app am ende ich verkaufe ganze Sonos Produkte dann kaufe ich wieder Bose mir reicht hab keine geduldet mehr lg parseh 

Abzeichen

Habe es tatsächlich geschafft mit dem Support zu chatten. Es gibt derzeit ein Problem bei der Einrichtung von Geräten mit älterer Firmware. Das ist bekannt. An einer Lösung wird gearbeitet. Wann eine solche erzielt werden kann, konnte mir jedoch nicht gesagt werden. Es wird davon ausgegangen, dass die Probleme in den nächsten Tagen behoben werden können.

Habe es tatsächlich geschafft mit dem Support zu chatten. Es gibt derzeit ein Problem bei der Einrichtung von Geräten mit älterer Firmware. Das ist bekannt. An einer Lösung wird gearbeitet. Wann eine solche erzielt werden kann, konnte mir jedoch nicht gesagt werden. Es wird davon ausgegangen, dass die Probleme in den nächsten Tagen behoben werden können.

d.h. dass neu gekaufte Geräte, die eine FW aus dem Werk haben und die nicht auf dem neuesten Stand sind, (noch) nicht eingerichtet werden können? Geile Typen bei Sonos! 

P.S: captain_sound aka BenTo: nicht mal meine alte Anmeldung ging mehr!

Abzeichen

Update: Nach einem Update der App habe ich es nun erneut versucht. Die App erkennt das Gerät, spielt den Audio PIN ab und will das Gerät dem System hinzufügen. So weit war ich noch nie. Nachdem jedoch diese Info eine Zeit lang zu sehen ist, stürzt die App ab. Ich habe den Move, wie auch immer, über Spotify und AirPlay dennoch zum Laufen gebracht. In der Sonos App ist der Move aber noch immer nicht eingerichtet. Die Verbindung ist auch mehr schlecht als recht, aber immerhin höre ich nun zum ersten Mal Töne aus dem Move. Bleibt zu hoffen, dass die App weiterhin stabilisiert wird, damit ich den Move richtig einrichten und künftig auch über Bluetooth nutzen kann. Eine Bluetooth-Verbindung kann nämlich ebenfalls noch nicht hergestellt werden.

Abzeichen

Hallo Zusammen,

ich habe das gleiche Problem mit meiner neu gekauften Sonos Roam, die ich seit Tagen verzweifelt versuche in mein bestehende Sonos System zu integrieren, aber leider ohne Erfolg. Auch der Telefonsupport konnte mir bisher nicht weiterhelfen. Ich habe es mit unterschiedlichen Endgeräten (iPhone, iPad, Mac, Samsung Smartphone) bereits getestet, aber es folgt immer die gleiche Fehlermeldung, dass beim Einrichten ein Problem aufgetreten ist und etwas anderes versucht wird. Es möchte dann ein temporäres Netzwerk von Sonos Roam aufbauen, doch wenn ich auf verbinden klicke, schaffe ich es bis maximal bis es den Audio PIN abspielt und danach folgt wieder die Meldung “Wir haben Probleme, das Herstellen einer Verbindung zu Sonos Roam abzuschließen”. 

Bisher habe ich vom Support keine Lösung erhalten. Also wenn jemand noch einen Tipp hat, gerne. Ich vermute es liegt am neuen App-Update!?

Benutzerebene 6
Abzeichen +4

 

Ich hab meinen Move gestern für Spielereien rund um das neue Update und all die Gerüchte und Unterstellungen mal resettet. Mal gschaut was passiert um auch euch eine Rückmeldung geben zu können.

Erkenntnis:

  • Downgrade auf S1 nicht möglich, wenn FW der Speaker schon auf 16.2
  • FW wird nicht resettet, bleibt auf 16.2
  • Neueinrichtung in mein bestehendes S2 System: Controller: aktuelle Version/ FW der Speaker: aktuelle Version => ohne Probleme, Plug and Play. => der Ton kommt, wird erkannt => die Fuhr läuft
  • Hinzufügen von Sprachassistenten: Alexa, SVC ohne Probleme möglich

Ich habs auch wiederholt, weil ich ein Downgrade auf S1 machen wollte, is nicht gegangen, aus oben genannten Grund.
Dann eben in mein bestehendes S2 => Plug and Play, wie man es sich von Sonos erwartet und aus der Vergangenheit auch kennt

Das ist der Leitfaden, so funktionierts, bei mir

https://support.sonos.com/de-at/article/reset-your-sonos-product

iPhone11pro

Abzeichen

Neustart der Sonos Roam und auch meines Wlans habe ich auch schon versucht aber beides ohne Erfolg.

Benutzerebene 6
Abzeichen +4

mit Neustart, meinst du den Werksreset?

Abzeichen +1

Ich habe das gleiche Problem bei einer Sonos One Gen2 - gebraucht gekauft und lässt sich nach Rücksetzen auf Werkseinstellungen nicht ins System einbinden. Über das WLAN geht es gar nicht und sobald dann die One ein eigenes WLAN aufbaut geht die Aktualisierung der Firmware nur bis 75%.

Die Einrichtung einer anderen Sonos One Gen2 (neu) funktionierte gleichzeitig ohne Probleme mit der neuen App.


Hoffe das wird bald durch Sonos gelöst, da die Box bis dahin unbrauchbar ist leider...

Benutzerebene 6
Abzeichen +4

Ich habe das gleiche Problem bei einer Sonos One Gen2 - gebraucht gekauft und lässt sich nach Rücksetzen auf Werkseinstellungen nicht ins System einbinden. Über das WLAN geht es gar nicht und sobald dann die One ein eigenes WLAN aufbaut geht die Aktualisierung der Firmware nur bis 75%.

Die Einrichtung einer anderen Sonos One Gen2 (neu) funktionierte gleichzeitig ohne Probleme mit der neuen App.


Hoffe das wird bald durch Sonos gelöst, da die Box bis dahin unbrauchbar ist leider...

@Daniel23 

Versuch noch einen Werks-Resett deines ONE, bis die LED grün leuchtet

...dann, stöbsel ihn via LAN an deinen Router und starte den Vorgang bitte erneut

Antworten