Frage

Keine Verbindung zu "myTuner Radio" und "Radioplayer"


Hallo SONOS / Community,

seit ca. 2 Tagen bekomme ich keine Verbindung mehr zu den Diensten "myTuner Radio" und "Radioplayer". "TuneIn" und "Amazon" hingegen funktioniert einwandfrei.

Router, Switches und SONOS-System wurde schon neu gestartet. Controller zurückgesetzt ebenfalls. - kein Erfolg. Provider ist Vodafone KD.

Kann das Verhalten ggf. noch jemand bestätigen ?


7 Antworten

Benutzerebene 2
Abzeichen +2

Hey @Peter_13!


Bekommst du dazu in deiner App eine Fehlermeldung? Ich schau auch später mal bei mir wies da genau aussieht. Dann können wir auch schauen obs noch andere Meldungen gibt dazu.

 

MfG

Hi @Emily S. 

s. Anl.

Bei myTuner Radio genau das Selbe.

Die Dienste hab ich auch schon entfernt und wieder neu hinzugefügt. - keine Änderung.

Benutzerebene 7
Abzeichen +3

@Peter_13

Hallo Peter,

Habe eben hier beide Dienste getestet und sie funktionieren. Scheint also kein generelles Problem zu sein. Müsste man nun weiter eingrenzen… 

Ich bin aktuell auf S2 Beta und Internet kommt per VDSL50 von der Tkom über Fritz7490. 
Controller läuft per iOS App. 
Grüße,

Ralf

 

Habe eben hier beide Dienste getestet und sie funktionieren.

Hi Ralf, danke.

Ich bin noch am Suchen.

Unterschied bei uns ist halt der Provider. - wie gesagt, bin via Vodafone-Kabel (VKD) mit 500Mbit versorgt.
Und m.M. nach kann es nur im Netz (ich vermute am DNS und der Namensaufläsung bzw. dem Routing bei VKD) liegen. Bei mir in meiner Infrastruktur hat es nämlich keinerlei Änderungen (egal ob HW, SW oder Konfiguration) gegeben. Und von heut auf Morgen (bzw. seit dem 01.10. morgens) kommt mit dem SONOS-Wecker nur noch der Weckton und kein NDR2 (via Raioplayer) mehr. 
Ich hab natürlich bereits auf TuneIn umgestellt und der Wecker dudelt wieder Musik.

Dennoch bekomme ich weiterhin bei der Auswahl von “myTuner Radio” und “Radioplayer” die FM “Durchsuchen der Musikdateien nicht möglich - beim Herstellen der Verbindung mit Radioplayer ist ein Problem aufgetreten.” bzw. “Durchsuchen der Musikdateien nicht möglich - beim Herstellen der Verbindung mit myTuner Radio ist ein Problem aufgetreten.”

Bin gespannt ob sich das in den nächsten Tagen von “selbst wieder repariert”.
Wäre nur übel wenn TunIn irgendwann dann auch noch ausfällt. - dann bleibt nur selber singen :disappointed_relieved:   

Benutzerebene 7
Abzeichen +3

@Peter_13 

Selber singen…!? Dann lieber verschlafen. ;-))

Ich teile deine Vermutung, dass es an Vodafone liegen könnte. Mit Apple Music war da ja letzte Zeit auch sehr lange was im Argen. 
Bist du eigentlich noch „eingefroren“, oder hast du dich inzwischen zu S2 überwinden können? Das dürfte aber beim vorliegenden Problem keine Ursache sein, wenn es zuvor lief. Obwohl Sonos ja kommuniziert hat, dass S1 nicht supported werden kann, wenn Dienste grundlegend etwas ändern, das dann nicht mehr mit S1 kompatibel ist. Aber dass das hier der Fall ist, würde ich eher bezweifeln. 

@Peter_13

[...]

Bist du eigentlich noch „eingefroren“, ...

Yes, seit nahezu 3 Jahren vollkommen problemlos auf v 8.4 ... und das wird auch weiterhin so bleiben, es sei denn SONOS bietet mir adäquat und fair Ersatz für meine CR100.

Benutzerebene 7
Abzeichen +3

@Peter_13 

Ich kann dich ein Stück weit verstehen… aber die Antwort auf die Situation kennst du ja leider selber. ;-)

Grüße,

Ralf

Antworten