Sonos Move mit Fritz Box verbinden


Abzeichen

Liebe Runde, ich habe 10x Sonos Komponenten und ALLE sind über den Boost im LAN. Perfektes Zusammenspiel, keine Abbrüche. Habe Fritz Box 7590 und 2x Repeater 3000, alles auf Fritz!OS: 7.27 bzw. 7.21 bei den Reps. Alles also auf WM0. Nun ist der Move dabei mit WM1 und er klinkt sich bei den Reps ein. Suboptimal, natürlich sind Abbrüche und Abstürze des Move und der Reps die Tagesordnung. Wie zwinge ich also den Move dazu nur auf die Fritz Box zu zugreifen und auf nicht auf die Reps?  Dankeschön


14 Antworten

Benutzerebene 7
Abzeichen +3

@halsband 

Dirk, super… vielen Dank für diese Infos. Das hilft enorm!

Ich habe das Verhalten zur Prüfung mal weitergegeben und berichte, wenn ich etwas erfahre. 

Benutzerebene 2
Abzeichen +1

 

 

 ​​hi Ralf

@halsband

Das unzuverlässige Wecken von Move oder Roam aus dem Standby beobachte ich hier leider auch seit einiger Zeit, Dirk ... lch betreibe mein System im Standard Wlan Setup nur über eine Fritzbox 7490, sonst nix. 

Dann liegt es NICHT am Repeaterbetrieb ... was ich auch glaube.

Oft hilft bereits, die Sonos App nochmal in den Hintergrund und erneut in den Vordergrund zu bringen, damit der Aufweck-Ping nochmal gesendet wird. 

Genau so ist es

Ob die aktuelle Verbindungsqualität des Roam/Move zum Router evtl. dabei eine Rolle spielt, habe ich noch nicht getestet.

Aber ich  ... der Fehler tritt auch bei überdurchschnittlicher Verbindungsqualität auf

Durch Störungen des Wlan Kanals kann der Ping evtl. bereits nicht ankommen. Auch hier wäre also ein Kanalwechsel einen Versuch wert. 

Bringt bei mir nix
 

Dirk

 

Benutzerebene 7
Abzeichen +3

@halsband 

@write2jd 

Danke für eure Beiträge. Ich finde es gut, im Einzelfall  durchaus auch mal etwas links und rechts der empfohlenen Setups zu testen. Klar bietet Sonos dafür dann keinen Support, aber wenn man selber halbwegs weiß, was man da tut, KANN es eben im Einzelfall funktionieren. Und wenn die Rahmenbedingungen für die unterstützten Setup-Varianten einfach nicht gegeben sind, dann sollte man imo die Chance ruhig nutzen, testen und sich ggf. freuen. ;-)

Ich meine, dass @Feilchen z. B. auch AVM Powerline Adapter mit Wlan Modul erfolgreich nutzt, die dann im AP Modus arbeiten, da die Powerline Strecke quasi die Lanverbindung des Adapters zum Router ersetzt. 
Aber nochmal… imo sollte ab Firmware 7.21 auch der Repeater Modus bei AVM mit Sonos funktionieren. 


@write2jd 

Hast du mal meinen Rat bzgl. anderer Kanäle getestet?

 

@halsband 

Das unzuverlässige Wecken von Move oder Roam aus dem Standby beobachte ich hier leider auch seit einiger Zeit, Dirk. Es kam imo mit dem 13er Software Update und hat wohl nichts mit dem Repeater Setup zu tun. Ich betreibe mein System im Standard Wlan Setup nur über eine Fritzbox 7490, sonst nix. 
Oft hilft bereits, die Sonos App nochmal in den Hintergrund und erneut in den Vordergrund zu bringen, damit der Aufweck-Ping nochmal gesendet wird. 
Ob die aktuelle Verbindungsqualität des Roam/Move zum Router evtl. dabei eine Rolle spielt, habe ich noch nicht getestet. Durch Störungen des Wlan Kanals kann der Ping evtl. bereits nicht ankommen. Auch hier wäre also ein Kanalwechsel einen Versuch wert. 
 

Grüße,

Ralf

Benutzerebene 2
Abzeichen +1

Ich stifte mal ein wenig Hoffnung ... hoffe ich:

Ich betreibe eine Fritzbox 7490 SW 7.26, die beide Funkbereiche in einem Mesh sich zunächst an einen Rep3000, und dieser dann wiederum an einen Rep1750 weiterreicht. Das ganze Netz  über 3 Etagen - also Router im Kellerbüro und dann gehts über alle Etagen bis unters Dach. 

In dieser Umgebung betreibe ich sowohl eine S1 Konfiguration (per Wlan) mit 2 alten Play 5, als auch ein neues S2 Sonosnetz via LAN-Boost mit aktuell 6 SonosGeräten. Gleichzeitig ist auch ein Roam (natürlich nur via Wlan) als S2 Gerät eingebunden.

Und das funktioniert tatsächlich fast reibungslos ... was mich nach dem S2 Desaster insgesamt wieder etwas gegenüber Sonos befriedet hat.

 

Tipp: bei AVM gibt es In den Hilfetexten dezidierte Hinweise, wie genau man vorgehen muß, damit die Repeater untereinander auch wirklich richtig im Mesh eingebunden werden ... also hintereinander als weiterreichende Kette funktionieren. Wenn beide Reps direkt am Repeater hängen und es im Funkbereich eine grosse Schnittmenge gibt, konkurrieren beide Rep dauernd um die Endgeräte. In der FB MeshÜbersicht sehe ich bei mir, dass sich das S1 Stereopäärchen im Keller per Wlan direkt mit der Box verbunden haben und der Roam je nach Standort mal den einen oder den anderen Repeater benutzt ... dort aber dann wohl stabil ist. Übrigens auch problemlos über den Rep1750.

Wermutstropfen ist, dass hin und wieder man eben doch den Roam nochmals wachschütteln muss, wenn er vorher mobil war. Das "automatisch wieder im SonosNet" funktioniert nicht also nicht sicher. Damit kann ich aber leben.

Dirk

Abzeichen

die These aufzustellen, das alles was mit Powerline zu tun hat mehr Probleme bedeutet möchte ich nicht ungetestet untermauern. Dazu sind die jeweiligen  Unterschiede der Hausinstallationen zu unterschiedlich und wird nur in einem HandsOn verifiziert werden

Benutzerebene 7
Abzeichen +3

Die Frage, woran es hier hapert, ist imo eh immer noch offen, denn da alle AVM Geräte auf 7.21 oder höher sind, sollte der Move doch eigentlich auch über die Repeater funktionieren. 
 

Momöglich würde ein Ändern  bzw. festes Einstellen von Wlan Kanälen für 2,4 u. 5 GHz schon helfen. Einen Versuch wäre es imo allemal wert. 

Benutzerebene 2
Abzeichen +2

Viel Spaß damit, das sind Powerline Adapter.

Damit wirst Du mehr Probleme bekommen als jetzt schon.

Schaff Dir ein paar ordentliche Accesspoints an.

Abzeichen

Ne, ich nehme nichts vom Strom. Ich doktor weiter rum. Next Stepp ist das die Reps rausfliegen und ich auf AVM 1260E vs 1220E gehe. Dann ist ja alles selbes LAN

Benutzerebene 4
Abzeichen +3

Habe Fritz Box 7590 und 2x Repeater 3000, alles auf Fritz!OS: 7.27 bzw. 7.21 bei den Reps. Alles also auf WM0. Nun ist der Move dabei mit WM1 und er klinkt sich bei den Reps ein. Suboptimal, natürlich sind Abbrüche und Abstürze des Move und der Reps die Tagesordnung. Wie zwinge ich also den Move dazu nur auf die Fritz Box zu zugreifen und auf nicht auf die Reps?  Dankeschön

@write2jd 

Hey willkommen in der Community,

das hört sich nicht so an, wie wir es uns für dich vorstellen. 

Bedeutet das, wenn du die Repeater testweise vom Strom nimmst, dass es dann problemlos läuft? Gibt es noch andere Repeater oder Powerlines?

 

Gruß

Nils

Ich mache das selbe mit AppleTV. Greife das LAN der Sonos ab und gehe ins AppleTV. Funktioniert Bombe

Bedenke aber, dass das SONOS-WLAN lediglich mit 802.11g (also 54 Mbps brutto) arbeitet und somit wenn es extrem gut läuft max. 20 bis 25 Mbps Netto-Durchsatz liefert. Für einen hoch komprimierten HD-Stream mag das gerade noch reichen. Mit 4K sollte aber der Bart ab sein, oder die Qualität leidet dann extrem.

Abzeichen

Ich mache das selbe mit AppleTV. Greife das LAN der Sonos ab und gehe ins AppleTV. Funktioniert Bombe

Keine gute Idee, was auch immer Du Dir darunter vorstellst und wie Du das meinst!?

SONOS ist im selben LAN wie Deine restlichen Geräte. Die per LAN angeschlossenen Geräte machen nichts anderes als eine Brücke (Bridge) ins SONOS-WLAN aufzubauen. - letztlich das selbe wie ein AP.

Wenn Du jetzt Deine Repeater an einen SONOS wireless Player abschließt, dann hast Du 3 LAN/WLAN-Brücken auf der Kommunikationsstrecke und das ist mehr als suboptimal. - wenn es denn überhaupt sauber funktioniert?!

 

Abzeichen

Mhhh, und was ist wenn ich die Repeater ins LAN der Sonos einbinde? 

Wie zwinge ich also den Move dazu nur auf die Fritz Box zu zugreifen und auf nicht auf die Reps?  Dankeschön

Gar nicht, es sei denn Du zerlegst Dein Fritz-Mesh.

Die einzige sinnvolle Möglichkeit ist, Du verbindest Deine Repeater per LAN-Kabel mit der Fritte und betreibst sie somit im AP-Mode. - dann sollte es auch mit der Move oder einem Roam einwandfrei funktionieren.

 

Antworten