Beantwortet

Sonos Beam lässt sich nicht mehr mit meinen Ones pairen


Abzeichen +1

Hallo zusammen,

 

Ich habe sowohl den Beam, als auch meine Ones mehrmals zurückgesetzt und die beiden Ones lassen sich auch Stereo miteinander verbinden. 

 

Das Problem: Immer wenn ich die Ones zur bestehenden Beam im Raum "Wohnzimmer" hinzufügen will, pairen sie sich nur in einem neuen Raum "Wohnzimmer 2" und wenn ich dann bei der Beam auf "Surround-Speaker eimrichten" klicke, heisst es, dass es zwei Ones benötigt im Netzwerk.. 

 

Nach stundenlangem Versuchen, gehe ich jetzt dann die Wände hoch.. 

 

Kann jemand helfen? 

 

 

 

 

icon

Beste Antwort von os031 7 August 2021, 22:54

Original anzeigen

4 Antworten

Abzeichen +1

@Superschlumpf

Vielen Dank für die prompte Antwort. 

Ich nutze einen TP-Link Archer Dual Band router, einen repeater benutze ich keinen.

Das komische ist, dass es am alten Wohnort problemlos funktioniert und die WiFi-Einstellungen haben sich nicht geändert.

Ich werde gleich versuchen umzusetzen, was du geschrieben hast und melde mich dann nochmals. 

Abzeichen +1

@Superschlumpf 

Hat endlich geklappt! Hat ohne Änderung der router config mit folgendem Vorgehen funktioniert:

1. Reset Sonos One (LS), warten bis der Speaker aus dem System entfernt wurde, dann power off. 

2. Reset Sonos One (RS), analoges Vorgehen. 

3. Reset Sonos Beam, analoges Vorgehen.

4. Sonos Beam power on und dann Setup, Auswahl: Neues System "Wohnzimmer" einrichten (NICHT bereits vorhandenes!).

5. Sonos One (LS) power on und dann Setup, Auswahl: Zu "Wohnzimmer" hinzufügen

6. Sonos One (RS), analoges Vorgehen

7. Setup Beam "Surround-Speaker einrichten", Fehlermeldung: Konnten nicht hinzugefügt werden.

8. Trotz Fehlermeldung wurden die Ones jedoch mit einem "??" als Surround-Speaker erkannt und der Beam hinzugefügt.

9. WiFi router, beide Sonos One: power off

10. WiFi router rebooten

11. Beide Sonos One: power on

12. Done! 

Benutzerebene 7
Abzeichen +3

@os031 

Moin…

Ist die Beam oder eon anderer Speaker per Lankabel verbunden oder alles per Wlan?

Wenn nur Wlan…

Welchen Router nutzt du? Ist 2,4 GHz Wlan am Router auf automatische Kanalwahl eingestellt? Wenn ja, bitte fest Kanal 1,6 oder 11 einstellen. 
Und gibt es einen Wlan Repeater? Wenn ja, bitte vorübergehend vom Strom trennen und es dann mit dem Setup ohne Repeater versuchen. 
 

Trenne ansonsten das Stereopaar bitte mal oder richte die Ones direkt als zwei einzelne Räume ein. 
Dann der Beam Surround Speaker zuordnen. Dabei sollten dann die zwei Räume angezeigt werden. 

Benutzerebene 7
Abzeichen +3

@os031 

Du hast also quasi das gesamte System neu eingerichtet. 
Glückwunsch, dass es nun funktioniert. 

Antworten