Beantwortet

Mitteilung bezüglich Sprachassistent - Verbesserungsvorschlag


Abzeichen

Hallo zusammen, 

ich bekomme seit einigen Wochen in der Sonos App eine Mitteilung bezüglich Hinzufügen eines Sprachassistenten angezeigt. Was unglaublich nervig ist, ist das die Mitteilung immer eine Sekunde nach dem Öffnen der App am oberen Ende aufscheint und somit den ganzen unteren Teil weiter nach unten schiebt. Natürlich klickt man dann jedes mal auf die Mitteilung. Gibt es eine Möglichkeit, das ganze abzustellen? bzw muss mich die App wirklich jedes mal fragen, ob ich diesen Assistenten aktivieren will … 

Lg 

 

 

icon

Beste Antwort von Nils S 17 November 2020, 12:56

Heute morgen poppte der Hinweis nach dem Öffnen der Sonoapp wieder auf. "Pop-ups für die automatische Erkennung" ist deaktiviert, (App)Update gab es auch keines.

@Greta A. @fabo_8 

Hallo zusammen,

es gab ein Update, bitte Sonos aktualisieren. "Pop-ups für die automatische Erkennung" weiterhin deaktiviert und Problem besteht immer noch? Dann bitte einmal hier Screenshot posten.

 

Liebe Grüße

Nils

Hallo @Nils S,

hab das neuste Update raufgespielt & Pop-ups deaktiviert, leider kommt die Meldung bezüglich des Sprachassistenten weiterhin. 

Liebe Grüße 

Fabian

 

@fabo_8 

Hey Fabian,

wir haben uns das noch mal genauer angeschaut und aktuell kann man das nicht weiter abstellen. Daher nehme ich auch für Sprachassistenten das gerne als Verbesserungsvorschlag auf und leite es an die entsprechende Abteilung weiter.

 

Liebe Grüße

Nils

Original anzeigen

20 Antworten

@fabo_8, könnte ein Programmfehler sein, denn bei mir erscheint der Hinweis ebenfalls, obwohl ich sowohl Alexa wie Google Assistant autorisiert habe. Ein Techniker soll das an die Entwicklung weiterleiten.

Benutzerebene 2
Abzeichen +2

Hallo zusammen, 

ich bekomme seit einigen Wochen in der Sonos App eine Mitteilung bezüglich Hinzufügen eines Sprachassistenten angezeigt. Was unglaublich nervig ist, ist das die Mitteilung immer eine Sekunde nach dem Öffnen der App am oberen Ende aufscheint und somit den ganzen unteren Teil weiter nach unten schiebt. Natürlich klickt man dann jedes mal auf die Mitteilung. Gibt es eine Möglichkeit, das ganze abzustellen? bzw muss mich die App wirklich jedes mal fragen, ob ich diesen Assistenten aktivieren will … 

Lg 

@fabo_8, könnte ein Programmfehler sein, denn bei mir erscheint der Hinweis ebenfalls, obwohl ich sowohl Alexa wie Google Assistant autorisiert habe. Ein Techniker soll das an die Entwicklung weiterleiten.

@fabo_8 @Greta A. 

Hallo und willkommen in der Community,

nachdem ihr auf das X geklickt habt, kommt die Meldung trotzdem immer wieder?

 

Liebe Grüße

Nils

@Nils S, nach einem Update der Sonosapp kommt die Meldung bei mir einmal wieder (und auch wenn ich die App zurücksetze) und bleibt dann bis zum nächsten App-Update wieder aus. Aber ich hatte zu erwähnen vergessen, dass es eventuell helfen könnte, “Benachrichtigungen zeigen” in den App-Einstellungen auszuschalten.

 

Übrigens schaltet sich auch der ‘Verlauf’ in “Mein Sonos” nach jedem App-Update wieder selbstständig ein.

Abzeichen

Hallo zusammen, 

ich bekomme seit einigen Wochen in der Sonos App eine Mitteilung bezüglich Hinzufügen eines Sprachassistenten angezeigt. Was unglaublich nervig ist, ist das die Mitteilung immer eine Sekunde nach dem Öffnen der App am oberen Ende aufscheint und somit den ganzen unteren Teil weiter nach unten schiebt. Natürlich klickt man dann jedes mal auf die Mitteilung. Gibt es eine Möglichkeit, das ganze abzustellen? bzw muss mich die App wirklich jedes mal fragen, ob ich diesen Assistenten aktivieren will … 

Lg 

@fabo_8, könnte ein Programmfehler sein, denn bei mir erscheint der Hinweis ebenfalls, obwohl ich sowohl Alexa wie Google Assistant autorisiert habe. Ein Techniker soll das an die Entwicklung weiterleiten.

@fabo_8 @Greta A. 

Hallo und willkommen in der Community,

nachdem ihr auf das X geklickt habt, kommt die Meldung trotzdem immer wieder?

 

Liebe Grüße

Nils

@Nils S ja, bei mir taucht die Meldung jedes mal auf, wenn ich die App neu öffne … sprich auch wenn ich davor auf das X geklickt habe, kommt die Meldung beim nächsten Mal wieder. 

 

Grüße 

Benutzerebene 2
Abzeichen +2

 

@Nils S ja, bei mir taucht die Meldung jedes mal auf, wenn ich die App neu öffne … sprich auch wenn ich davor auf das X geklickt habe, kommt die Meldung beim nächsten Mal wieder. 

@fabo_8 @Greta A. 

Einstellungen > App-Einstellungen > "Pop-ups für die automatische Erkennung" deaktivieren

Wie sieht es danach aus?

 

@fabo_8 @Greta A. 

Einstellungen > App-Einstellungen > "Pop-ups für die automatische Erkennung" deaktivieren

Wie sieht es danach aus?

 

 

Kann ich vermutlich erst nach dem nächsten App-Update sagen.

Abzeichen

 

@Nils S ja, bei mir taucht die Meldung jedes mal auf, wenn ich die App neu öffne … sprich auch wenn ich davor auf das X geklickt habe, kommt die Meldung beim nächsten Mal wieder. 

@fabo_8 @Greta A. 

Einstellungen > App-Einstellungen > "Pop-ups für die automatische Erkennung" deaktivieren

Wie sieht es danach aus?

 

Das hatte ich auch schon probiert, bei mir ändert sich nichts. Die Meldung kommt trotzdem weiterhin. 

Übrigens habe ich gerade bemerkt, dass diese Einstellung nicht systemweit gilt, sondern in der App verankert ist. Das artet in Arbeit aus, wenn man die Sonosapp auf mehreren Endgeräten installiert hat, zudem werde ich noch darauf achten, ob es in der iOS-App, der Android-App oder in beiden vorkommt.

Heute morgen poppte der Hinweis nach dem Öffnen der Sonoapp wieder auf. "Pop-ups für die automatische Erkennung" ist deaktiviert, (App)Update gab es auch keines.

Benutzerebene 2
Abzeichen +2

Heute morgen poppte der Hinweis nach dem Öffnen der Sonoapp wieder auf. "Pop-ups für die automatische Erkennung" ist deaktiviert, (App)Update gab es auch keines.

@Greta A. @fabo_8 

Hallo zusammen,

es gab ein Update, bitte Sonos aktualisieren. "Pop-ups für die automatische Erkennung" weiterhin deaktiviert und Problem besteht immer noch? Dann bitte einmal hier Screenshot posten.

 

Liebe Grüße

Nils

@Nils S, danke, dass du mich erinnerst. Heute morgen hatte ich es (noch) nicht. Sah genauso aus wie im Screenshot im Eröffnungsbeitrag.

 

Der Hinweis, dass ich in “Mein Sonos” den Wiedergabeverlauf aktivieren soll, ist allerdings nach dem Update wieder aufgetaucht.

 

 

Benutzerebene 2
Abzeichen +2

@Nils S, danke, dass du mich erinnerst. Heute morgen hatte ich es (noch) nicht. Sah genauso aus wie im Screenshot im Eröffnungsbeitrag.

 

Der Hinweis, dass ich in “Mein Sonos” den Wiedergabeverlauf aktivieren soll, ist allerdings nach dem Update wieder aufgetaucht.

@Greta A.

Hey, kannst du mir noch mal erklären, was genau gewünscht ist, bzw. wie es bei dir sein sollte?

 

Liebe Grüße

Nils

@Nils S, wenn man “Letzte Wiedergabe” einmal ausgeblendet hat, soll es auch ausgeblendet bleiben. Stattdessen bekomme ich nach jedem App-Update die Aufforderung, es wieder zu aktivieren. Das ist schon seit der Einführung so.

Unter “Privatsphäre & Datenschutz” ist ‘Personalisierung nutzen’ deaktiviert.

 

Alle Klarheiten beseitigt? :slight_smile:

 

 

Edit: Gerade ist “Füge einen Sprachassistenten hinzu” wieder aufgetaucht, die Meldung schloß sich jedoch sofort wieder, sodass ich keinen Screenshot machen konnte.

Benutzerebene 2
Abzeichen +2

@Nils S, wenn man “Letzte Wiedergabe” einmal ausgeblendet hat, soll es auch ausgeblendet bleiben. Stattdessen bekomme ich nach jedem App-Update die Aufforderung, es wieder zu aktivieren. Das ist schon seit der Einführung so.

Unter “Privatsphäre & Datenschutz” ist ‘Personalisierung nutzen’ deaktiviert.

 

Alle Klarheiten beseitigt? :slight_smile:

 

Hey @Greta A.,

aktuell ist es so, dass es sich nach einem Update wieder einschalten kann. Wir nehmen das als Verbesserungsvorschlag auf.

 

Liebe Grüße

Nils

@Nils S, ich dachte, es sei ein Bug. Es irritiert, wenn sich die App nach jedem Update in “Mein Sonos” öffnet und einen auffordert, den Verlauf zu aktivieren. Mich irritiert es jedenfalls, denn für gewöhnlich öffnet sich die App in den Gruppenreiter.

Abzeichen

Heute morgen poppte der Hinweis nach dem Öffnen der Sonoapp wieder auf. "Pop-ups für die automatische Erkennung" ist deaktiviert, (App)Update gab es auch keines.

@Greta A. @fabo_8 

Hallo zusammen,

es gab ein Update, bitte Sonos aktualisieren. "Pop-ups für die automatische Erkennung" weiterhin deaktiviert und Problem besteht immer noch? Dann bitte einmal hier Screenshot posten.

 

Liebe Grüße

Nils

Hallo @Nils S,

hab das neuste Update raufgespielt & Pop-ups deaktiviert, leider kommt die Meldung bezüglich des Sprachassistenten weiterhin. 

Liebe Grüße 

Fabian

 

Benutzerebene 2
Abzeichen +2

Heute morgen poppte der Hinweis nach dem Öffnen der Sonoapp wieder auf. "Pop-ups für die automatische Erkennung" ist deaktiviert, (App)Update gab es auch keines.

@Greta A. @fabo_8 

Hallo zusammen,

es gab ein Update, bitte Sonos aktualisieren. "Pop-ups für die automatische Erkennung" weiterhin deaktiviert und Problem besteht immer noch? Dann bitte einmal hier Screenshot posten.

 

Liebe Grüße

Nils

Hallo @Nils S,

hab das neuste Update raufgespielt & Pop-ups deaktiviert, leider kommt die Meldung bezüglich des Sprachassistenten weiterhin. 

Liebe Grüße 

Fabian

 

@fabo_8 

Hey Fabian,

wir haben uns das noch mal genauer angeschaut und aktuell kann man das nicht weiter abstellen. Daher nehme ich auch für Sprachassistenten das gerne als Verbesserungsvorschlag auf und leite es an die entsprechende Abteilung weiter.

 

Liebe Grüße

Nils

@Nils S, ich hänge einen weiteren Thread mit an. :slight_smile:

https://en.community.sonos.com/controllers-software-228995/how-to-get-rid-of-setup-cards-in-settings-for-ios-app-6850932

Benutzerebene 2
Abzeichen +2

@Greta A.

Den habe ich tatsächlich auch schon gesehen, aber ich bin weder für die englische Community verantwortlich, noch kann ich da etwas moderieren. Du kannst dich gerne auch dort melden und nach einem weiteren Feature Request fragen.

Ich hinterlege die Threads nachvollziehbar in unseren Feature Request(s).

 

Grüße

Nils

@Nils S, ich dachte nur, ich hänge ihn an, damit die Entwicklung sieht, dass @fabo_8 und ich nicht allein auf weiter Flur sind. War nicht bierernst gemeint. :slight_smile:

Antworten