Beantwortet

Verbindungsprobleme Play 1


Liebe Community

 

«Verbinden mit Sonos nicht möglich.» – Diese Meldung verfolgt mich, seit ich vor ein paar Wochen in eine neue Wohnung gezogen bin.

Manchmal ist plötzlich eine Verbindung da und Sonos funktioniert für einige Zeit, dann bricht sie wieder weg. Meistens lässt sich aber keine Verbindung herstellen.

Das Set-up ist denkbar einfach: Ich benutze einzig einen Play 1, nichts anderes, auch keinen Repeater o.ä. Router: Fritz Box 7530.

 

Folgende Dinge habe ich schon versucht:

  • Router neugestartet 
  • Play 1 komplett neu installiert
  • Sonos S1 App zurückgesetzt bzw. neu installiert
  • Wlan-Kanal von automatisch auf einen fixen Kanal gewechselt
  • Play 1 mit Ethernetkabel an den Router angeschlossen – selbst dabei wurde das Gerät nicht gefunden!

Ich habe auch schon bei der Hotline angerufen, aber auch da konnte man mir nicht helfen, da das Einloggen auf meinen Rechner über fastsupport nicht funktioniert hat.

Hat vielleicht hier noch jemand eine Idee?

Diagnoseinfo: 698165045

Danke!

 

icon

Beste Antwort von Greta A. 24 Juli 2020, 16:04

@llewyn, Diagnosen können nur von Sonos-Mitarbeitern ausgewertet werden und dafür musst du dich an den Support wenden. Einen Defekt des Play:1 hat der Support ausgeschlossen?

 

Lösungsansatz 1:

Das Sonossystem darf nicht über den Gastzugang des Routers eingerichtet sein

Lösungsansatz 2:

Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren (WLAN/Sicherheit) aus, sind diese angehakt?

Kindersicherung (Internetfilter) für Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass die IP-Adresse des Play:1 nicht doppelt vergeben ist (Heimnetz/Netzwerk/Ungenutzte Verbindungen); wenn doch, bitte beide IPs löschen und im Anschluss Fritzbox sowie die betreffenden Komponenten neu starten

Lösungsansatz 3:

Verbinde den Play:1 aufs Neue mit dem WLAN der Fritzbox. Verkable ihn zunächst mit dem Router, warte ab, dass er in der Sonosapp sichtbar wird. Danach SSID und WLAN-Kennwort wie folgt entfernen, Fritzbox und Play:1 hintereinander neu starten und im Anschluss SSID und WLAN-Kennwort unter 'Einstellungen --> System --> Netzwerk --> Wireless-Einrichtung' neu eingeben. Danach kannst du das Ethernetkabel wieder abziehen.

Entfernen von WLAN-Informationen aus Sonos

Lösungsansatz 4:

Schau auch nach, ob für die Fritzbox eine Firmwareupdate bereitsteht

Lösungsansatz 5:

Teste bei der Fritzbox die Kanäle 1, 6, 11 durch. Wenn der Router im 2.4-Band über 40 MHz funkt, bitte auf 20 MHz umstellen

Lösungsansatz 6:

Wenn sich das Mobilgerät, auf dem die Sonosapp installiert ist, über 5 GHz mit dem Router verbindet, bitte testweise auf 2.4 GHz umstellen

Original anzeigen

3 Antworten

@llewyn, Diagnosen können nur von Sonos-Mitarbeitern ausgewertet werden und dafür musst du dich an den Support wenden. Einen Defekt des Play:1 hat der Support ausgeschlossen?

 

Lösungsansatz 1:

Das Sonossystem darf nicht über den Gastzugang des Routers eingerichtet sein

Lösungsansatz 2:

Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren (WLAN/Sicherheit) aus, sind diese angehakt?

Kindersicherung (Internetfilter) für Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass die IP-Adresse des Play:1 nicht doppelt vergeben ist (Heimnetz/Netzwerk/Ungenutzte Verbindungen); wenn doch, bitte beide IPs löschen und im Anschluss Fritzbox sowie die betreffenden Komponenten neu starten

Lösungsansatz 3:

Verbinde den Play:1 aufs Neue mit dem WLAN der Fritzbox. Verkable ihn zunächst mit dem Router, warte ab, dass er in der Sonosapp sichtbar wird. Danach SSID und WLAN-Kennwort wie folgt entfernen, Fritzbox und Play:1 hintereinander neu starten und im Anschluss SSID und WLAN-Kennwort unter 'Einstellungen --> System --> Netzwerk --> Wireless-Einrichtung' neu eingeben. Danach kannst du das Ethernetkabel wieder abziehen.

Entfernen von WLAN-Informationen aus Sonos

Lösungsansatz 4:

Schau auch nach, ob für die Fritzbox eine Firmwareupdate bereitsteht

Lösungsansatz 5:

Teste bei der Fritzbox die Kanäle 1, 6, 11 durch. Wenn der Router im 2.4-Band über 40 MHz funkt, bitte auf 20 MHz umstellen

Lösungsansatz 6:

Wenn sich das Mobilgerät, auf dem die Sonosapp installiert ist, über 5 GHz mit dem Router verbindet, bitte testweise auf 2.4 GHz umstellen

Liebe Greta

Wow – Lösungsansatz 6 war’s! Ich habe ein 2.4 GHz-Netz eingerichtet und auf diesem funktioniert alles tadellos!

Grosses Dankeschön!

L

 

 

 

 

@llewyn, gern geschehen, danke für die Rückmeldung. Wow trifft es zu 100%, denn es ist ein Glückstreffer. :slight_smile:

Antworten