Frage

Verbindungsproblem mit access points


Abzeichen

Hallo,

ich nutze nach einem Umzug nicht mehr nur einen Router sondern einen Router und zwei Access Points.

In diesem Konstrukt verbinden sich die Lautsprecher entweder gar nicht oder es dauert sehr lange (ca. 5 minuten) Erst wenn ich meine Box einschalte und diese mit einem Lan Kabel verbinde sind alle Boxen dank Sonos Net sofort da.

Gibt es eine sinnvolle Konfiguration bei den Access Points damit die Lautsprecher auch ohne Sonos Net schnell gefunden werden? Ich nutze einen Speedport und zwei Ubiquity Access Points die mit LAN-Kabel verbunden sind.


3 Antworten

Benutzerebene 7
Abzeichen +3

@Maercle 

Haben der Speedport und die APs alle die gleiche SSID und den gleichen fest eingestellten Wlan Kanal?

Speedport Router sind zudem für Zicken bekannt. Ich würde das Teil definitiv gegen eine Fritzbox oder einen zum System der APs gehörenden Router austauschen. 

Benutzerebene 4
Abzeichen +3

ich nutze nach einem Umzug nicht mehr nur einen Router sondern einen Router und zwei Access Points.

In diesem Konstrukt verbinden sich die Lautsprecher entweder gar nicht oder es dauert sehr lange (ca. 5 minuten) Erst wenn ich meine Box einschalte und diese mit einem Lan Kabel verbinde sind alle Boxen dank Sonos Net sofort da.

@Maercle @Superschlumpf 

Hallo zusammen,

das könnten auch Funkstörungen sein. Wie viele Geräte verwendest du auf wie viel Etagen?

Hilfe: WLAN-Interferenzen reduzieren

 

Gibt es eine sinnvolle Konfiguration bei den Access Points damit die Lautsprecher auch ohne Sonos Net schnell gefunden werden? Ich nutze einen Speedport und zwei Ubiquity Access Points die mit LAN-Kabel verbunden sind.

 

Mir sind folgende Einstellungen für Unifi APs bekannt:

 

Setting up system or grouping issues with Ubiquiti UniFi access points

  1. Log into the UniFi controller.
  2. In the Settings tab, click Wireless Networks.
  3. Click Edit next to the network SSID.
  4. Expand Advanced Options.
  5. Uncheck Block LAN to WLAN Multicast and Broadcast Data.
  6. In the Settings tab, click Sites.
  7. Disable Auto-Optimize Network.
  8. Verify Guest Policy and disable it if enabled (bei Verbindungsproblemen mit Controllern beachten)
     

 

Uncheck Block LAN to WLAN Multicast and Broadcast Data
Disable
Auto-Optimize Network
Verify Guest Policy and disable it if enabled

 

Gruß

Nils

Abzeichen

Die SSID ist gleich die Kanäle habe ich jetzt auch angeglichen. Diese waren auf Auto. Ist aber immer noch nicht weg. Beim Speedport läßt sich auf dem 5 GHz Band nur eine Auswahl an Kanälen aktivieren, daher habe ich jetzt am Speedport das 5 GHz- Band deaktiviert.

 

Ich verwende 7 Geräte im EG und 1 Gerät im OG. Probleme habe ich in der Regel mit den Geräten im EG wenn keines am LAN hängt.

Speedport ist im UG dort ist kein Sonos Gerät.

Die AP Einstellungen checke ich mal.

Antworten