Frage

Streaming bricht ab, startet anschließend von allein wieder


Abzeichen

Liebe Community,

ich habe ein Problem mit meinen Lautsprechern (Raum unabhängig): immer wieder bricht eine spielende Playlist mitten im Lied ab,anschließend folgt eine kurze Pause worauf die Playlist meist von allein mit einem anderen Lied weitermacht. Hab schon Router Neustart versucht,leider erfolglos! Habt ihr einen Tipp? Danke schon vorab!


7 Antworten

Abzeichen

Moin,

ich habe ein ähnliches Problem. Die Radiosender werden abgespielt, halten dann kurz inne und spielen dann wieder weiter. 

Das Problem tritt erst seit dem Update auf 12.1 auf. Kann ich das Wlan Netz vielleicht auf das 2.4 Ghz Band begrenzen?

Grüße

@joemicoud, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

 

@haya, die obige Frage gilt auch für dich. Betrifft es nur einen Sender oder mehrere? Hast du einen Surroundverbund? Was meinst du mit “Kann ich das Wlan Netz vielleicht auf das 2.4 Ghz Band begrenzen?”

Abzeichen

Hallo Greta.

Mein Wlan besteht aus einer Fritzbox mit 3 Repeatern von Fritz im eingerichteten WlanMesh. Die brauche ich, da der Router leider im Keller steht und im Haus sonst nicht genug Wlan Leistung vorhanden wäre.

Das Problem tritt bei eigentlich allen Sendern auf, die ich aus der Sonos App benutze. Bei Spotify ist es tendenziell weniger schlimm. 

Die Sonos werden jeweils einzeln betrieben.

Da ich die neuen Modelle habe, habe ich überlegt, ob man diese zwingen kann das 2,4Ghz Wlan Netz zu nutzen, da die die Probleme erst seit der Umstellung auf das OS12.1 vorhanden sind, dass auch das 5Ghz Netz inkludiert. Ggf. könnte es ja daran liegen. Das 5er Netz ist zwar schneller aber auch instabiler bzw. nicht so “stark”.

 

 

Abzeichen

Auf welchen Kanal sollte man denn im 5Ghz Netz einstellen?

Abzeichen

Hab auch schon eine Antwort vom Support bekommen,sollte den SonosNet Kanal wechseln und den Powerline Adapter neu starten. Momentan läuft es. Habe neben der Fritzbox und dem Powerline Adapter noch zwei Repeater im Mesh-Betrieb!

@haya, die Arc kann z.B. im Einzelbetrieb nicht ins 5 GHz-Netz wechseln. Ich kann mir nicht vorstellen, dass kompatible Produkte automatisch von 2.4 auf 5 GHz umstellen, das muss sicherlich manuell gemacht werden.

 

Wenn die Fritzbox nicht auf Firmware v7.21 aktualisiert werden kann, empfehle ich siwieso ins SonosNet zu wechseln, da es mit Repeatern im WLAN-Betrieb Probleme gibt.

 

1) Alle Repeater ausschalten
2) Die Arc dauerhaft mit der Fritzbox verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.


Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

 

 

Auf welchen Kanal sollte man denn im 5Ghz Netz einstellen?

 

Auf irgendeinen anderen umschalten und das System beobachten.

Hab auch schon eine Antwort vom Support bekommen,sollte den SonosNet Kanal wechseln und den Powerline Adapter neu starten. Momentan läuft es. Habe neben der Fritzbox und dem Powerline Adapter noch zwei Repeater im Mesh-Betrieb!

 

Danke für die Rückmeldung. Es ist immer wichtig, bei Problemen dazuzusagen, wie das System betrieben wird, dann kann man versuchen, gezielt anzusetzen. :slight_smile:

Antworten