Beantwortet

SonosNet mit Symfonisk-Lautsprechern


Abzeichen

Hallo,

 

ich bin mit 2 Symfonisk-Lautsprechern in die Sonoswekt eingetreten. Nachdem die Streams immer wieder abgebrochen sind, habe ich schon herausgefunden, dass ich einen Lautsprecher per LAN verbinden muss. Seitdem läuft es auch unterbrechungsfrei. Allerdings schaffe ich es nicht den zweiten Lautsprecher in das Sonosnet (WM 0 ) einzubinden. Per LANKabel geht das. Aber nicht ohne. Wenn ich den 2  ohne LAN per App hinzufügen will geht das immer nur über mein normakes WLAN-Netz.

 

Ich habe schon alle möglichen Anleitungen und Tkpps hier im Forum probiert. Geht das vielleicht mit nur Symfonisk-Lautsprechern nicht????

icon

Beste Antwort von Athletickris 13 Oktober 2020, 16:17

Viiiiiiiiiielen Dank.

 

Das mit dem W-Lan aktivieren war die Lösung. Leider habe ich das hier im Forum nirgendwo gelesen.

Original anzeigen

3 Antworten

@Athletickris, ich vermute, du hast bei dem verkabelten Symfonisk das WLAN-Modul deaktiviert. Bitte wieder einschalten, denn das wird gebraucht.

 

Stattdessen sind die WLAN-Zugangsdaten wie folgt aus dem Sonossystem zu entfernen. Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

Abzeichen

Viiiiiiiiiielen Dank.

 

Das mit dem W-Lan aktivieren war die Lösung. Leider habe ich das hier im Forum nirgendwo gelesen.

Der zweite Symfonisk kommuniziert mit dem verkabelten Symfonisk über dessen WLAN-Modul. Deaktiviert man bei der verkabelten Komponente das WLAN-Modul, deaktiviert man die Betriebsart SonosNet und isoliert beide Player voneinander.

Antworten