Frage

Sonos Roam lässt sich nicht einbinden


Abzeichen

Hi!

Ich bin total verzweifelt. Habe heute einen Roam bekommen und versuche seit zwei Stunden den in mein vorhandenes Netzwerk einzubinden. Eigentlich habe ich immer gedacht, dass ich nicht ganz so untalentiert bin, aber ich komme nicht weiter. 
 

Bei der EinRichtung fragt er immer nach meinem Netzwerkschlüssell und den gebe ich dann auch brav ein. Danach kommt immer die Meldung, dass er sich nicht verbinden kann und ich meine Router neu starten soll. Das habe ich dann auch gemacht. Gleiche Fehlersituation… ich nutze eine FritzBox 7590 mit zwei Repeatern im Mesh. Bisher läuft das Sonos Netzwerk ohne Probleme mit zwei Play 1, zwei Play 3 und zwei SL. 
 

Kann mir jemand einen Tip geben? Bin total enttäuscht und kurz davor das Ding wieder zurück zu schicken. 
 

Danke für alle Hilfestellungen 

 

Sascha


11 Antworten

Benutzerebene 7
Abzeichen +3

@DonSaschi 

Schalte mal die Repeater vorübergehend aus und versuche es dann nochmal. 

Abzeichen

Hi,

macht leider keinen Unterschied. 

@DonSaschi, bitte Bandsteering der Fritzbox ausschalten.

 

  • Rufe bitte das DHCP-Tableau der Fritzbox auf und vergewissere dich, dass es noch freie IP-Adressen gibt. Lösche des Weiteren alles, was unter ‘Heimnetz/Netzwerk/Ungenutzte Verbindungen’ aufgelistet ist. Keine Sorge, es kann nichts passieren.

  • Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren aus, sind diese angehakt?

  • Kindersicherung (Internetfilter) für die Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass die IP-Adresse des Roam nicht doppelt vergeben ist (Heimnetz/Netzwerk/Ungenutzte Verbindungen); wenn doch, bitte beide IPs löschen und im Anschluss Fritzbox sowie die betreffenden Komponenten neu starten

  • Wenn sich das Mobilgerät, auf dem die Sonosapp installiert ist, über 5 GHz mit der Fritzbox verbindet, schalte testweise auf 2,4 GHz um. Im WLAN-Betrieb gibt es hier manchmal Schwierigkeiten

Abzeichen

Hi, vielen Dank. 
 

bis auf den letzten Punkt habe ich gestern bereits alles ausprobiert.  Leider auch ohne Erfolg. 
 

ich habe auch vorsichtshalber noch einen zweiten Roman bestellt, um einen Defekt auszuschließen.

 

ich halte euch auf dem laufenden. 
 

 

Benutzerebene 1
Abzeichen +2

Willkommen in unserer Community, @DonSaschi!

 

Habe ich das richtig verstanden, dass du dein Sonos-System bisher über das SonosNet genutzt hast? Falls ja, probier mal dort einfach stattdessen die Wlan-Daten zu hinterlegen. Klappt das denn ohne Probleme?
Wenn das geht, dann versuch danach nochmal den Roam einzurichten. Die Speaker teilen untereinander auch die hinterlegten Wlan-Daten. Vielleicht können wir die Daten auf dem Wege in deinem Roam hinterlegen.

 

MfG,

Emily

Abzeichen

So, ich habe dann heute einen zweiten Roam bekommen und was soll ich sagen? Gleiches Verhalten. Er lässt sich genauso wenig einrichten, wie der erste 😟. 
 

sehr sehr schade. Ich habe wirklich kein besonderes Netzwerk (Standard FritzBox) und alle anderen Sonos Komponenten haben sich ohne Probleme einrichten lassen und ganz ehrlich verstehe ich es nicht und bin echt frustriert. 
 

Hat noch jemand eine Idee? Habe alle oberen Dinge ausprobiert. 
 

😞

Benutzerebene 7
Abzeichen +3

@DonSaschi

Irgendwas passt da mit deinen Router-/Netwerkeinstellungen anscheinend nicht. 
Am besten rufst du den Support an und führst die Einrichtung mit einem Mitarbeiter zusammen durch. 

Abzeichen

Ja, es wird nur wohl nichts anderes übrig bleiben. 
 

Trotzdem vielen Dank an Euch alle!

Abzeichen

Hier ein kleines Update für alle, die es interessiert. 
 

Ich habe gestern und heute ca. 4 Stunden investiert, um alle Möglichkeiten nochmal auszuprobieren, die FritzBox neu zu konfigurieren, die S2 App neu aufzusetzen und was soll ich sagen… der Roam verbindet sich nicht mit meinem Netzwerk. 😞. Leute, ich kann euch echt nicht sagen, wie enttäuscht ich bin. Bei einem Gerät dieser Preisklasse habe ich eine einfache Installation und eine einfache Bedienung erwartet. Nun bin ich schon an der ersten Hürde gescheitert und werde den Roam wieder zurück schicken. Ich habe auf diese Ausprobiererei keine Lust. Macht Dinge einfach! Das ist hier leider für mich nicht gegeben. 
 

Mein bisheriges Sonos Netz habe ich wieder aufgebaut und es läuft wieder genauso gut wie vorher. Zum Glück…


Schöne Grüsse

 

Sascha

Benutzerebene 4
Abzeichen +3

@DonSaschi 

Schade, dass es bisher nicht geklappt hat. Das sollte nicht so viel Zeit kosten.

Wir bieten dir 100 Tage Geld-zurück und möchten, dass du zufrieden bist.

 

Bitte bedenke, dass die Einrichtung auch von deinen Netzwerk/WLAN vor Ort abhängt.

 

Ich kann dir ansonsten nur vorschlagen, dass du uns einmal anrufst und wir die Einrichtung gemeinsam machen. 

Wir können uns dabei dein Netzwerk einmal genauer anschauen.

Kontakt hier

 

Gruß

Nils

Abzeichen

Vielen Dank für das Angebot.
 

Ich habe allerdings die Erwartung an ein Sonos Gerät, dass es sich leicht in ein Standard-Netzwerk einbinden lässt. Da hat leider nicht geklappt.
 

Das Paket ist schon unterwegs zum Verkäufer. 

Gruss

Sascha 

 

Antworten