Beantwortet

Sonos Boost - Installation und Verbindung


Abzeichen +2

Nachdem ich Probleme mit der Verbindung zu einem Sonos One hatte habe ich einen Sonos Boost bestellt. Die Beschreibung zur Einrichtung war leider veraltet, ich habe aber im Forum und Hilfeseiten die (wie ich denke) richtige Einrichtung vorgenommen.

Wenn ich es richtig verstanden habe, muss ich eigentlich nichts an den Lautsprechern umkonfigurieren, das System sollte alles alleine machen(?).

Ich sehe den Boost in der App, aber das war’s dann auch schon. Keiner meiner Lautsprecher verbindet sich mit dem Boost. In der App sehe ich bei den Lautsprechern „WM:1“. Der Sonos One verschwindet dann vollständig. Das bisher genutzte Netzwerk (WLAN der FRITZ!Box) kann ich in der Sonos App auch nicht entfernen, hier scheinen die Beschreibungen nicht korrekt zu sein. Eine Option zum Entfernen gibt es nicht, aber hier weiß ich nicht mal, ob das überhaupt notwendig wäre.

Wer kann helfen und die korrekte Reihenfolge beschreiben beziehungsweise Tipps zur Lösung geben?

icon

Beste Antwort von Snoofox 19 Februar 2021, 13:50

Puh, also erst mal danke an alle Helfer hier @Superschlumpf @Greta A. @Nils S !!!

ich habe eben eine halbe Stunde lang mit dem Support telefoniert. Es war nicht ganz so leicht, aber es scheint, dass eine Lösung da ist. Ich musste eine Kombination aus den Ansätzen von @Greta A. wählen und dazu noch im Route und den Einstellungen von Sonos die Kanäle mehrfach anpassen.

Das Grundsetup ist jetzt in Ordnung, die beiden Sonos One Lautsprecher sind im Sonosnet und der Boost läuft auch.

Jetzt werde ich zurück bauen und die Lautsprecher an ihre endgültigen Positionen verschieben. Hoffe, es klappt dann immer noch alles.

Original anzeigen

35 Antworten

Abzeichen +2

Puh, also erst mal danke an alle Helfer hier @Superschlumpf @Greta A. @Nils S !!!

ich habe eben eine halbe Stunde lang mit dem Support telefoniert. Es war nicht ganz so leicht, aber es scheint, dass eine Lösung da ist. Ich musste eine Kombination aus den Ansätzen von @Greta A. wählen und dazu noch im Route und den Einstellungen von Sonos die Kanäle mehrfach anpassen.

Das Grundsetup ist jetzt in Ordnung, die beiden Sonos One Lautsprecher sind im Sonosnet und der Boost läuft auch.

Jetzt werde ich zurück bauen und die Lautsprecher an ihre endgültigen Positionen verschieben. Hoffe, es klappt dann immer noch alles.

Benutzerebene 3
Abzeichen +3

@Snoofox

Wenn es geht, bitte mit einem Thema auf einen Thread beschränken. ;-)

@Snoofox @Superschlumpf 

Der alte Thread war leider geschlossen, was nicht so sein sollte. Das war ein Fehler. Schickt uns gerne eine PM in so einem Fall.

Ich schlage nun vor, ihr meldet euch weiter hier in diesem Thread, da es hier aktueller ist.

 

Das beste wird sein @Snoofox ruft uns einmal an und wir machen es gemeinsam.

Hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Diagnosen vorab erstellen - Anleitung hier klicken (die Bestätigungsnummer könnt ihr dann am Telefon oder im Chat durchgeben, werde nicht im Forum bearbeitet)

 

Liebe Grüße

Nils

@Snoofox, zu den Funkkanälen noch folgende Anmerkungen, falls es zu Aussetzern kommen sollte:

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Da ja hier gerne unterschiedliche Dinge empfohlen werden, was ja garnicht schlimm ist, solange da nix falsch dran ist und es eben Optionen sind nochmal mein gut gemeinter Rat, trotzdem auf 11/11 zu bleiben, wenn es denn störungsfrei läuft UND die anderen Kanäle überlaufen sind. Kanaltrennung bringt ja nix, wenn dann durch Nachbarnetze im Ergebnis doch mehr Störungen und Traffic entstehen. ;-)

Benutzerebene 7
Abzeichen +3

@Snoofox 

Moin…

Wenn es geht, bitte mit einem Thema auf einen Thread beschränken. ;-)

Bist du beim Umstellen nach folgender Anleitung vorgegangen?

https://support.sonos.com/s/article/3209?language=de
 

Gruß,

Ralf

Abzeichen +2

Hallo @Superschlumpf 

ja, der Anleitung bin ich gefolgt. Ich habe eben den einen One noch mal komplett zurückgesetzt und neu eingerichtet. Er scheint jetzt korrekt verbunden zu sein. Der andere One aber weiterhin nicht.

Ein Move geht nicht über Sonosnet hab ich gelernt.


Grüße

Lars

Benutzerebene 7
Abzeichen +3

@Snoofox 

Hi Lars,

ja, der Move muss übers Wlan des Routers laufen. 
Hast du versucht, die Wlan Daten deines Routers in der Sonos App unter Netzwerke zu entfernen? Das muss tun, um den Mischbetrieb aus WM0 und WM1 (bis auf den Move) zu vermeiden. Ich meine der Move behält die Daten trotzdem. 
Falls das Wlan dort nur grau angezeigt wird und nicht gelöscht werden kann, schalte den One, der noch damit verbunden ist, solange aus oder setze ihn zur Not auch zurück.

Gruß,

Ralf

Abzeichen +2

Hi Ralf @Superschlumpf ich habe mich gestern bereits mehrere Stunden durch Foren und Hilfeeinträge gekämpft. Das Entfernen des Netzwerkes in der App gelingt mir nicht. Das Netzwerk wird angezeigt, aber es gibt keine Option, dieses zu entfernen. Kein Menü, kein Swipen, oder sonstiges.

Der One der noch im alten Netzwerk hing, ist jetzt stromlos. Das Netzwerk kann ich in der App trotzdem nicht entfernen.

Ich werde den One jetzt auch noch einmal vollständig zurücksetzen. Mal sehen, ob das hilft.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Ok, zurücksetzen sollte dann hoffentlich helfen. Dass das Wlan nicht entfernt werden konnte (war hellgrau angezeigt, oder!?), könnte evtl. auch am Move liegen, wenn er noch damit verbunden war. Oder war der auch komplett aus (Powertaste lange gedrückt halten) ?

 

 

Benutzerebene 7
Abzeichen +3

@Snoofox 

PS: falls du das Wlan nun doch entfernen kannst, wird der Move evtl. nochmal nach den Daten fragen. Keine Sorge, dann werden die nur für den Move und nicht wieder fürs gesamte System genutzt. 

Abzeichen +2

@Superschlumpf 

So, jetzt der Reihe nach:
- Der Netzwerk Name wurde nicht grau, sondern schwarz angezeigt und ließ sich nicht entfernen. Das hing wohl tatsächlich mit dem Move zusammen. Ich habe diesen nun ausgeschaltet und das Netzwerk entfernt.
- Den zweiten One habe ich nun noch einmal zurückgesetzt, denn beim ersten Versuch konnte ich ihn zwar in der App hinzufügen, allerdings wurde er nicht korrekt eingebunden und nicht angezeigt.
- Das Einbinden klappt aber nun trotzdem nicht mehr, ich bleibe immer auf dem letzten Bildschirm hängen mit der Meldung "Herstellen der Verbindung wird abgeschlossen" und dann die Meldung, dass das Produkt zwar hinzugefügt wurde aber nicht in der App sichtbar ist. Ein trennen und wieder anschließen vom Stromnetz hilft nicht. Die weiße Lampe blinkt erst einmal relativ lange langsam weiß, und jetzt durchgehend weiß. Der Lautsprecher ist aber trotzdem nicht eingebunden beziehungsweise ich sehe ihn nicht.

Ich denke ich werde nun einmal versuchen, mit dem Support zu telefonieren. Denn so kann das ja nicht sein. Ich habe schon alles mögliche versucht, Netzwerk auf 2,4 GHz reduziert, alle Geräte resetted.

Vielen Dank trotzdem für die freundliche Unterstützung!

Benutzerebene 7
Abzeichen +3

@Snoofox 

Ok, dann ist das bzgl. Netzwerk entfernen ja schonmal geklärt. ;-)

Jetzt muss ja erstmal nur noch der eine One ins System. Eigentlich sollte das mit Zurücksetzen so klappen. Vorher am besten den Router und alle Sonosgeräte einmal neu starten. Den One vorübergehend für die Einrichtung per Lankabel an den Router hängen hilft eigentlich auch immer. Übers SonosNet kann es ggf. etwas dauern, bis er gefunden wird. 
Ruf aber gerne auch beim Support an. Die helfen gerne und sind sehr freundlich. 

Abzeichen +2

Noch ein interessanter Nachtrag @Superschlumpf 

Da ich eh alles abgestöpselt und nebeneinander gestellt habe habe ich jetzt

  • den Boost komplett strom- und netzlos gemacht
  • den funktionierenden One per LAN Kabel angeschlossen
  • den zweiten One noch mal ;-) zurückgesetzt - und siehe da: Er verbindet sich mit Sonosnet
  • Dann den Move wieder eingeschaltet - er verbindet sich wie vorher mit dem WLAN
  • Alles in der App sichtbar, alles steuerbar.

Ergo: So sollte es sein. Jetzt frage ich mich nur: Brauche ich den Boost überhaupt??

Ausgangspunkt meiner ganzen Probleme war ja, dass im herkömmlichen WLAN Setup ein Sonos One immer aus der App verschwand und ich dachte, dass der Boost meine Probleme lösen kann. Der One, der nun am LAN hängt muss eigentlich an eine andere Position, wo ich kein LAN habe.

Nächste Schritte wären jetzt für mich:

  • den Boost noch einmal versuchen einzubinden
  • die Ones an der richtigen Stelle in der Wohnung verteilen
  • dann a) schauen ob es weiter funktioniert, oder b) den Boost zurückschicken

@Snoofox, ich hatte die Vorgehensweise schon im anderen Thread beschrieben:

 

1) Alle Repeater ausschalten
2) Den Boost (Wenn ein Player verkabelt wird: bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln

3) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

[Der Move ist eine Ausnahme, der verbleibt auf WM:1]

Benutzerebene 7
Abzeichen +3

@Snoofox 

Ich tippe auch darauf, dass du bei der Boost Einrichtung irgendeinem Fehler gemacht hast. Is ja nun aber egal… ;-)

Falls du einen Player für dich sinnvoll dauerhaft in der Nähe des Routers platzieren kannst, dann lass den doch einfach per Lankabel angeschlossen. Ist das gleiche in Grün. 
Ansonsten den Boost auch nochmal neu korrekt einbinden.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Glückwunsch… Ende gut, alles gut! ;-)

Benutzerebene 3
Abzeichen +3

Alles klar danke für die zeitige Rückmeldung und schön, dass wir das gemeinsam hinbekommen haben.

Abzeichen +2

@Greta A. im Telefonat mit dem Support bin ich jetzt bei 11/11 gelandet… Läuft bisher, aber ich behalte das im Auge. Hue (falsches Produktforum hier :-)) wusste ich gar nicht, das man da was ändern kann. Sind hier vielfältig im Einsatz. Du meinst Zibee Kanal? Steht derzeit auf 15.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Zigbee Kanal auf 24 oder 25 stellen, damit nix stört. 
Bzgl. der Kanäle 1,6 oder 11 würde ich nie eine Empfehlung geben, denn da hängt die optimale Wahl IMMER von den Gegebenheiten vor Ort ab. 
Getrennte Kanäle aus den dreien für SonosNet u. Router wären optimal, aber wenn alles voll ist und der 11er bei dir beides packt, dann ist das imo völlig ok. 

@Greta A.im Telefonat mit dem Support bin ich jetzt bei 11/11 gelandet…

 

Dann konkurrieren u. U. Router-WLAN und SonosNet um die Sendezeit und das wird in der FAQ nicht empfohlen.

Verringern von Funkstörungen

 

Falls es zu Aussetzern kommt, kennst du die Ursache wahrscheinlich.

 

 

Läuft bisher, aber ich behalte das im Auge. Hue (falsches Produktforum hier :-)) wusste ich gar nicht, das man da was ändern kann. Sind hier vielfältig im Einsatz. Du meinst Zibee Kanal? Steht derzeit auf 15.

 

Ja, ich meinte ZigBee. Auch hier geht es darum, dass sich die Frequenzen der verschiedenen Funkstandards nicht überschneiden. Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird.

Nachtrag: Sollten Aussetzer oder Ausfälle auftreten, schau bitte auch in der Sonosapp nach, ob sich (außer dem Move) eine oder mehrere Komponenten wieder auf WM:1 befinden. Melde dich dann bitte.

Abzeichen +2

Nachtrag: Sollten Aussetzer oder Ausfälle auftreten, schau bitte auch in der Sonosapp nach, ob sich (außer dem Move) eine oder mehrere Komponenten wieder auf WM:1 befinden. Melde dich dann bitte.


Mache ich @Greta A. aber mit Aussetzern könnte ich ja noch leben, Problem war das völlige Verschwinden von Sonos Komponenten aus der App.

[...]

Ja, ich meinte ZigBee. Auch hier geht es darum, dass sich die Frequenzen der verschiedenen Funkstandards nicht überschneiden. Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird.

Sorry, aber das ist total bl...sinnig wie man nachfolgend ersehen kann

Wie @Superschlumpf schon schrieb ist es wirklich von den örtlichen Gegebenheiten abhängig, und bei Wifi Kanal 11 ist ZigBee 15 eine recht gute Wahl.

@Peter_13, echt? Dabei habe ich dieses Vorgehen doch von dir abgeschaut, meine ich mich zu erinnern. Werde ich in Zukunft unterlassen.

 

ZigBee channel 26 is usually relatively unaffected by WiFi, but many ZigBee devices do not support it.

 

Aus dem Grund hatte ich “Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird” geschrieben.

 

 

@Snoofox, ich habe geschrieben, was ich in der Theorie zu sagen hatte, der Rest wird sich in der Praxis erweisen. Melde dich bei Problemen.

@Peter_13, echt? Dabei habe ich dieses Vorgehen doch von dir abgeschaut, meine ich mich zu erinnern. [...]

Das Problem ist halt, dass solche Aussagen immer im bestehenden Kontext zu sehen und nur selten zu pauschalisieren sind. - man muss halt immer die individuellen und örtlichen Gegebenheiten berücksichtigen.  
Aus dem Grund ja auch immer die Verlinkung zum Background ..

Antworten