Frage

Sonos Arc + Sony AG9 + Dolby Digital Plus - Nur bei Netflix: Kein Ton mehr nach einiger Zeit

  • 16 November 2020
  • 1 Antwort
  • 48 Ansichten

Abzeichen

Hi,

ich habe eine Sonos ARC (+ Sub und zwei Sonos One als Surround Lautsprecher) an meinem Sony AG9 angeschlossen. Jetzt ist das Problem, das wenn ich Netflix schaue, der Ton nach 15-30 Minuten weg ist. Die Sonos App sagt, das sie kein Signal erhält. Schalte ich jetzt den Ton am TV kurz auf die eingebauten Lautsprecher und zurück, geht der Ton wieder (bis er dann halt wieder weg ist).

Das Problem tritt auch nur in Netflix auf, Amazon Prime und Disney+ haben das Problem nicht.

Wenn ich das Audioformat am TV von Dolby Digital Plus auf Dolby Digital ändere, tritt das Problem ebenfalls nicht mehr auf (aber es gibt halt kein Dolby Atmos).

Kennt jemand dieses Problem?

 

Grüße

Bernd


1 Antwort

Benutzerebene 2
Abzeichen +2

Hi,

ich habe eine Sonos ARC (+ Sub und zwei Sonos One als Surround Lautsprecher) an meinem Sony AG9 angeschlossen. Jetzt ist das Problem, das wenn ich Netflix schaue, der Ton nach 15-30 Minuten weg ist. Die Sonos App sagt, das sie kein Signal erhält. Schalte ich jetzt den Ton am TV kurz auf die eingebauten Lautsprecher und zurück, geht der Ton wieder (bis er dann halt wieder weg ist).

Das Problem tritt auch nur in Netflix auf, Amazon Prime und Disney+ haben das Problem nicht.

Wenn ich das Audioformat am TV von Dolby Digital Plus auf Dolby Digital ändere, tritt das Problem ebenfalls nicht mehr auf (aber es gibt halt kein Dolby Atmos).

Kennt jemand dieses Problem?

 

Grüße

Bernd

@BerndSc 

Hallo und willkommen in der Community,

 

du hast das Problem ja bereits gut auf Netflix isoliert. Unter Umständen macht die App Probleme. Hast du die Möglichkeit

  1. ein Update der App/ des TVs durchzuführen?
  2. eine andere Netflix App zu testen. z.B. von einer Playstation?

 

Beste Grüße

Nils

Antworten