Sonos Arc + Sony AG9 + Dolby Digital Plus - Nur bei Netflix: Kein Ton mehr nach einiger Zeit

  • 16 November 2020
  • 4 Antworten
  • 178 Ansichten

Abzeichen

Hi,

ich habe eine Sonos ARC (+ Sub und zwei Sonos One als Surround Lautsprecher) an meinem Sony AG9 angeschlossen. Jetzt ist das Problem, das wenn ich Netflix schaue, der Ton nach 15-30 Minuten weg ist. Die Sonos App sagt, das sie kein Signal erhält. Schalte ich jetzt den Ton am TV kurz auf die eingebauten Lautsprecher und zurück, geht der Ton wieder (bis er dann halt wieder weg ist).

Das Problem tritt auch nur in Netflix auf, Amazon Prime und Disney+ haben das Problem nicht.

Wenn ich das Audioformat am TV von Dolby Digital Plus auf Dolby Digital ändere, tritt das Problem ebenfalls nicht mehr auf (aber es gibt halt kein Dolby Atmos).

Kennt jemand dieses Problem?

 

Grüße

Bernd


4 Antworten

Benutzerebene 3
Abzeichen +3

Hi,

ich habe eine Sonos ARC (+ Sub und zwei Sonos One als Surround Lautsprecher) an meinem Sony AG9 angeschlossen. Jetzt ist das Problem, das wenn ich Netflix schaue, der Ton nach 15-30 Minuten weg ist. Die Sonos App sagt, das sie kein Signal erhält. Schalte ich jetzt den Ton am TV kurz auf die eingebauten Lautsprecher und zurück, geht der Ton wieder (bis er dann halt wieder weg ist).

Das Problem tritt auch nur in Netflix auf, Amazon Prime und Disney+ haben das Problem nicht.

Wenn ich das Audioformat am TV von Dolby Digital Plus auf Dolby Digital ändere, tritt das Problem ebenfalls nicht mehr auf (aber es gibt halt kein Dolby Atmos).

Kennt jemand dieses Problem?

 

Grüße

Bernd

@BerndSc 

Hallo und willkommen in der Community,

 

du hast das Problem ja bereits gut auf Netflix isoliert. Unter Umständen macht die App Probleme. Hast du die Möglichkeit

  1. ein Update der App/ des TVs durchzuführen?
  2. eine andere Netflix App zu testen. z.B. von einer Playstation?

 

Beste Grüße

Nils

Abzeichen

Hallo, habe ein ähnliches Problem - ebenfalls Arc, ebenfalls Ton und ebenfalls bei Netflix.

 

Den Ton bekomme ich auch durch pausieren, abwarten, ggf. zurück spulen wieder zurück. 
ebenfalls aufgefallen ist mir, dass es bei uns bislang „nur“ bei bestimmten Kinderserien der Fall war (Lego City, Garfield Show) oder nur dort aufgefallen ist. 
 

kannst du es auch auf bestimmte Formate eingrenzen? 

Abzeichen

Achso, habe ebenfalls einen Sony TV

Hier im Übrigen meine Frage im Forum:


 

Benutzerebene 7
Abzeichen +3

Wie @Nils S bereits vermutet hat und durch die Beiträge von @RS030 hier und in seinem verlinkten Theead imo verstärkt wird, deutet alles auf einen Bug der Netflix App auf der Sony Plattform hin. 
Ich würde dazu mal Netflix kontaktieren. 

Antworten