Beantwortet

Performance Probleme mit Spotify - über Fritz Repeater - Router auf v7.13


Abzeichen

Hallo Team,

seit Tagen habe ich nun erhebliche Probleme bei der Verwendung meines SONOS Systems mit Spotify, aber auch anderen Streaming-Anbietern. Dabei werden die Playlisten nicht richtig geladen oder es dauert viel zu lange, ehe diese geladen und abgespielt werden. Grundsätzlich lässt die Performance derzeit stark zu wünschen übrig - das kenne ich sonst von SONOS anders. 

 

Schritte, die ich bereits unternommen habe:

  • System neu gestartet
  • Komplett zurückgesetzt
  • Betrieb im WLAN ausprobiert
  • wieder auf BOOST umgestellt.
  • Spotify und Amazon neu autorisiert

 

Das alles half bislang nicht weiter.

 

Dazu habe ich folgende Diagnosenummer 758171220

 

Über Unterstützung würde ich mich sehr freuen.

 

Danke und Gruß

Dietmar

 

icon

Beste Antwort von Nils S 20 Oktober 2020, 11:59

So, ich denke ich habe den Übeltäter ausfinden machen können.

Es ist tatsächlich der Repeater, aber daran ändern kann ich momentan leider nichts, da sich die beiden Geräte Repeater (7.20) und FritzBox (7.13) auf einem unterschiedlichen Softwarestand befinden und Vodafone aktuell nicht updated.

Ärgerlich.

Danke für euren Support.

LG

Dietmar

@Diddi81

Hey Dietmar,

danke fürs Rückmelden. Folgende Lösungsmöglichkeiten gibt es aktuell, wenn es über einen Fritz-Repeater nicht klappt (gilt im Groben auch alle für andere Repeater-Hersteller):

 

  1. Repeater via Ethernet mit dem Router verkabeln und als Access Point betreiben. AVM nennt das auch LAN-Brücke; Anleitung z.B. hier: FRITZ!Repeater per LAN mit der FRITZ!Box verbinden
  2. Im Fritz Mesh kann es auch ohne weitere Einstellungen funktionieren, wenn alle Router/Repeater auf mindestens F! v7.20 laufen
  3. SSID der Repeater ändern, sodass Sonos sich nur mit dem Hauptrouter verbinden kann: Name des WLAN-Funknetzes (SSID) ändern
  4. MAC-Filter verwenden: MAC-Adressfilter aktivieren
  5. Repeater vom Strom nehmen, wenn er nicht benötigt wird (das wird für viele wahrscheinlich keine Alternative sein)

 

Mit Lösung 1 wird es grundsätzlich gut laufen, bzw. über Access Points läuft es immer besser. Im SonosNet verbinden sich die Geräte ja auch am liebsten mit den verkabelten Produkten :) 

@Greta A. Wenn 1 und 2 nicht klappen, empfehle ich vorzugsweise Lösung 3, weil ich es komfortabler finde als das Einrichten eines MAC-Filters. Wer für alle Router/Repeater eine gleiche SSID behalten möchte, muss hier jedoch einen MAC-Filter für die jeweiligen Geräte pflegen.

 

Liebe Grüße

Nils

Original anzeigen

14 Antworten

@Diddi81, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Wie betreibst du das System im Augenblick, über SonosNet (mit dem Gerät Boost[?]) oder über WLAN? Gibt es Repeater/PowerLAN-Adapter? Bei den Schlagworten hast du ‘Move’ angegeben, besitzt du einen?

Abzeichen

Nunja, sowohl als auch würde ich sagen. Der Großteil des Systems wird über Sonosnet betrieben, außer natürlich der Move, da dieser aus unerfindlichen Gründen von SONOS als einziger Speaker nicht im SONOSnet betrieben werden kann.

Klar hab ich auch einen Repeater von Fritz im Einsatz - das könnte natürlich auch die Fehlerquelle sein, da hab ich mitbekommen, dass bei der FritzBox 6591, die aktuell auf 7.13 basiert mit der 7.20 endlich Verbesserungen für die Nutzung von Repeatern bei Sonos beiträgt.

 

ABER: Dieses Setup hab ich auch schon seit einigen Tagen und es war definitiv mal besser, deutlich besser. Aktuell ist es einfach eine Katastrophe was Usability des SONOS Systems anbelangt.

@Diddi81, steht v7.21 für deine Fritzbox bereit?

 

Schritt 1: Repeater ausstecken und 10 Min. warten, damit sich der Move und etwaig verirrte Schafe mit der Fritzbox bzw. dem Boost verbinden, statt mit dem Repeater. Danach die Wiedergabe starten, wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.

 

Schritt 2: Steht der Funkkanal der Fritzbox auf Autokanal? Stelle für den Anfang SonosNet auf Kanal 1 und Router auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze den Router auf 1 und SonosNet auf 6. Teste und berichte bitte. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.

Abzeichen

@Greta A.: Nun leider habe ich hier einen gebrandeten Vodafone Router, der immer noch auf 7.13. Ob und wann VF endlich mal auf die Idee kommt etwas daran zu ändern steht wohl in den Sternen.

 

Schritt 1 werde ich gleich versuchen. Allerdings sehe ich bereits jetzt schon im Schaubild der FritzBox, dass sämtliche Boxen im Sonos-Net laufen, außer natürlich die Move.

 

Schritt 2 unternehme ich auch gleich. Aber der Autokanal der FritzBox bleibt bestehen oder?

 

Störquellen: Nun der Router, der Hue Hub und Sonos Boost stehen quasi (fast) nebeneinander. DECT nutze ich ebenfalls von der FritzBox - aber wie gesagt, das war zuvor auch schon alles der Fall. Merkwürdig. 

 

Wie weit sollte denn der HUE Hub, der BOOST und die FritzBox mindestens auseinander stehen?

 

Grüße

Schiebe alle drei so weit wie möglich auseinander und stelle die HUE Bridge auf Kanal 26 oder 25.

 

Autokanal ist für ein Multiroomsystem Gift. Wenn bei der Fritzbox WLAN eingeschaltet ist, sollten Fritzbox sowie Repeater auf demselben Kanal funken. Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind insgesamt folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

Benutzerebene 2
Abzeichen +2

Hallo Team,

seit Tagen habe ich nun erhebliche Probleme bei der Verwendung meines SONOS Systems mit Spotify, aber auch anderen Streaming-Anbietern. Dabei werden die Playlisten nicht richtig geladen oder es dauert viel zu lange, ehe diese geladen und abgespielt werden. Grundsätzlich lässt die Performance derzeit stark zu wünschen übrig - das kenne ich sonst von SONOS anders. 

 

Schritte, die ich bereits unternommen habe:

  • System neu gestartet
  • Komplett zurückgesetzt
  • Betrieb im WLAN ausprobiert
  • wieder auf BOOST umgestellt.
  • Spotify und Amazon neu autorisiert

 

Das alles half bislang nicht weiter.

 

Dazu habe ich folgende Diagnosenummer 758171220

 

Über Unterstützung würde ich mich sehr freuen.

 

Danke und Gruß

Dietmar

 

@Diddi81

Hey Dietmar, willkommen in der Community,

Diagnosen schaut sich nur noch unser Support an und werden hier im Forum nicht bearbeitet.

Hast du dich schonmal bei Vodafone/AVM nach einem Update für den Router erkundigt? Was wurde dir gesagt? Wichtig ist bei Fritz Mesh, dass ALLE Teilnehmer im Mesh auf v. 7.20 oder höher sind.

Du kannst gerne testweise mal die Repeater vom Strom nehmen und gucken wie es dann für dich läuft. Wir warten auf deine Rückmeldung.

 

Liebe Grüße

Nils
 

Abzeichen

So, ich denke ich habe den Übeltäter ausfinden machen können.

Es ist tatsächlich der Repeater, aber daran ändern kann ich momentan leider nichts, da sich die beiden Geräte Repeater (7.20) und FritzBox (7.13) auf einem unterschiedlichen Softwarestand befinden und Vodafone aktuell nicht updated.

Ärgerlich.

Danke für euren Support.

LG

Dietmar

@Diddi81, lies dir bitte folgenden Beitrag durch, vielleicht ist es ein Lösungsansatz.

https://de.community.sonos.com/installation-und-nutzung-223378/move-und-boost-sonosnet-und-portable-move-6747737#post16089569

Benutzerebene 2
Abzeichen +2

So, ich denke ich habe den Übeltäter ausfinden machen können.

Es ist tatsächlich der Repeater, aber daran ändern kann ich momentan leider nichts, da sich die beiden Geräte Repeater (7.20) und FritzBox (7.13) auf einem unterschiedlichen Softwarestand befinden und Vodafone aktuell nicht updated.

Ärgerlich.

Danke für euren Support.

LG

Dietmar

@Diddi81

Hey Dietmar,

danke fürs Rückmelden. Folgende Lösungsmöglichkeiten gibt es aktuell, wenn es über einen Fritz-Repeater nicht klappt (gilt im Groben auch alle für andere Repeater-Hersteller):

 

  1. Repeater via Ethernet mit dem Router verkabeln und als Access Point betreiben. AVM nennt das auch LAN-Brücke; Anleitung z.B. hier: FRITZ!Repeater per LAN mit der FRITZ!Box verbinden
  2. Im Fritz Mesh kann es auch ohne weitere Einstellungen funktionieren, wenn alle Router/Repeater auf mindestens F! v7.20 laufen
  3. SSID der Repeater ändern, sodass Sonos sich nur mit dem Hauptrouter verbinden kann: Name des WLAN-Funknetzes (SSID) ändern
  4. MAC-Filter verwenden: MAC-Adressfilter aktivieren
  5. Repeater vom Strom nehmen, wenn er nicht benötigt wird (das wird für viele wahrscheinlich keine Alternative sein)

 

Mit Lösung 1 wird es grundsätzlich gut laufen, bzw. über Access Points läuft es immer besser. Im SonosNet verbinden sich die Geräte ja auch am liebsten mit den verkabelten Produkten :) 

@Greta A. Wenn 1 und 2 nicht klappen, empfehle ich vorzugsweise Lösung 3, weil ich es komfortabler finde als das Einrichten eines MAC-Filters. Wer für alle Router/Repeater eine gleiche SSID behalten möchte, muss hier jedoch einen MAC-Filter für die jeweiligen Geräte pflegen.

 

Liebe Grüße

Nils

@Nils S, ich habe zwar eine Fritzbox 4040, Repeater kommen mir jedoch keine ins Haus (mal sehen, was Sonos in Zukunft an üblen Überraschungen bereit hält), also habe ich mir die Lösungsansätze, die ich für gewöhnlich verwende, aus diversen Threads zusammengesucht und versuche diese aktuell zu halten.

 

Laut AVM kann man die Fritzbox als Mesh-Master deaktivieren und die Repeater individuell (manuell) konfigurieren, das FritzMesh bleibt dennoch intakt, wenn ich es richtig verstanden habe.

https://avm.de/service/fritzbox/fritzbox-7560/wissensdatenbank/publication/show/3432_Ubernahme-der-Einstellungen-aus-dem-Mesh-deaktivieren/

Benutzerebene 2
Abzeichen +2

Laut AVM kann man die Fritzbox als Mesh-Master deaktivieren und die Repeater individuell (manuell) konfigurieren, das FritzMesh bleibt dennoch intakt, wenn ich es richtig verstanden habe.

https://avm.de/service/fritzbox/fritzbox-7560/wissensdatenbank/publication/show/3432_Ubernahme-der-Einstellungen-aus-dem-Mesh-deaktivieren/

@Greta A.

Das muss nach den Anleitungen immer so gemacht werden und läuft auf SSID ändern oder MAC-Filter hinaus. Habe es etwas angepasst, hoffe es passt so besser :)

 

Grundsätzlich hilft da der AVM-Support am besten weiter.

 

Liebe Grüße

Nils

@Nils S, es gibt viele Kunden, die sich dagegen sträuben, die SSID der Repeater zu ändern, weil davon auch alle anderen netzwerkfähigen Gerätschaften betroffen sind; wodurch Nr. 3 auf der  Beliebtheitsskala in etwas gleichauf mit Nr. 5 rangieren dürfte. Mithilfe des Mac-Filters lassen sich hingegen gezielt bestimmte Komponenten aussperren, womit man sich anscheinend leichter arrangieren kann, auch wenn es etwas mehr Mühe erfordert.

Abzeichen

Ihr werdet es nicht glauben, aber seit dem ich meinen Repeater, Repeater 3000 von der LAN-Brücke (Accesspoint) zum Mesh Repeater umgestellt habe (WLAN) funktioniert das SONOS System genau wie es soll. 

@Diddi81, ich drücke dir die Daumen, dass es so bleibt. Wenn nicht, telefoniere bitte mit dem Support, denn der kann sich das bei Bedarf per Fernwartung anschauen.

Antworten