Beantwortet

Nach iOS 15 Update wird mein SONOS nicht mehr gefunden

  • 29 September 2021
  • 9 Antworten
  • 178 Ansichten

Abzeichen

Hallo,

nach dem Update auf IOS 15, findet die Sonos App S2 keine Boxen mehr. Anfangs lief die App, aber es gab kein Zugriff auf die einzelnen Boxen. Ich habe dann die App neu installiert. Wenn man jetzt mit bestehenden Sonos verbinden will, sagt die App das keine gefunden wurden. 😩😩😩

Gibt es schon eine Lösung???

icon

Beste Antwort von Parka Boy 2 October 2021, 10:46

Original anzeigen

9 Antworten

Benutzerebene 1
Abzeichen +2

"Gibt es schon eine Lösung?"

Ja... IOS durch Android ersetzen🤣😇

 

Scherzmodus aus

Benutzerebene 3
Abzeichen +3

Hallo @Schdieb,

 

erst einmal herzlich Willkommen in der Community.

Mit iOS 14 führte Apple eine neue Zugriffsberechtigung bei Anwendungen ein, die aktiviert werden muss, um die Sonos App mit deinem System verbinden zu können.

Öffne in der App deines iOS Geräts Einstellungen und dann Datenschutz > Lokales Netzwerk. Aktiviere in dieser Liste den Zugriff für Sonos, um eine Verbindung mit der Sonos App herstellen zu können.

 

Viele Grüße

Sven

Abzeichen

Hallo Sven,

vielen Dank für deine Antwort.

Natürlich habe ich das schon zuvor gemacht. Unter IOS 14 lief ja auch alles normal.

Benutzerebene 2
Abzeichen +2

Hallo liebe Leute und hallo @Schdieb.

 

Hast du ein anderes Mobilgerät oder unseren Desktop Controller? Falls ja, wird das System normal gefunden oder verbindet sich das auch nicht?
Andere Änderungen hast du an dem Netzwerk auch nicht gemacht? 

 

MfG,

Emily

Abzeichen

Hallo Emily,

 

danke für deine Antwort.

Nein ich habe kein neues Telefon.

Auf allen anderen Geräten in unserem Haushalt die nicht auf IOS 15 laufen funktioniert auch alles nach wie vor. Ich werde wahrscheinlich in den sauren Apfel beißen müssen und alles über LAN neu einrichten.

Benutzerebene 2
Abzeichen +2

Danke für deine Rückmeldung, Schdieb.

Da das System auf den anderen Geräten normal gefunden wird, bedeutet ja letzten Endes, dass das System an sich läuft und verbunden ist. Ich denke dementsprechend nicht, dass es sinnvoll ist direkt das gesamte System zurückzusetzen.

 

Hast du denn dein iOS 15 Gerät auch einfach schonmal testweise neu gestartet? Falls nein, mach das einmal und schau ob du dann auf dem Wege eine Verbindung bekommst.

 

MfG

Abzeichen

Ja, hilft leider auch nicht😩

Benutzerebene 3
Abzeichen +3

@Schdieb 

Bist Du möglicherweise nicht im richtigen WLan? iOS verbindet sich scheinbar immer mit den 1. bekannten WLan, dass es findet,  z.B. ein Gäste WLan, 

Auf meinen iOS Geräten hat es kein Problem nach dem Update gegeben, heute ist übrings ein Update gekommen. 

Abzeichen

Hallo Parka Boy,

 

vielen Dank für deine Antwort.

Tatsächlich war ich im Gäste WLAN🙈

Das ich da nicht selbst drauf gekommen bin😔

Unter IOS 14 wurde immer das bevorzugte WLAN verwendet. Ich habe jetzt das Gast WLAN ignoriert, jetzt läuft alles wieder👍👍👍

 

Danke nochmal an euch alle, für eure Bemühungen mir zu helfen. 👍👍👍👍🙏🙏🙏🙏🙏

Antworten