IPhone zeigt in der Sonos App nicht alle Symfonisk auf IPad aber schon

  • 24 April 2022
  • 1 Antwort
  • 33 Ansichten

Hallo zusammen,

ich bin am Verzweifeln. Wir haben von IKEA eine Symfonisk Lampe und diverse diverse Symfonisk Boxen. Wir steuern die Geräte über die Sonos App. Seit ein paar Tagen werden in der App auf unseren IPhones (3 unterschiedliche IPhones) 2 Boxen (diese sind zu Stereo kombiniert) nicht angezeigt und können somit auch nicht gesteuert werden. Auf einem IPad ist die Sonos App auch drauf und dort werden alle Geräte normal angezeigt und können auch dort bedient werden.

Ich habe nun schon mehrfach die Anleitung durchlaufen wie man diese Boxen über die App “wiederfindet”. Dann werden mir zuerst die zwei fehlenden Boxen mit der MAC-Adresse angezeigt aber nicht “sichtbar” gemacht.

Leider hilf nichts. Auch ein Reset vom Router bringt nichts. Wie auch, denn im Router (FritzBox) werden alle Geräte normal angezeigt und können von einem PC auch angepingt werden.

Ich habe sogar eine Box auf Werkseinstellungen zurück gesetzt und mit einem IPhone versucht wieder einzubinden. Zuerst findet das IPhone die Box auch, aber kann diese nicht einbinden. Das klappte dann wieder mit dem IPAD problemlos.

Ich schließe ein Problem im Netzwerk aus, denn sonst dürfte das Ipad die Boxen auch nicht sehen. Auf meinem IPhone habe die App sowohl mehrfach zurückgesetzt als auch komplett gelöscht und neu installiert.

Hat jemand eine Idee was ich sonst machen könnte? Außer alles komplett zu löschen und neu zu machen?

Ich bin für jeden Hinweis dankbar.

Sonnige Grüße


1 Antwort

Benutzerebene 3
Abzeichen +3

Hallo @KeuleHH,

 

erst einmal herzlich Willkommen in der Sonos Community.

Hast du neben deiner Fritzbox noch Repeater oder Powerlan im Netzwerk?

Kannst du mal jeweils vom iPad und iPhone eine Diagnose erstellen und dich dann bei uns im Support melden?

 

Viele Grüße

Sven

Antworten