Frage

Analyse Abbrüche Symphonisk

  • 1 August 2020
  • 1 Antwort
  • 32 Ansichten

Moin zusammen, 

Hoffe ihr könnt mir helfen. Bin total enttäuscht von dem ach so tollen Sonos.

Also, habe mir ein symfonisk gekauft, um die tolle Wiedergabe per wlan auszuprobieren, da die Qualität ja besser sein soll, als per buetooth.

Ok, einrichtung durchgeführt und erstmal alles gut, war begeistert. Dann habe ich die s2 software bekommen und gefühlt gingen danach die probleme mit stottern, abbrüchen los. 

Habe ein wlan mit einer fb 7390 als als router im keller und eine 7290 als kabelgebunder accesspoint im eg. Dann noch eine devolo wlanstation im garten. 

Mit allen anderen geräten, also iphone, android phone, android tablet, windowspc funktioniert die verbindung prima. Nur der sonos ist immer mal wieder nicht zu erreichen.

Alle router und accesspoints verwenden die gleiche ssid. Ausleuchtung ist prima.

So, nun meine frage: wie kann ich rausfinden, mit wem sich mein symphonisk verbindet und warum der empfang manchmal super, manchmal aber auch so schlecht ist, dass er nicht mal mehr in der sonos app auffindbar ist.

Habe hier bei euch schon folgendes rausgefunden, ich bekomme aber nur eine leere seite:

http://192.168.178.106:1400/status/scanresults

 

Bin für eure Hilfe echt dankbar, da ich mit Sonos echt am verzweifeln bin.

 

LG Frank

 


1 Antwort

Habe hier bei euch schon folgendes rausgefunden, ich bekomme aber nur eine leere seite:

http://192.168.178.106:1400/status/scanresults

Du kannst die Seite mal nur mit “http://192.168.178.106:1400/status” aufrufen. Dann sollte “.../scanresults” als Navigations-Link auftauchen.
(selber testen kann ich es nicht, da ich mein System auf einer rel. alten FW betreibe)

Auf welchem Kanal betreibst Du denn Dein WLAN ?
Für SONOS eigenen sich am besten Kanal 1, 6 oder 11. Und es muss auf jeden Fall der Modus 802.11g aktiviert sein.

Dann noch eine devolo wlanstation im garten.

Wie arbeitet denn dies Gerät ???
Als WLAN-Repeater wirst Du Probleme mit SONOS bekommen !
Via Power-LAN-Uplink kann es (muss nicht zwingend) ebenfalls zu Problemen kommen !
Nimm den Devolo mal temp. außer Betrieb. - nur um die Ursache einzugrenzen.

Grundsätzlich musst Du in Deinem Netzwerk dafür sorgen, dass Broad- und MultiCasts vollkommen transparent an alle Clients weitergereicht werden. Insbesondere der SONOS-Controller arbeitet mit UPnP-BroadCast-Abfragen um alle aktiven Geräte im Netz zu finden.

Außerdem ist es extrem hilfreich wenn die SONOS-Geräte von Deiner FB7390 immer die selbe IP bekommen, da der Controller die letzten Verbindungen cached und bei jedem Start diese Liste zunächst verwendet bevor er alles neu sucht.

Btw., mit welchem AP Dein symfonisk / SONOS verbunden ist sollte doch eigentlich in der Mesh-Übersicht der Fritte stehen?!

Antworten