Beantwortet

Kein Dolby Atmos bei Sonos ARC


Abzeichen +1

Hallo,
 

ich bin nun mit meinem Latein am Ende, weshalb ich mich an euch wende (Dichter könnte ich auch werden). Wir haben die Sonos Arc, mit Sonos Sub und 2x Sonos One. Angestöpselt ist die Sonos Arc an einem Feintech VAX04101. Hier hängt außerdem der Fire TV Cube, über den wir die Inhalte abspielen und ein Beamer. Egal bei welchem Inhalt (auch wenn eindeutig angezeigt wird, dass Dolby Atmos zur zur Verfügung steht), in der Sonos App wird mir immer nur Stereo PCM angezeigt. Was mache ich falsch? 

icon

Beste Antwort von Sushidonut 14 January 2022, 16:29

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

18 Antworten

Abzeichen +1

@Superschlumpf Alles klar, ich verstehe. Das testen wir heute Abend gleich mal, vielen, vielen Dank schonmal! 

Abzeichen +1

Der Feintech Support hat den ausschlaggebenden Tipp gegeben: Wir sollten ein “stinknormales” HDMI Kabel testen. Und siehe da: Damit klappt es. Das wesentlich teurere Highspeed HDMI Kabel verhindert (in unserem Fall) also Dolby Atmos. Kurios. 

Benutzerebene 7
Abzeichen +3

@Sushidonut

Uff… es zeigt sich immer wieder. Lieber ein „normales“ HDMI Kabel in gescheiter Qualität kaufen als ein „Highspeed“ Kabel zum Schnäppchenpreis. 
Danke für deine Rückmeldung. 

Abzeichen +1

Ja, wir haben jetzt gleich ein längeres gekauft (das zum Testen hatte nur 2m, wir brauchen aber 12). Das hat 1/8 vom jetzigen Kabel gekostet. Schauen wir mal, ob das nun klappt. Ansonsten müssen wir wohl umräumen 😅

Benutzerebene 7
Abzeichen +3

@Sushidonut 

Viel Erfolg… Ich drücke die Daumen. 😎

Abzeichen +1

Kurze Rückmeldung hier: Mit dem ersten günstigen HDMI Kabel ging Dolby Atmos, allerdings hatten wir alle 2-3 Sekunden Tonaussetzer (ist auch ein 12,5 Meter Kabel). Mit dem zweiten günstigen HDMI Kabel geht jetzt alles tiptop. Dolby Atmos und keine Tonaussetzer. 

Kurze Rückmeldung hier: Mit dem ersten günstigen HDMI Kabel ging Dolby Atmos, allerdings hatten wir alle 2-3 Sekunden Tonaussetzer (ist auch ein 12,5 Meter Kabel). 

Bei 12,5 m hätte ich allerdings ein etwas höherwertiges Kabel gewählt. Atmos und Highspeed stellt halt schon einige Ansprüche an die Dämpfung, und die wird ab 8 m eher grenzwertig. Darüber (und vor allem weit darüber) sollte man schonmal über aktive Hybrid-Kabel nachdenken.

Benutzerebene 7
Abzeichen +3

@Sushidonut

Du musst “ARC” am FeinTech AUSSCHALTEN… Wenn das an ist, dann wird das Signal vom TV per ARC als Quelle genommen, und von da kommt natürlich kein Atmos an. 

Die ARC Taste hat nix mit der eARC Verbindung zum Sonosgerät zu tun, sondern bezieht sich auf die mögliche ARC Verbindung zum TV, um auch von dort Ton bekommen zu können.

Du musst also ARC ausschalten und als Quelle am FeinTech den HDMI Eingang wählen, an dem der FireTV Cube hängt. Dann sollte es auch mit “Auto” funktionieren. Ansonsten teste 5.1 oder 7.1.

ARC darf nur eingeschaltet werden, wenn du statt vom FireTV den Ton vom TV selber hören willst.

 

Abzeichen +1

@Superschlumpf Das hat leider nicht funktioniert. Wenn ich ARC deaktiviere, geht gar kein Ton mehr. Nicht mal mehr “Stereo PCM”. Weder auf “Auto” noch 5.1 oder 7.1. 

Benutzerebene 7
Abzeichen +3

@Superschlumpf Das hat leider nicht funktioniert. Wenn ich ARC deaktiviere, geht gar kein Ton mehr. Nicht mal mehr “Stereo PCM”. Weder auf “Auto” noch 5.1 oder 7.1. 

Sorry, mein Fehler… hab eben mal in die BA des VAX04101 geschaut und bei dem hat die ARC Taste ne andere Funktion. -siehe Screenshot-

Also… eARC muss leuchten und per Taste aktiviert sein.

Mit der Input Taste oder FB darf aber als Quelle NICHT Input 1 gewählt werden, weil dann der Ton genommen wird, der vom TV kommt. Das soll nur gewählt werden, wenn interne Quellen des TV wie Sender vom TV Tuner oder Apps des TV genutzt werden. Ansonsten muss das FireTV mit dem Eingang 2,3 oder 4 des FeinTech verbunden sein und am FeinTech der entsprechende Eingang gewählt sein. EDID entweder auf Auto oder 7.1 einstellen. 
 

Kann es sein, dass dein FireTV noch am TV angeschlossen ist?

 


 

 

Abzeichen +1

Ja, so ist eigentlich alles eingestellt und angeschlossen. Beamer an HDMI Out, Arc an HDMI 1 und Fire TV Cube an HDMI 2. Mehr ist nicht eingesteckt. Input ist am Feintech auf HDMI 2 gestellt. Noch irgendeine Idee, wieso Dolby Atmos nicht geht? 

Benutzerebene 7
Abzeichen +3

@Sushidonut 

Dann scheint alles korrekt eingestellt zu sein. 
Über welchen Dienst spielst du denn am FireTV etwas ab? Oft sind bei Amazon oder Netflix die Atmos Audiospuren nur mit der englischen Tonspur verfügbar. 

Abzeichen +1

Wir schauen gerade hauptsächlich Disney+, aber auch Amazon und Netflix. Da wir ausschließlich die Originalfassungen gucken, dürfte es daran nicht liegen :-/

Benutzerebene 7
Abzeichen +3

@Sushidonut 

Ok, dann bin ich raus… mehr Ideen habe ich da grad auch nicht, außer evtl. alle HDMI Kabel mochmal auf HighSpeedfähigkeit zu prüfen. 
Hier noch ein Link zur Amazon Supportseite. 
https://www.amazon.de/gp/help/customer/display.html?nodeId=G7AGVQCJXEERZJQ8

Abzeichen +1

HDMI Kabel haben wir tatsächlich auch alle getestet und sind auch offiziell Glasfaser und Co. Mal gucken, ob Amazon vlt. Hilfe weiß. Danke dir für deine Unterstützung! 

Benutzerebene 7
Abzeichen +3

@Sushidonut 

Wahrscheinlich passen die Einstellungen des FeinTech nicht. Beschreib doch mal, wie die aktuell bei dir aussehen. Fotos sind auch immer hilfreich. 

Abzeichen +1

Danke @Superschlumpf Ich hab inzwischen in den Fire TV Cube Einstellungen auf “Dolby Digital” gestellt (von “Beste verfügbare”), das hat zumindest bewirkt, dass es 5.1 ist. Wenn ich auf “Dolby Digital Plus” stelle oder zurück auf “Beste”, kommt gar kein Ton mehr. Auch nicht beim Beispielvideo vom Fire TV Cube für Dolby Atmos. 

Der Feintech war auf “Auto” gestellt (da geht nur Stereo). Dann hab ich es mit 5.1 und 7.1 versucht, da geht beide Male nur maximal 5.1. Arc ist aktiviert. Anbei auch mal ein Foto (In der 2 steckt der Fire TV Cube, deshalb ist der Eingang ausgewählt). 

 

Abzeichen +1

So eines hatten wir ja auch und das ging nicht. Feintech hat dann tatsächlich explizit zu einem passiven HDMI Kabel geraten. Mal sehen, wie lang es funktioniert :)