Frage

kein Zugriff auf lokale Musikbibliothek


Abzeichen +1

Mit der neuen App kann ich nicht mehr auf meine lokale Musikbibliothek zugreifen (liegt auf Synology NAS).

Was geht da schief ?


4 Antworten

Benutzerebene 7
Abzeichen +4

Mit der neuen App kann ich nicht mehr auf meine lokale Musikbibliothek zugreifen (liegt auf Synology NAS).

Was geht da schief ?

Der Zugriff über Quellen sollte eigentlich funktionieren. Nur per Sonos Playlist und Suchfunktion nicht mehr. 

Abzeichen +1

Das ist ja furchtbar umständlich !

Die Sonos Favoriten und Alben funktionieren auch nicht mehr !

Und eine Suchfunktion, die meine Musikbibliothek nicht findet, ist für mich absolut unbrauchbar !!!

Abzeichen +1

Mittlerweile ist es mir gelungen, die alte App 16.1 wieder zu installieren (Android apk, siehe https://www.apkmirror.com/apk/sonos-inc/sonos-for-android/sonos-for-android-16-1-release/sonos-16-1-android-apk-download) und damit Sonos wieder benutzen zu können.

Folgende Probleme sind mir bei der neuen App aufgefallen:

  1. beim Start sieht die App überhaupt kein Sonos-System, nach ein paar Minuten (!) tauchen dann die Lautsprecher auf.
  2. der oben von Superschlumpf erwähnte Zugriff auf “Quellen” wird zunächst nicht angezeigt, erscheint wundersamerweise nach weiteren Warteminuten.
  3. in der Systemübersicht wird Boost als “nicht verbunden” angezeigt (mein Setup: Boost ist als einziges Gerät mit dem LAN verbunden, 2 * One, 1 Sub Mini, 2 * Play:1 sind per SonosNet verbunden)
  4. beim Abspielen eines mp3 files vom NAS werden filename und Spielzeit nicht angezeigt, die Musikwiedergabe funktioniert.
  5. beim Abspielen von Alben vom NAS wird kein Cover angezeigt.

Es wäre hilfreich, wenn die Sonos Developer SÄMTLICHE Features, die App 16.1 hat, vor einem Update testen würde !

Abzeichen +1

Vorab: ich nutze u. a. ein Smartphone mit Android  14.

Seit heute (16.05.) habe ich keinen Zugriff mehr auf meine Quellen, d. h. auf meine Musikdateien, die ich bisher auf meiner im WLAN eingebundenen Festplatte 'erreichen konnte'...😒🫣 Die Option ist quasi in der App 'verschwunden'...🥺🤔

Aber dafür gibt's plötzlich wieder 'den Wecker' - u. a. eine Option (und div. andere...), die direkt nach dem Update 'weg war'...🫣😒😢

Es ist ja teilweise nachvollziehbar, dass eine neue Version nicht sofort komplett ohne Fehler läuft. Aber solch ein Chaos darf doch wirklich nicht 'im laufenden Betrieb' sein, das ist für uns Nutzer unzumutbar, Fachkräftemangel hin oder her! Sonos ist doch kein 'Pipifax-Unternehmen'...🥺😨

Persönlich kenne ich es noch so, dass man eine neue Softwareversion erst dann dem Endanwender zur Verfügung gestellt hat, wenn diese auf Herz und Nieren geprüft, sprich 1a validiert wurde.

Aber die Zeiten haben sich leider komplett geändert, also nicht zum Guten...

Ein großer Dank geht an meinen Vorschreiber pirx!!! Die genannte apk probiere ich direkt mal aus...👍🏻👍🏻

Antworten