Beantwortet

Verbindung zu Spotify wurde getrennt.



Ersten Beitrag anzeigen

48 Antworten

Abzeichen

ich kriege auch keine Verbindung durch die Spotify-App hin. Mit der hauseigenen Sonos-App funktioniert es hin und wieder, aber auch nicht immer. Kriege immer den selben Fehler “Wiedergabe nicht möglich - Verbdingung zu SPotify wurde getrennt.”

@Marco S

Hey willkommen in der Community,

läuft es denn wieder bei dir, bzw. hast du uns schon erreicht?

 

Liebe Grüße

Nils

Hi Nils,

ja ich habe euch erreicht. Hatten wir nicht sogar Kontakt? Zumindest war das auch ein Nils im Live Chat.
Soweit hat der Tipp, alles aus und in Reihenfolge einzuschalten, funktioniert. Aber das hatte in der Vergangenheit auch schon das Problem behoben, allerdings immer nur zeitlich begrenzt.
Gerade funktioniert es aber und ich melde mich, wenn das Problem wieder auftaucht.

Grüße
Marco

Benutzerebene 3
Abzeichen +3

Hi Nils,

ja ich habe euch erreicht. Hatten wir nicht sogar Kontakt? Zumindest war das auch ein Nils im Live Chat.

@Marco S 

Hey, ich habe mir das gerade genauer angeschaut, das war ja heute, habe keinen Chat gemacht. Das war ein werter Kollege.

Wenn du grundsätzlich eine stabile Verbindung zum Router haben möchtest, könntest du z. B. deine Beam via LAN-Kabel direkt an den Router hängen. Wir bauen dann unser eigenes Sonos-Mesh auf. Wie läuft es damit für dich?

 

Beste Grüße

Nils

Hallo zusammen,

 

Ich habe leider auch das Problem, dass sich mein Play5 nicht über die Spotify-App steuern lässt (kann sich nicht verbinden). Auch über die Sonos-App ist ein Abspielen nicht wirklich möglich (jedes 2. oder 3. Lied wird übersprungen), dort bekomme ich die Fehlermeldung “Verbindung zu Spotify wurde getrennt.”

Der Lautsprecher ist per LAN verbunden; wir sind diese Woche umgezogen, davor hat es einwandfrei funktioniert (ebenfalls über LAN). In der neuen Wohnung habe ich den Lautsprecher neu eingerichtet und seitdem besteht das Problem.

Hier noch meine Diagnose-Daten-Nummer: 1233771853

 

Ich hoffe, ihr könnt mir helfen!

 

Schöne Grüße

 

Fabian

@Dodim, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Wechsle bitte den SonosNet-Kanal und starte anschließend hintereinander den Router sowie den Play:5 neu. Hast du nur die eine Sonoskomponente?

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Hi

 

auch bei mir ständig… 

Verbindung zu Spotify wurde getrennt.

 

auf dem Desktop Windows 10 ist es sehr nervend, weil der Sonos Controller ständig aufpopt gefühlt nach jedem Lied. 

 

Diagnose Daten gesendet. 

Deine Bestätigungsnummer lautet: 1592916908.

 

Danke. 

@marc21, unmittelbar im Beitrag vor dir steht:

 

Um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

@Greta A. Danke für deine Hilfe, das Problem besteht leider nach wie vor. Habe nur den Play5, hast du noch eine andere Idee?

Den Code hab ich nur reingeschrieben, weil hier ja vielleicht auch jemand vom Staff unterwegs ist. :wink:

@Dodim, seit Juni dürfen übers Forum keine Diagnosen mehr ausgewertet werden. Wenn eine Änderung des SonosNet-Kanals nichts bewirkt, wende dich bitte an den Support.

Abzeichen

Ich umgehe das Problem übrigens inzwischen, indem ich Airplay verwende. (falls das jemand weiterhilft)

Alle Lösungen, die ich bisher versucht habe, behoben das Problem immer nur zeitweise.

Abzeichen

Hallo,

habe 2 SYMFONISK und eine Sonos One SL über HD WLAN laufen - mittlerweile bin ich wieder zufriedener nachdem die Youtube & Cisco einigermaßen stabil gelöst wurden.

Hatte bisher fast nur auf Google Music & Lokalen Mediaserver (Plex,...) im Einsatz - seit kurzem aber wieder auf Spotify umgestiegen da Google Music abgedreht wurde..

Der Fehler der hier schon mehrfach genannt wurde tritt bei mir auch auf - nur über Sonos - wenn ich am Spotify Player direkt spiele und zb. über Aipods höre dann hab ich stundenlang ununterbrochenen Sound…. 

Das sollte am Sonos nicht anders sein - zudem ich am Mac nur 5GHz WLAN verwende bzw. auch auf den iOS-Devices - die Sonos können das ja bis heute nicht sondern nur über das langsame 2.4GHz was aber für den Stream ja ausreicht… die Sonos Boxen hängen mir 130MBit/s bzw. 54/24Mbit/s (Up/Down) im WLAN und ich bin der Meinung das mein WLAN sehr stabil ist….Ich verwende da Ubiquiti Unifiziert AP’s im ganzen Haus mit wenig Sendeleistung dafür mit mehr Access Points..

 

Also bitte FIXEN!! Ein WLAN System das sich eigentlich darüber qualifiziert sollte das in Griff bekommen - ZEITNAHE und PROFESSIONELL  - bitte keine so komische Ansagen wie “…. hängt die Boxen an LAN….

 

Danke!

@sonosmbe, dein Beitrag macht deutlich, dass du eigentlich keine Unterstützung vom Forum haben willst. Wende dich direkt an den Support. Danke.

https://www.sonos.com/de-de/support

Abzeichen

@Greta A. vielen Dank für die Rückmeldung aber ich kann da keine sachliche Information entnehmen die zur Lösung beiträgt-mit dem Support hatten die anderen Teilnehmer in der Community offenbar keinen Erfolg...

Benutzerebene 3
Abzeichen +3

@Greta A. vielen Dank für die Rückmeldung aber ich kann da keine sachliche Information entnehmen die zur Lösung beiträgt-mit dem Support hatten die anderen Teilnehmer in der Community offenbar keinen Erfolg...

@sonosmbe 

Hey, uns ist aktuell kein Spotify-Bug bekannt und wenn ich das richtig sehe, hast du dich noch nicht bei unseren Support gemeldet.

Ich kann nicht bestätigen, dass hier ein gemeinsames Problem vorliegt und Diagnosen werden hier im Forum nicht mehr bearbeitet. Ich denke wir sollten uns das mal gemeinsam anschauen, so kommen wir am schnellsten weiter.

 

Bitte hier klicken: Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Teile uns hier gerne mit, wie es für dich gelaufen ist.

 

Erste-Hilfe wenn die Lautsprecher sich nicht ansteuern lassen über die Spotify App (bei Spotify Connect / Direct Control):

Bitte folgendes erledigen:

  1. Spotify/Sonos updaten
  2. Starte deine Geräte neu (Router, Smartphone/Tablet und evtl. Sonos kurz komplett vom Strom nehmen) - Repeater/Powerline, falls vorhanden, testweise ausgeschaltet lassen
  3. Smartphone mit dem WLAN des Routers verbinden und Spotify steuern.

 

Liebe Grüße

Nils

Abzeichen

Ich betreibe auch seit längerem 5 Sonos One in meinem WLAN (avm Router/repeater). Eine Verkabelung einer Box kommt nicht in Frage. 
 

Das erste Jahr hatte ich keinerlei Probleme Spotify auf die Boxen zu bekommen. Jetzt erhalte ich jeden Morgen die Meldung:  Wiedergabe nicht möglich. Verbindung zu Spotify wurde getrennt. 
 

Andere Dienste (tune in Radio) funktionieren problemlos. Wenn ich Spotify erst mal zum laufen bekommen läuft es problemlos. Daher glaube ich nicht, das es am WLAN liegt. 
 

Mein Eindruck ist, das die Boxen bei längerer Nichtnutzung über Nacht in eine Art Schlafmodus gehen und quasi das wake-on-wlan nicht funktioniert  

Die Umgehungslösung, immer erst TuneIn Radio zu nutzen um dann Spotify zu starten (klappt oft aber auch nicht immer, manchmal muss man auch mit AirPlay herumspielen bis es wieder geht), ist nicht hinnehbar und lässt vermuten, dass etwas bei der Implementierung von Spotify im argen ist  

Falls es auch wichtig ist, steuert wird von einem iPhone und grob fällt das erste Auftreten in die Zeit, in der S2 gelaucht wurde  

 

Über eine Behebung würde ich mich sehr freuen, so vermiest mir das ziemlich den Spaß an dem System, das ich mir ja gerade gekauft habe um umkompliziert morgens in unterschiedlichen Räumen Musik zu hören  

 

danke 

 

 

 

 

@Rooti, Fritzbox mitsamt Repeater sollten sich auf FritzOS 7.21/7.22 befinden.

 

Sonst solltest du dir doch überlegen, ob du nicht einen ONE mit der Fritzbox verkabeln willst. Wenn ja, sag Bescheid, dann poste ich eine Anleitung, wie man ins SonosNet wechselt.

 

Du kannst dich auch an den Support wenden.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Abzeichen

@Greta:

 

Danke für die schnelle Antwort. Ja, die AVM Geräte sind auf aktuellem Firewarestand. 
 

Zu dem anderen Tipp kann ich nur sagen, wenn ich Kabel haben wollte und die Boxen Position nach Verkabelung ausrichten würde, würde ich meine alte Anlage aus dem Keller holen. Die klingt besser. Sonos habe ich wegen der Kabellosen Funktionalität gekauft, die leider zumindest plug&Play nicht funktioniert. Das erwarte ich bei son einem System eigentlich. 
 

Aber ja, ich versuche es mal beim Support, bevor ich weiter motze….ich habe hier eigentlich erst mal nur geschrieben um ein Feedback zu geben, dass meine Vorschreiber nicht allein mit dem Problem sind und ich hoffe dass das in eure allgemeine Fehlerprüfung mit eingeht. 
 

VG

@Rooti, man muss nur EINE Komponente verkabeln, dann wechselt das System in eine proprietäre Betriebsart.

Abzeichen

@Greta:

 

Wenn ihr mir eine Box kostenlos dazu gebt, die ich in den Flur zum Router stelle, gebe ich euch gerne per PN meine Adresse, ansonsten muss ich in meinem Flur keine zusätzlich 100-150€ Komponente hinstellen, damit ich mit den Geräten das können, was eigentlich auch so funktionieren sollte. Ansonsten brauche ich im Flur keinen Sound. 

@Rooti, du solltest dich telefonisch beim Support melden, falls es notwendig werden sollte, dein Netzwerk zu analysieren, denn wie du oben schreibst, mag auch Airplay nicht immer.

 

Steht der Funkkanal der Fritzbox auf Autokanal? Wenn ja, bitte einen festen Kanal zuweisen, indem du die Kanäle 1, 6, 11 durchtestest; das 2.4 GHz-Band von 40 MHz bitte auf 20 MHz umstellen.

Abzeichen

@Greta A. :

 

Ich versteh zwar nicht, wie es an der Routereinstellung liegen soll, wenn alle anderen Apps gut funktionieren und nur Spotify in der Sonos App nicht sauber läuft, aber ich habe jetzt mit für mich eine Umgehungslösung gefunden, die funktioniert. 
Wenn ich es initial vom iPad aus ansteuert, habe ich keine Probleme. Es scheint an Kombination aus Sonos, Spotify und iPhone12 zu liegen. Das ist zwar lästig, aber besser als jetzt anzufangen, stundenlang in meiner WLAN Konfiguration rumzudocktern. 
 

Trotzdem danke für die Hilfe

@Rooti, warum wendest du dich nicht an den Support, der schaut sich die Diagnose an (schreibe dir die Bestätigungsnummer auf) und kann dir sagen, wo es genau hakt. 

System-Diagnosen senden

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Benutzerebene 3
Abzeichen +3

Über eine Behebung würde ich mich sehr freuen, so vermiest mir das ziemlich den Spaß an dem System, das ich mir ja gerade gekauft habe um umkompliziert morgens in unterschiedlichen Räumen Musik zu hören  

[...]
Ich habe hier eigentlich erst mal nur geschrieben um ein Feedback zu geben, dass meine Vorschreiber nicht allein mit dem Problem sind 

@Rooti

Hey,

wie läufts bei dir nun? Wir warten noch auf Rückmeldung. 

 

Die Kommunikation des Dienstes mit Sonos funktioniert bei allen Kunden gleich. Ein bestimmtes Problem mit Spotify können wir nicht bestätigen. Dann würde auch die Leitung bei uns glühen deswegen.

 

Es gilt immer Symptom, Ursache und Lösung getrennt zu beobachten. Wenn ihr “das gleiche Problem” meldet, dürfen wir nicht auf gleiche Ursache und Lösung schließen. Ziel ist schnellstmöglich eine funktionierende Lösung für euch zu finden.

 

Beispiel: 

Symptom: Audioaussetzer

Ursache: Funkstörungen auf Kanal 1

Lösung: Kanalwechsel auf 11

 

Für Audioaussetzer gibt es aber auch viele andere mögliche Ursachen und daher ebenso unterschiedliche Lösungen. Daher müssen wir als erstes immer analysieren, in vielen Fällen mit Diagnosen, um das Problem / Symptome / Ursache besser zu verstehen und dann eine nützliche Lösung empfehlen. 

 

Stellt euch vor, ein Patient hat 40° Fieber (Symptom) und ein Arzt würde immer von der gleichen Krankheit ausgehen, “Bakterielle Infektion” (Ursache) diagnostizieren und Antibiotika (Lösung) verschreiben.

Natürlich gäbe es hier aber viele andere mögliche Ursachen für Fieber, also würden Antibiotika als Lösung im schlechtesten Fall gar nichts bringen.

 

Es ist also sehr wichtig ALS ERSTES genau die Ursache zu analysieren, damit man eine richtige Lösung findet und anbieten kann. Ich hoffe das Beispiel geht in Ordnung.

 

Zu dem anderen Tipp kann ich nur sagen, wenn ich Kabel haben wollte und die Boxen Position nach Verkabelung ausrichten würde, würde ich meine alte Anlage aus dem Keller holen. Die klingt besser. Sonos habe ich wegen der Kabellosen Funktionalität gekauft, die leider zumindest plug&Play nicht funktioniert. Das erwarte ich bei son einem System eigentlich. 

Das muss nicht unbedingt für immer sein. Wenn du testweise eine Box via LAN mit dem Router verkabelst und SonosNet verwendest kannst du

  1. nur auf der verkabelten Komponente abspielen - Wie läuft das? Spotify über die Sonos App, oder über Spotfiy App
  2. in einer Gruppe abspielen - Wie läuft das?

 

Das hilft dir und uns besser zu verstehen, ob es z. B. an deinen Repeatern, deinem Netzwerk, oder Funkstörungen in der Gruppe liegt.

 

Liebe Grüße

Nils

Ich hatte dasselbe Problem, allerdings nur an 1 Lautsprecher (Play:1), in anderen Räumen (mit One SL) trat das Problem nicht auf. Auch ein One SL neben dem Play:1 hatte das Problem nicht.

 

Lt. Support konnte man in der Diagnose ein Problem mit dem Spotify-Account auf dem Play:1 sehen. Lösung war: 1) Spotify-Account in der App löschen, 2) Play:1 zurücksetzen, 3) Spotify-Account in der Sonos-App neu einrichten.

Antworten