Beantwortet

Sonos ZP90 blinkt grün aber wird auch nach Reset nicht gefunden. Lösung?


Abzeichen
  • Auffällig
  • 28 Antworten

Ich habe einen Sonos ZP90, den ich durch Drücken der beiden oberen Tasten auf Werkseinstellungen zurückgesetzt habe. Dieser blinkt auch grün. Im Einrichtungsprozess in der Sonos S1 App wird dieser nicht gefunden. Komisch ist auch, dass nach Ziehen des Stromkabels es ca. 1 Minute dauert bis dieser grün blinkt.

Gibt es eine Möglichkeit in mein System einbinden? Wenn ja, wie?

icon

Beste Antwort von Greta A. 23 März 2021, 15:33

Auf S1 sollte er sich schon aktualisieren lassen, aber das kann hier nur der Telefonsupport per Fernwartung. Rufe an, es kostet nichts.

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Ja, es kann bis zu einer Minute dauern, bis die LED grün blinkt.

 

Und bitte nur die Wiedergabetaste (oder Stummtaste, je nach Baujahr) drücken.

 

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt.

Abzeichen

Ich habe gerade mit dem Sonos Support gechattet. Leider ist die Firmware auf dem Gerät zuletzt 2014 aktualisiert worden und leider zu alt, um das Gerät mit der aktuellen Software einrichten zu können. Somit ist der ZP90 leider unbrauchbar :( 

Auf S1 sollte er sich schon aktualisieren lassen, aber das kann hier nur der Telefonsupport per Fernwartung. Rufe an, es kostet nichts.

Benutzerebene 4
Abzeichen +3

@A-K 

Hey, schade dass es nicht mehr funktioniert.

Wenn kein Defekt vorliegt, können wir das Gerät ggf. noch retten wie von @Greta A. beschrieben.

 

Liebe Grüße

Nils