PC via SPDIF an BEAM

  • 21 January 2022
  • 3 Antworten
  • 63 Ansichten

Abzeichen +1

Hallo Sonos Beam Experten,

ich habe den Creative Soundblaster xFi via SPDIF + Sonos HDMI Adapter an der Beam angeschlossen, was tatsächlich auch funktioniert, aber nur solange wie über die SONOS App kein (Musik-) Titel für den Beam ausgewählt worden ist. Sobald etwas über die App auf dem Beam gestartet worden ist erfolgt keine Ton-Ausgabe des PCs mehr. Es scheint so, als wird das optische Signal vom PC einfach ignoriert.

ok, das wäre auch kein Problem wenn ich nur wüsste, wie man sozusagen den ausgewählten Titel der Beam in der App einfach entfernt, so dass einfach NICHTS ausgewählt ist.
Dann wäre meine Erwartung, dass ein Signal vom PC wieder von der Beam wiedergegeben werden müßte, oder ?

Also noch mal die Frage:
Wie lässt sich, ich nenne das jetzt mal “Sound-Queue” von der Beam löschen, dass kein Titel zur Wiedergabe angezeigt wird ?

 

Vielen Dank vorab.

Gruß
dgs

 


Dieser Beitrag ist geschlossen für weitere Beiträge

3 Antworten

@dgs , Du hast einen Denkfehler. 

Der digitale Eingang der Beam ist eine Quelle wie jeder andere Eingang oder Dienst (Radio, Streamingdienst, lokale MB, ...) auch. Die Besonderheit ist, dass er in der App als eigenständige Quelle TV auftaucht.

Das mit dem Löschen der “Sound-Queue” ist nicht erforderlich. Du brauchst einfach nur bei der Beam die Quelle TV starten. Wenn Du willst dass immer beim Betrieb des PCs die Beam die Ausgabe übernimmt, dann brauchst Du lediglich in den Einstellungen der Beam den Punkt Autostart für ihren Eingang aktivieren.

Abzeichen +1

Vielen Dank @Peter_13 für diesen Denkanstoß !

Es funktioniert zwar ganz so wie Du beschrieben hast, aber jetzt kann ich mir damit helfen:
In der o.g. Ausgangssituation war die Option “TV-Autoplay” bereits aktiviert.

1) Wenn über die Sonos App keine Musik ausgewählt ist, dann ertönt die PC-Audio-Ausgabe
2) Wenn über Sonos App Musik gestartet wird, dann ertönt die ausgewählte Musik, welche dann natürlich in der Sonos App angezeigt wird.
3) egal ob diese Musik jetzt gestoppt wird oder weiterläuft, wenn jetzt wieder Sound vom PC abgespielt werden soll, ertönt kein PC-Sound.
4) die PC-Audio-Ausgabe ertönt erst dann wieder, wenn ich die Option “TV-Autoplay” 1x deaktiviere und danach wieder aktiviere.

ok, damit kann ich leben - es ist zumindest eine Möglichkeit wie es ohne Power Off / On funktioniert.

Vielen Dank nochmal !

Gruß
dgs

 

[...]

4) die PC-Audio-Ausgabe ertönt erst dann wieder, wenn ich die Option “TV-Autoplay” 1x deaktiviere und danach wieder aktiviere.

Eigentlich sollte es reichen, wenn Du am PC unter den Audiooptionen einmal den Standard-Out vom S/PDIF weg, und gleich danach wieder zu ihm hin schaltest. Damit müsste in SONOS der TV-Autoplay automatisch wieder den digitalen Eingang als Quelle aktivieren.