Beantwortet

Fritz Nas USB-Stick

  • 14 September 2023
  • 10 Antworten
  • 650 Ansichten

Abzeichen +1

Hallo zusammen,

ich habe eine neue Fritz Box bekommen und möchte jetzt (wie vorher auch) Musik vom USB-Stick über Sonos abspielen (Musikbibliothek). Die Einstellungen der Fritz Box habe ich erledigt. Ich scheitere bei der Eingabe des Pfades.

Er war mal

//FRITZBOX/FRITZBOX

Funktioniert aber nicht mehr. Ich finde im Internet viele tolle Anleitungen, aber nicht, wo ich den Namen finde, der bei Sonos eingegeben werden muss. Kann jemand helfen?

Viele Grüße aus Cuxhaven

 

 

 

 

 

 

icon

Beste Antwort von MH123 15 September 2023, 12:09

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

10 Antworten

Benutzerebene 7
Abzeichen +4

@Hedy L. 

Mag mit der Zeit variiert haben… bei mir hat beim Einrichten per mobiler Controller App nur Fritz.box statt IP funktioniert. 
Also komplett dann:

//fritz.box/fritz.nas

Nun ja, ich habe meine Beispiele aus Nils’ Anleitung geklaut. 😏

 

Im Ernst: Ich z. B. komme mit http://fritz.box nicht in die Oberfläche meiner Fritzbox, geht nur über die IP-Adresse. Und bei @MH123 lautet der Pfad anscheinend //fritz.box/fritzbox, in Nils’ Anleitung hingegen steht Logik: \\ROUTER-IP\FRITZ!NAS-Freigabename. Standard lautet: \\192.168.178.1\FRITZ.NAS.

 

Ohne hellseherische Begabung läuft da nichts. 🤗

Benutzerebene 7
Abzeichen +4

Der wichtigste Punkt ist „Fritz.box“ statt die IP zu nutzen. Dann klappt es auch. 

@MH123, danke für die Rückmeldung. Freut mich, dass es heute geklappt hat. 🙂

 

 

Mir ist noch aufgefallen, dass bei mir slash statt backslash zum Erfolg geführt hat. Bin da absoluter Laie, vielleicht ist es ja auch egal.

 

Ich glaube, was gern passiert ist, dass man die beiden Schrägstriche mischt, ohne dass es einem auffällt. Und dadurch wird der Pfad nicht erkannt / akzeptiert.

 

Zum Beispiel:

\\192.168.178.1\FRITZ.NAS/NameDesUSB-Laufwerks/BezeichnungDesMusikordners\

 

 

Schönes Wochenende!

Abzeichen +1

Moin zusammen,

man soll doch immer eine Nacht drüber schlafen…

Nachdem ich auf meinem PC  Fritznas gelöscht, neu eingerichtet und einen neuen Namen vergeben habe, hat es geklappt. Lag wahrscheinlich an den korrekten Namen von der Box + NAS. Komischerweise ging die IP-Adresse nicht, wohl aber Fritz.box

sieht dann so aus  //fritz.box/fritzbox

Mir ist noch aufgefallen, dass bei mir slash statt backslash zum Erfolg geführt hat. Bin da absoluter Laie, vielleicht ist es ja auch egal.

Auf jeden Fall funktioniert es, vielen Dank an diese Community. Insbesondere natürlich an Hedy L.

Gruß aus Cuxhaven

@MH123, dann morgen auf ein Neues. 🙂

 

 

Beispiel: \\192.168.178.1\FRITZ.NAS\NameDesUSB-Laufwerks\BezeichnungDesMusikordners\[Falls der Musikordner in einem untergeordneten Verzeichnis liegt, muss die vollständige Pfadkette eingegeben werden]

 

Falls das auf Sie zutrifft:

S1-Nutzer müssen im Abschnitt "Heimnetzfreigabe" die Option "Unterstützung für SMBv1 aktivieren" aktivieren.

Abzeichen +1

Bekomme immer die Meldung, dass der Pfad nicht korrekt ist. Aber erstmal vielen Dank für die Unterstützung. Für heute habe ich keine Lust mehr ;-)

Scrollen Sie im Link zu Punkt 6 hinunter und sehen Sie sich die Screenshots an:

 

Den richtigen Pfad für die Netzwerkfreigabe hinzufügen. Logik: \\ROUTER-IP\FRITZ!NAS-Freigabename. Standard lautet: \\192.168.178.1\FRITZ.NAS 

Abzeichen +1

Nein, ich scheitere immer bei der Angabe des Pfades zur Netzwerkfreigabe

@MH123, bringt folgende Anleitung Sie weiter?