Beantwortet

Sonos One verliert als Surround Alexa

  • 7 Februar 2021
  • 5 Antworten
  • 66 Ansichten

Abzeichen

Hallo, ich habe mir die verschiedenen Antworten zu dem Thema bereits angeschaut finde aber leider Keine Lösung die funktioniert! Mein Setup:

1 Amp am TV mit zwei Passiv Boxen rechts/ links an der Front

2 Sonos One als Rear Surround

Beide One waren vor der Surround Einrichtung mit Alexa aktiviert was auch problemlos ging. Auch wenn man das als Stereo getrennt von der Amp einrichtet

Sobald ich die Sonos One als Sourround rear der Amp zuordne habe ich zwar nen tollen Klang verliere aber die Smartfunktion der One (also keine Alexa mehr).

In der Alexa App werden dann beide One als „inaktiv“ gekennzeichnet.

Kennt jemand das Problem und hat ein ähnliches Setup mit einer Amp?

würde mich riesig über Hinweise oder gar Lösungen freuen

Dank & Gruß!

 

icon

Beste Antwort von Superschlumpf 7 Februar 2021, 15:10

Einmal in allen Apps (Alexa, Amazon) vom Konto abmelden, Sonos Player, Router und App neu starten und den Prozess nochmal versuchen. 

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Abzeichen

Super, danke das war es, auch ohne den Router neu zu starten!

Benutzerebene 7
Abzeichen +3

Super, danke das war es, auch ohne den Router neu zu starten!

Super… freut mich, dass es geklappt hat. 

Benutzerebene 7
Abzeichen +3

@GOnline66 

Das liegt daran, dass die Ones nun zu einem anderen Raum gehören. 
Du musst die alte Alexa-Integration fürs Stereopaar in der Alexa App löschen und dann über die Sonos App Alexa für den Raum des Surround Setups neu einrichten. Dabei wird dann auch in der Alexa App per Sonos Skill der neue Raum angelegt. 

Abzeichen

@Superschlumpf 

Danke für den Hinweis, Ich bin auch tatsächlich weiter, wichtig ist offensichtlich das man die One erst komplett aus der Surround Kofiguration raus nehmen muss um die Alexa Sprachsteuerung sehen und löschen zu können.

Jetzt hänge ich allerdings in der einrichten des Sprachassitenten, läuft alles schön durch, kann auch den Korrekten Raum auswählen mit Amp und den beiden One die er auch als Gesamtkofiguration erkennt. Dann scheitere ich aber an der Amazon Anmeldung von der Sonos App aus:

„Beim einrichten von Alexa ist ein Problem aufgetreten“ 

Das passiert bei aktiver wie passiver Alexa App mit und ohne aktivierten Sonos Skill…

Dank und Gruß 

 

Benutzerebene 7
Abzeichen +3

Einmal in allen Apps (Alexa, Amazon) vom Konto abmelden, Sonos Player, Router und App neu starten und den Prozess nochmal versuchen.