Tonaussetzer HD+

  • 21 Dezember 2019
  • 9 Antworten
  • 786 Ansichten

Abzeichen

Guten Tag. Ich habe folgendes Problem. Ich nutze einen Panasonic TV mit integrierter HD+ App. Wenn ich über die TV Lautsprecher schaue, funktioniert alles. Keine Tonaussetzer. Verbinde ich den TV mit der Beam habe ich regelmäßige Tonaussetzer. Meist treten diese nach ca. 20 Minuten auf und dann in kürzeren Intervallen. Habe auch schon das HDMI Kabel getauscht. Habe nach den Aussetzern eine Diagnose durchgeführt: Nummern: 1076409023 und 770544198. Software auf beiden Geräte aktuell. Woran kann es liegen?


9 Antworten

Benutzerebene 7
Abzeichen +3

Welche Tonformate hast du denn für die externe Ausgabe am TV u. ggf. in der App eingestellt?

Gruß,

Ralf

Abzeichen

Am TV Auto, habe ich auch schon PCM ausprobiert. In der App? Was kann man da einstellen?

Benutzerebene 7
Abzeichen +3

Am TV Auto, habe ich auch schon PCM ausprobiert. In der App? Was kann man da einstellen?

Das wäre halt die Frage, ob da in der App zusätzlich ein Tonformat wählbar ist. Wenn nicht, dann kann man den Punkt natürlich vernachlässigen. 
Am TV würde ich eigentlich Bitstream oder Dolby Digital einstellen. Je nachdem wie es dort heißt. 
Wenn aber schon mit PCM Probleme auftauchen, ist das schlecht. Dann liegt es imo an etwas anderem als am Tonformat. 
Bei manchen Panasonic TVs kann man meine ich für die HDMI Ausgabe „Modus1“ oder „Modus2“ einstellen. Falls das bei dir auch der Fall ist, dann teste das mal. 
Ansonsten sollte natürlich Vierra Link am TV aktiv sein. 
Es könnte evtl. auch helfen, die CEC Verbindung zwischen Beam u. TV nochmal neu einzurichten. 
Dazu erst am TV Vierra Link deaktivieren, dann TV ausschalten, dann das HDMI Kabel der Beam am TV abziehen, TV wieder einschalten, Vierra Link wieder aktivieren, HDMI Kabel wieder am TV am HDMI ARC Port anschließen. 
 

Abzeichen

Heute habe ich überhaupt keinen Ton auf Pro 7

Heute habe ich überhaupt keinen Ton auf Pro 7

 

Technisches Problem des Senders?

Benutzerebene 7
Abzeichen +3

@Grote 

Deine Infos helfen leider nicht, wenn du nicht mal auf die gegebenen Tips eingehst. 

Abzeichen

@Grote

Deine Infos helfen leider nicht, wenn du nicht mal auf die gegebenen Tips eingehst. 


Ich habe bereits alles ausgetestet! Keine Besserung.

Abzeichen

Heute habe ich überhaupt keinen Ton auf Pro 7

 

Technisches Problem des Senders?


Nein, wenn ich den TV-Lautsprecher wähle, funktioniert alles einwandfrei

Heute habe ich überhaupt keinen Ton auf Pro 7

 

Technisches Problem des Senders?


Nein, wenn ich den TV-Lautsprecher wähle, funktioniert alles einwandfrei

 

Falsche Tonspur? Bei den meisten Fernsehern kann man die während der Sendung über eine Taste auf der Fernbedienung ändern. Was steht in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben der Beam bei ‘Audioeingang’?

 

Wie viele Sonoskomponenten hast du, ist ein Surroundverbund eingerichtet und wie betreibst du Sonos? Über WLAN oder ist die Beam mit dem Router verkabelt?

Antworten