Frage

SONOS ROAM - Startschwieriegkeiten

  • 22 Juli 2021
  • 1 Antwort
  • 17 Ansichten

Abzeichen +1

Hallo Zusammen,

bin neuer stolzer Roam besitzer und habe einige kleine Startschwierigkeiten auf die ich hier keine Antwort gefunden habe.

  1. WLAN Netz & Audio Dropouts
    Mein Router besitzt eine 2.4GHz und ein 5GHz Netz. Mein bestehendes Sonos System (2x One + 1x SUB) ist bereits mit dem 5.0 GHz Netzt verbunden. Mein Roam jedoch, verbindet sich automatisch mit dem 2.4 GHz Netz. Ich vermute dass deshalb mein Roam zuhause im Wlan Betrieb sporadisch für 1-5 Sekunden die Musikwiedergabe unterbricht?!
    Frage: Wie kann ich meinem Roam sagen, er soll sich bitte mit dem 5.0 GHz Netz verbinden? Sonstige Ursachen der Audio Drop Outs?
  2. Laden via USB C
    Ich habe verstanden, daß der Roam ein gewisses Maß an Power benötigt um zu Laden.
    Verschiedene meiner 5V Ladeadapter (500mAh /1000mAh) richten hier gar nichts aus.
    Im Angebot hätte ich noch mein Google Pixel Ladeadapter (5V 3,0Ah / 9V 2,0Ah) oder mein iPad Ladeadapter (12W 5,2V 2,4Ah)
    Frage: Welcher davon wären geeigneter? Welcher ein No-Go wegen etwaigen Beschädigungen.

Im voraus besten Dank.

 


1 Antwort

Benutzerebene 4
Abzeichen +3

Hallo @monoaural_ 

gerne helfe ich dir weiter.

  1. Ich bin mir nicht sicher, warum es hier Probleme gibt. Bei guter Verbindung sollte Roam 5Ghz vorziehen. Du kannst Roam einmal neu starten damit er sich mit dem bestmöglichen Netz verbindet. Wie läuft es danach?
  2. Aufladen deines Sonos Roam: Für die schnellste Aufladung des Roam empfehlen wir, ein 5 V/2 A (10 W) USB-Netzteil zu nutzen. Der Roam kann zwar mit einem 5 V/1,5 A (7,5 W) USB-Netzteil aufgeladen werden, es kann jedoch zu langsameren Ladezeiten kommen. Gängige Handyladegeräte mit 5 V/1 A (5 W) sind nicht zum Aufladen des Roam geeignet.

Dein Google Pixel Ladeadapter (5V 3,0Ah / 9V 2,0Ah) oder iPad Ladeadapter (12W 5,2V 2,4Ah) sollten also passen.

 

Hast du dazu noch Fragen?

 

Liebe Grüße

Nils

Antworten