Sonos Play 1 lässt sich nicht mehr einschalten


Hallo, seit Freitag lässt sich unsere Sonos Play:1 nicht mehr einschalten. Die LED leuchtet auch nicht mehr und der Speaker ist auch am Stromnetzangeschlossen kalt. Wir haben bereits ein anderes Kabel von einer anderen Play: 1 versucht, leider ohne Erfolg. Am Kabel liegt es nicht.

Die Zurücksetzen Funktion (Stromkabel raus, Wiedergabe/Pause Taste drücken und Kabel wieder einstecken) haben wir auch versucht, ebenfalls ohne Reaktion des Speakers.

Ist das verbaute Netzteil defekt?

Was können wir noch machen? Dass die Play:1 einfach so von heute auf morgen den Geist aufgibt, ist seltsam.


3 Antworten

Benutzerebene 2
Abzeichen +2

Hallo tofferl91

 

“Dass die Play:1 einfach so von heute auf morgen den Geist aufgibt, ist seltsam.”

 

Leider ist das nicht “seltsam”… wenn im Bereich Stromversorgung ein Bauteil seinen Dienst quittiert also kaputt geht, dann bedeutet dies ein Unterbruch des Stromkreises und somit einen sofortigen Ausstieg des betroffenen Gerätes. 

Die Vergangenheit hat gezeigt das alle Sonos Geräte von diesem Netzteildefekt betroffen sein können.

Hallo tofferl91

 

“Dass die Play:1 einfach so von heute auf morgen den Geist aufgibt, ist seltsam.”

 

Leider ist das nicht “seltsam”… wenn im Bereich Stromversorgung ein Bauteil seinen Dienst quittiert also kaputt geht, dann bedeutet dies ein Unterbruch des Stromkreises und somit einen sofortigen Ausstieg des betroffenen Gerätes. 

Die Vergangenheit hat gezeigt das alle Sonos Geräte von diesem Netzteildefekt betroffen sein können.

Hallo danke dir. Das heißt, Pech gehabt und Gerät entsorgen?

...

Hallo danke dir. Das heißt, Pech gehabt und Gerät entsorgen?

Ich weiß ja nicht wie alt die P1 ist, aber klopf doch mal freundlich aber beharrlich beim Support an. Ggf. lässt sich da ja via Garantie oder Kulanz noch was regeln ?!

Antworten