Beantwortet

Sonos 1 über connect an Hifi-Anlage anschließen


Abzeichen

Möchte jetzt folgendes: Im Badezimmer dieselbe Musik hören wie im Wohnzimmer. Im Badezimmer über das Sonos1. Habe mir jetzt Sonos connect gekauft. Meine Hifi-Anlage besteht nur aus Verstärker und CD-Player! Es sollen also meine Hauptboxen (nicht Sonos) im Wohnzimmer und das Sonos 1 im Badezimmer gleichzeitig laufen.

1.) Wie schließe ich das an, damit es funktioniert?

2.) Ich habe in meiner Sonos App “neus Gerät” eingegeben, aber die App findet das Connect nicht, was bedeutet das? Ode was mache ich falsch (es ist am Strom angeschlossen)?

icon

Beste Antwort von Superschlumpf 8 Mai 2020, 01:58

@UserArin 

Hallo... 

„Betriebsart“ meint, ob du dein System komplett wireless über das Wlan deines Routers laufen lässt, oder ob dauerhaft mind. ein Sonosgerät per Lankabel am Router hängt. Dann würde ein sonoseigenes Wlan Netz verwendet werden. 
Einen festen Wlan Kanal für den Router kann man im Konfigurationsmenü des Routers bei den Wlan Einstellungen festlegen. Dafür musst du über einen Internetbrowser wie z. B. Google Chrome die IP Adresse des Routers (steht auf dessen Rückseite) aufrufen. Ggf. das Kennwort eingeben und dann den Wlan Kanal für 2,4 GHz fest auf Kanal 1,6 oder 11 einstellen. 
 

Zur Verkabelung…

Tape 1 Rec Out mit dem EINGANG des Connect verbinden. Den Cinch AUSGANG des Connect mit dem Aux Eingang des Verstärkers verbinden. 
Am Verstärker Rec Selector auf CD stellen und Input Selector auf Aux stellen. 
 

In der Sonos App in den Einstellungen des Connect noch…

Autoplay aktivieren und als Ziel den Connect selber wählen.

Lautstärkeausgabe auf fester Pegel stellen.

Den Wert unter Eingangsempfindlichkeit auf ca. 4-6 einstellen.

Den Raum des Play1 dann bei Bedarf in eine Gruppe mit dem Raum des Connect packen.

 

Gruß,

Ralf

 

 

Original anzeigen

25 Antworten

Benutzerebene 6
Abzeichen +3

Möchte jetzt folgendes: Im Badezimmer dieselbe Musik hören wie im Wohnzimmer. Im Badezimmer über das Sonos1. Habe mir jetzt Sonos connect gekauft. Meine Hifi-Anlage besteht nur aus Verstärker und CD-Player! Es sollen also meine Hauptboxen (nicht Sonos) im Wohnzimmer und das Sonos 1 im Badezimmer gleichzeitig laufen.

1.) Wie schließe ich das an, damit es funktioniert?

2.) Ich habe in meiner Sonos App “neus Gerät” eingegeben, aber die App findet das Connect nicht, was bedeutet das? Ode was mache ich falsch (es ist am Strom angeschlossen)?

 

Hi,

 

erst einmal brauchen wir die Basis, welche aus 2 Räumen in der Sonos-App besteht. Einmal der CONNECT und der Play:1 im Bad.

Wie reagiert die LED vom CONNECT? Lässt sich der CONNECT auf die Werkseinstellungen zurücksetzen?

Wenn der CONNECT eingerichtet ist, dann musst du nur eine Gruppe erstellen.

 

Gruß,

Daniel

Benutzerebene 7
Abzeichen +3

@UserArin 

Weißt du, welches Produktionsjahr der Connect hat? Erkennt man an den vier Zahlen vor der Seriennummer unter dem Gerät.

Falls es ein „alter“ Connect ist, der demnächst ein legacy Gerät ist, dann kannst du ihn nur mit dem Play1 gruppieren, wenn du beide in einem S1 System betreibst, das keine neuen Feature Updates mehr bekommen kann. 
Nur zur Info, falls du dich sonst demnächst wunderst, warum du ggf. das Update auf das kommende S2 System nicht machen kannst. 
Gruß,

Ralf

Abzeichen

Ok, erst mal Danke für Eure Rückmeldungen!

Ich hab jetzt mal nach Anweisung versucht, das Connect zurückzusetzen. Es blinkte eine Zeit lang weiß (aber nicht Orange!) und leuchtet jetzt Dauerweiß.

Ich hab es dann mit “Produkt hinzufügen” wieder gesucht: Fehlanzeige.

@Daniel K 

Meinst Du mit:  “Wenn der Connect eingerichtet ist” eben dieses “Produkt hinzufügen”?

Die ersten 4 Zahlen der Seriennummer lauten interessanterweise 1306!

@UserArin, der Connect wurde im Juni 2013 gefertigt, womöglich ist er defekt. Gebraucht gekauft?

 

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt. Kann u. U. bis zu einer Minute dauern, muss man Geduld haben.

Abzeichen

@Greta A. 

Ok, das hat jetzt funktioniert, erst hat die Leuchte unter dem durchgestrichenen Lautsprecher (Wiedergabe/-Pause gibt es da nicht) organge geleuchtet, dann der Knopf selber grünlich.

Ok. Aber die App findet das Gerät trotzdem nicht. Hab es gleich mal versucht, als das nicht ging Stecker raus und wieder rein (Schalter blinkt wieder grün), ebenfalls Fehlanzeige. Dann hab ich mal auf den Knopf gedrückt, Orange blinkt, dann Dauerorange, Versuch, Fehlanzeige. Das Gerät wird einfach nicht gefunden.

@UserArin, könntest du einen Screenshot von dem posten, was die Sonosapp anzeigt?

Abzeichen

Gerne!

@UserArin, wenn der Connect auch dann nicht gefunden wird und sich einrichten lässt, wenn er mit dem Router verkabelt ist, kannst du von einem defekten Gerät ausgehen, was der Support überprüfen kann, wenn du anrufst. Man wird dir eventuell ein vergünstigtes Tauschgerät anbieten, im Endeffekt käme dich der gebrauchte Connect so jedoch teurer als ein neuer Sonos Port.

https://www.sonos.com/de-de/contact/contact-options%23

 

Wenn du Glück hast, nimmt der Verkäufer den Connect zurück und erstattet dir dein Geld.

Abzeichen

Danke für die Info. Auch wenn sie nicht schön ist.

Benutzerebene 6
Abzeichen +3

Danke für die Info. Auch wenn sie nicht schön ist.

 

Berichte uns bitte.

Abzeichen

Ok, jetzt mal ganz der Reihe nach:
Hatte den Verkäufer angerufen, der Stein und Bein schwört, dass das Gerät bei ihm zuhause noch getan hat.

Dann hatte ich die Idee alles auf 0 zu setzen. App deinstalieren, neu anfangen.

Irgendwie hab ich noch mal im Internet geschaut und plötzlich sagt da jemand was von “an W-Lan anschließen” hui, das hatte ich bis dato nicht gemacht (hat auch die App nicht verlangt, bloß dass man Strom braucht….).

Und jetzt hat es (scheinbar?) geklappt. Gerät gefunden, Raum angegeben (wohnbereich). Nächstes Gerät (Sonos 1). Das dürfte nicht schwierig sein, denk ich. Von wegen!

Gerät nicht gefunden (war an w-lan angeschlossen). Und dann will plötzlich die App ein Update, das dann nach ner halben Stunde immer noch nicht fertig ist. Also Abbruch, Handy aus und wieder an, Sonos app - und jetzt sehe ich dort: Sonos 1 - Küche. Nix von Connect.

Da soll man nicht zum Hirsch werden!

Ich versuch jetzt noch mal (mit lankabel) das connect anzuschließen.

@UserArin, wenn eine Komponente mit dem Router verkabelt ist, braucht man die WLAN-Zugangsdaten nicht, weil sich das System dann in einer Betriebsart namens SonosNet befindet, das unabhängig vom heimischen WLAN ist.

 

Aber wenn ich es richtig verstanden habe, hast du derzeit nur einen “Sonos 1”, der vermutlich über WLAN betrieben wird, da sollten dem Connect die WLAN-Zugangsdaten automatisch bekannt gewesen sein. Aber vielleicht hat sich daran etwas geändert.

 

Verkable den Connect mit dem Router, setze ihn auf Werkseinstellungen zurück und richte ihn neu ein. Wenn er danach mag wie er soll und du ihn mit dem Router verkabelt lassen willst, entferne die WLAN-Zugangsdaten wieder aus dem System.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

Abzeichen

So, jetzt hat das Update funktioniert

Und das Connect ist im System

Was jetzt? Kann ich (hoffentlich) das connect wieder vom lankabel trennen?

Wie muß ich es an die HiFi Anlage anschließen

Und muß ich das connect jetzt irgendwie mit dem Sonos 1 noch verbinden? Oder funktioniert das jetzt schon automatisch?

Viele Fragen, ich weiß. Sorry, aber jede Mal wenn man mit den Computersachen was neues macht steht man erst mal da wie der Ochse vor´m Berg. Zumindest geht es mir so!

Danke für die Hilfe!

So, jetzt hat das Update funktioniert

Und das Connect ist im System

Was jetzt? Kann ich (hoffentlich) das connect wieder vom lankabel trennen?

 

Ja kannst du.

 

 

Wie muß ich es an die HiFi Anlage anschließen

 

Hängt von den Anschlüssen der HiFi-Anlage ab. Dafür bräuchten wir das Modell.

 

 

Und muß ich das connect jetzt irgendwie mit dem Sonos 1 noch verbinden? Oder funktioniert das jetzt schon automatisch?

 

Mittels Gruppieren. Gruppieren von Räumen in der Sonos App

Abzeichen

@Greta A. 

Ja, das Sonos 1 wird über W-Lan betrieben.

Ich will den Connect nicht mit dem Router verkabelt lassen. Ich werde wohl nicht über irgendeinen Dienst oder ein Radio Musik hören. Es soll ja nur die Musik von meiner Stereoanlage auf den Sonos 1 mitübertragen.

Sonos Controller-App: Bin bis Netzwerke durchgegangen, dann hat er gesucht, und jetzt sagt er: Verwendet. Ziemlich minimalistisch ;)

 

Die Betriebsart hat nichts damit zu tun, wie das System verwendet wird, sondern wie stabil es läuft.

Melde dich, sollte es zu Aussetzern kommen. Weise dem Router jedenfalls einen festen Funkkanal zu, indem du die Kanäle 1, 6, 11 durchtestest.

Abzeichen

Oh, oh. Immer neue Bömische Dörfer. Sorry, aber was heißt jetzt wieder “Betriebsart” (davon war noch nicht viel die Rede)?

und wie weise ich einem router einen festen Funkkanal zu (musste ich noch nie machen). Das ist aber ein kompliziertes System, irgendwie.

Ich hab einfach mal zwei Fotos meiner “Anlage” gemacht. Dann braucht man nicht nach Modell etc. zu suchen.

Jetzt sind Bilder und Text irgendwie durcheinander geraten. Sorry!

Benutzerebene 7
Abzeichen +3

@UserArin 

Hallo... 

„Betriebsart“ meint, ob du dein System komplett wireless über das Wlan deines Routers laufen lässt, oder ob dauerhaft mind. ein Sonosgerät per Lankabel am Router hängt. Dann würde ein sonoseigenes Wlan Netz verwendet werden. 
Einen festen Wlan Kanal für den Router kann man im Konfigurationsmenü des Routers bei den Wlan Einstellungen festlegen. Dafür musst du über einen Internetbrowser wie z. B. Google Chrome die IP Adresse des Routers (steht auf dessen Rückseite) aufrufen. Ggf. das Kennwort eingeben und dann den Wlan Kanal für 2,4 GHz fest auf Kanal 1,6 oder 11 einstellen. 
 

Zur Verkabelung…

Tape 1 Rec Out mit dem EINGANG des Connect verbinden. Den Cinch AUSGANG des Connect mit dem Aux Eingang des Verstärkers verbinden. 
Am Verstärker Rec Selector auf CD stellen und Input Selector auf Aux stellen. 
 

In der Sonos App in den Einstellungen des Connect noch…

Autoplay aktivieren und als Ziel den Connect selber wählen.

Lautstärkeausgabe auf fester Pegel stellen.

Den Wert unter Eingangsempfindlichkeit auf ca. 4-6 einstellen.

Den Raum des Play1 dann bei Bedarf in eine Gruppe mit dem Raum des Connect packen.

 

Gruß,

Ralf

 

 

Abzeichen

Super. Danke für die ausführliche(n) Antwort(en). Werde das Stück für Stück in Angriff nehmen. Habe leider noch kein zweites Verbindungskabel für die Anlage, da beim Connect nur ein Kabel dabei war. Muß ich mir erst noch besorgen.

Grüße und Danke

Abzeichen

Habe jetzt nach etwas suchen die Auto-Play Einstellung für den Connect gefunden. Leider ist sie grau und lässt sich nicht aktivieren. Andere Einstellungen (Klang EQ Lautstärkeregelung) gehen, aber nach Eingang ist alles grau. Ausgang geht dann wieder….

Autoplay funktioniert nur über den Audioeingang des Connect. Gruppiere Connect und Bad und starte auf dem Connect die Wiedergabe.

Benutzerebene 7
Abzeichen +3

Habe jetzt nach etwas suchen die Auto-Play Einstellung für den Connect gefunden. Leider ist sie grau und lässt sich nicht aktivieren. Andere Einstellungen (Klang EQ Lautstärkeregelung) gehen, aber nach Eingang ist alles grau. Ausgang geht dann wieder….

Falls du das zweite Kabel noch nicht hast und am Eingang des Connect noch kein Kabel angeschlossen ist, liegt das daran. Der Connect erkennt das…

 

Du kannst aber testweise auch erstmal nur das vorhandene Kabel am Tape1 out anschließen, mit dem Eingang des Connect verbinden und am Ausgang des Connect nix anschließen. Dann kannst du schonmal Autoplay testen und CD Audio auf den Play1 ausgeben. 
Damit der Verstärker mit seinen Boxen dann gleichzeitig auch CD spielt, musst du dann aber den Input Selector auch auf CD stellen. Man hat dann leider nur einen leichten Versatz zwischen den Verstärker-Boxen und dem Play1. 
Mit der anderen Methode spielen beide synchron.

 

Andersrum, also Kabel vom Connect Ausgang zum Aux In des Verstärkers hast du ja anscheinend schon getestet. Darüber kannst du dann halt Streaminginhalte von Sonos auf den Verstärker-Boxen hören. Bei Bedarf auch den Connect Raum mit dem Raum des Play1 gruppieren… das spielt immer synchron. Input Selector muss dann natürlich auf Aux stehen. 

 

So kannst du aber mit einem Kabel schonmal beides abwechselnd testen. ;-)

Benutzerebene 7
Abzeichen +3

PS:

Falls es bei der wireless Übertragung des CD Audiosignals zum Play1 Probleme (Aussetzer, Abbrüche) geben sollte, dann stelle in den Einstellungen der Sonos App unter „Audiokomprimierung“ am besten statt automatisch „komprimiert“ ein. 

 

Viel Erfolg und Gruß,

Ralf

Abzeichen

Also, es funktioniert! Die Boxen spielen und der Sonos 1 ebenfall! einen Versatz kann ich nicht wahrnehmen, bin also ganz im Glück. Das war es ja, was ich wollte. Danke!

Ich hab Euch jetzt mal alle “geliked”, aber Beste Antwort mag ich nicht anklicken, denn es gab ja soo viele Fragen und Probleme und gute Lösungen, dass ich niemand bevorzugen möchte.

Sollte es noch irgendwelche Störungen geben, melde ich mich wieder.

Bleibt Gesund!

Benutzerebene 7
Abzeichen +3

@UserArin 

Schön, dass wir dir helfen konnten…

Viel Spaß erstmal beim Musik hören, und ansonsten… „wer nicht fragt bleibt dumm“. ;-)

Antworten