Frage

Fehler 913


Abzeichen

Wie lange geht es eigentlich, bis SONOS endlich die Anwendung wieder soweit fixt, dass der Fehler 913 nicht mehr auftritt beim Einbinden einer Musikbibliothek? Der Fix über Netzwerkvolume führt zu stotterndem Abspielen, sobald mehrere Lautsprecher verbunden sind.

Ich warte nun schon über einen Monat - kein Update, das den Fehler fixen würde in Sicht. Sehr sonderbar von einer Firma, die von den Kunden lebt…

Gruss

Martin
 


10 Antworten

Benutzerebene 2
Abzeichen +2

Hallo Martin,

der Fehler „913“ bezieht sich ja erstmal nur auf die fehlende Unterstützung von SMBv1. Kein seriöser Hersteller weltweit wird Dir das Ding fixen - SMBv1 ist einfach obsolet - aus Gründen.

Kommen wir zu Deinen konkreten Problemen - stotternder Wiedergabe.

Hast Du hier mehr Informationen für uns? Wie sieht Deine Umgebung aus?

Von welchem Gerät wird freigegeben? NAS? PC? Wie angebunden?

Welche Sonos-Geräte nutzt Du? Wie sind diese an Dein Netzwerk angebunden? Bei welchen Gruppierungen gibt es Probleme?

Je mehr Infos, desto besser!

Viele Grüße 

Thomas

 

 

Abzeichen

Ich besitze zwei SONO Play:5 (gepaart im Wohnzimmer, eine Box via LAN am Netz) und 6 SONOS Play:1 (zwei gepaart in Gartenhalle (via WLAN am Netz), zwei gepaart im Wohnzimmer auf der Rückseite (ein Box via LAN am Netz)) und je eine in der Küche (WLAN) und im Bad (WLAN).

Listing:

Zugehöriges Produkt: 192.168.100.8

---------------------------------

Play:1: Bad

Seriennummer: 5C-AA-FD-40-F5-08:9

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.8.3.7-2.0

Serien-ID: A101

IP-Adresse: 192.168.100.6

WM: 0

OTP:

---------------------------------

Connect: Bibliothek

Seriennummer: B8-E9-37-98-B1-D8:5

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.17.5.5-2.0

Serien-ID: C100

IP-Adresse: 192.168.100.8

WM: 0

OTP: 1.1.1(1-17-5-zp90-2.1)

---------------------------------

Play:1: Küche

Seriennummer: 5C-AA-FD-40-FA-CA:4

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.8.3.7-2.0

Serien-ID: A101

IP-Adresse: 192.168.100.3

WM: 0

OTP:

---------------------------------

Play:5: Wohnzimmer Front (L)

Seriennummer: 5C-AA-FD-00-41-7A:F

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.13.1.7-2.1

Serien-ID: C100

IP-Adresse: 192.168.100.11

WM: 0

---------------------------------

Play:5: Wohnzimmer Front (R)

Seriennummer: 5C-AA-FD-00-41-70:5

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.13.1.7-2.1

Serien-ID: C100

IP-Adresse: 192.168.100.10

WM: 0

---------------------------------

Play:1: Wohnzimmer Rear (L)

Seriennummer: 5C-AA-FD-4C-F1-EA:5

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.8.3.7-2.0

Serien-ID: A101

IP-Adresse: 192.168.100.2

WM: 0

OTP:

---------------------------------

Play:1: Wohnzimmer Rear (R)

Seriennummer: 5C-AA-FD-4C-F1-00:9

Sonos OS: S2

Version: 16.2 (Build 79154060)

Hardwareversion: 1.8.3.7-2.0

Serien-ID: A101

IP-Adresse: 192.168.100.7

WM: 0

OTP:

 

Die Musik versuche ich von einem MacMini (Mid 2011, mit 16 GB RAM) mit macOS High Sierra (10.13.6) freizugeben. Der Rechner hängt direkt am LAN. Der Musikordner ist via SMB und AFP frei geschaltet - Lesen und Schreiben für jedermann.

Im Moment sehe ich keinen Musikordner mehr in den Einstellungen der SONOS App. Wenn ich versuche den alten Ordner (der in früheren Versionen von SONOS immer erschien) mit Versoin 16.2, Sonos OS S2, Build 79153290, Sonos-ID 114239361 wieder einzubinden, erhalte ich immer den Fehler 913 - unabhängig ob via Mein Musikordner, Andere Order.., oder Netzwerkgerät.

Interessanterweise funktioniert das Streaming von Musi aus der Cloud…

Das alles scheint sich erst seit der letzten Version (zu deren Aktualisierung ich gezwungen wurde) festzunageln.

Um Hilfe wäre ich schon sehr froh, weil so mein gesamtes SONOS System eigentlich nicht mehr nutzbar ist…

Freundliche Grüsse

Martin Obrist
 

 

Abzeichen

Ah genau, einen Connect habe ich noch in einem Raum. Probleme entstehen beim Abspielen der Musik sobald mehrere Räume zugeschaltet sind. Ich konnte kurzzeitig den Musikordner via SMB wieder einklinken und danach stottert die Musik, sobald mehrere Räume gleichzeitig abspielen sollten. Nach Entfernen des Musikordners kann ich ihn aber nun nicht mehr einbinden.

Benutzerebene 2
Abzeichen +2

Ich gehe davon aus, dass Du Folgendes konfiguriert hast?

https://support.sonos.com/de-ch/article/share-your-macos-music-folder-with-sonos

Was für eine sonstige Netzwerk-Umgebung nutzt Du (Router? Switches? APs?) Die IP-Adressierung sieht nicht nach Standard-Fritzbox aus. ;-)

 

 

Abzeichen

Sorry, bin unterwegs. Kann erst am Samstag antworten!

Gruss, Martin

Abzeichen

Was sind APs?

Ich habe auch keine Fritzbox sondern ein Apple Airport System installiert. Das ganze funktioniert bisher einwandfrei, bis zum ominösen Update der Sonos App. Ich schaffe es nach wie vor nicht, den Fehler 913 zu überwinden. Der MacMini läuft unter macOS High Sierra (10.13.6) und hat SMB 3.2 aktiv. Daran kann der Fehler also nicht liegen. Ich wäre schon sehr froh um die Behebung des Fehlers. Ich hänge unten noch Bilder der installierten Netz-Hardware an.

Freundliche Grüsse

Martin Obrist
 

 

Abzeichen

SMBClient:

  Version: 3.2

  Erhalten von: Apple

  Zuletzt geändert: 12.06.23, 17:16

  Art: Intel

  64-Bit (Intel): Ja

  Signiert von: Software Signing, Apple Code Signing Certification Authority, Apple Root CA

  Ort: /System/Library/PrivateFrameworks/SMBClient.framework

  Privat: Ja


Freundliche Grüsse

Martin Obrist
 

Benutzerebene 2
Abzeichen +2

Ich glaube hier wurde SMB-Version mit Samba-Version verwechselt. Smb2 ist erst ab Smbclient 3.6 unterstützt, was Airport nicht kann. 

​​​

Die Timecapsule/ Smbclient 3.2 unterstützt mW kein Smb2/3. Apple hat sich schon vor Ewigkeiten aus dem Netzwerkgeschäft verabschiedet...
 

Abzeichen

Ja wie auch immer. Das System hat bis zum letzten App-update tadellos funktioniert. Ich denke auf Seite Sonos hat sich was geändert, was rückgängig gemacht werden muss. So können Sie die Kunden ja nicht hänngen lassen!

Freundliche Grüsse

Martin Obrist

 

 

Ja wie auch immer. Das System hat bis zum letzten App-update tadellos funktioniert.

Ja, weil bis dahin SONOS SMBv1 noch mit unterstützt hat. Diese wurde mit dem Update auf die neue Version jedoch ausgebaut. - weil veraltet und mit Sicherheitslücken versehen.

Ich denke auf Seite Sonos hat sich was geändert, was rückgängig gemacht werden muss. So können Sie die Kunden ja nicht hängen lassen!

Doch, werden sie, weil sie sicherlich bewusst kein unsicheres Protokoll wider implementieren werden.

 

Antworten