While playing Spotify playlists, Sonos skips songs with the message that the spotify connection got lost


Abzeichen

Hi Community, I have the following problem:

I own a small Fitness Club and we stream spotify via the sonos app on a Windows PC. Everything works with LAN, not W-Lan. For our training members we use some spotify pop playlists. A few weeks ago, sonos randomly skips songs in the list and the app window pops with the message that the connection to spotify got lost….and instead sonos plays the next song in the same playlist?????

When I am at the system while this happens and immedately double click the skipped song, sonos plays it without problem.

Any ideas? 

Sven T. vor 16 Tagen

Hallo @AS-SportsClub,

 

kannst du ein mal nachdem das aufgetreten ist eine Diagnose erstellen und dich dann bei uns im Support melden.

 

Viele Grüße

Sven

Original anzeigen

4 Antworten

Benutzerebene 2
Abzeichen +2

Hallo @AS-SportsClub!

Du bist hier tatsächlich in der Deutschen Community gelandet, wir können Dir also direkt auch auf deutsch mithelfen. Poste dafür deine Anfrage einfach nochmal auf deutsch, dass jeder das auch verstehen kann.
Alternativ kannst du den Post auch einfach in die Englische Community posten, wie es dir lieber ist. 

MfG, Emily

Abzeichen

Okay, danke, ich dachte ich mache es mal international..:-)

Wir betreiben die Sonos App an einem Windows PC und spielen den ganzen Tag Playlists von Spotify ab. Verbindung läuft über LAN nicht W-Lan!!!!

Seit ein paar Wochen überspringt die Sonos App regelmäßig Titel mit dem Hinwies dass die Verbindung zu Spotify getrennt wäre. Spielt dann einfach den/die nächsten Titel in der Liste ab, bis er wieder einen überspringt. Ich schätze er überspringt jeden 3. bis 4. Titel.

Wenn ich Sonos dabei erwische, wie wieder ein Titel übersprungen wird und diesen dann aber direkt manuell anklicke wird dieser problemlos abgespielt. “Eine Sekunde später” scheint die Verbindung zu Spotify also wieder zu funktionieren..?!?!?

Irgendwelche Ideen?

Benutzerebene 3
Abzeichen +3

Hallo @AS-SportsClub,

 

kannst du ein mal nachdem das aufgetreten ist eine Diagnose erstellen und dich dann bei uns im Support melden.

 

Viele Grüße

Sven

Abzeichen

Danke für den schnellen und freundlichen Support, auch wenn das Problem durch die Umstellung des (Netzwerk)-Kanals nicht gelöst wurde. Liegt vielleicht doch an unserem recht trägen PC, auch wenn das Problem jahrelang nicht vorhanden war.

Antworten