SPDif aus ohne Playback


Abzeichen +1
Hallo zusammen, ich betreibe eine kleine aber feine Kette aus Nupro A300 und Sonos Connect (gertifiziert, siehe Aktives Hören Forum). Die A300 nehmen das Signal digital per elektrischen SPDiF entgegen, leider schalten Sie sich nicht in Standby, wenn der Connect nichts spielt, was bedeutet, das der Ausgang immer "unter Strom ist". Gibt es evtl. eine Möglichkeit den Coax-Ausgang zu deaktivieren, wenn gerade kein Playback stattfindet? Ggf. in einer der kommenden Softwareversionen? So könnte man den Standby-Mode der Nupros wie gewünscht nutzen. Vielen Dank Kay

18 Antworten

Benutzerebene 3
Abzeichen
Hallo,

das ist so Sinn und Zweck der Sache. Sonos ist ein System, welches verzögerungsfrei und auf Kommando bereit sein soll, Musik abzuspielen.

Dies kann nicht garantiert werden, wenn sich das System nicht permanent in Bereitschaft befindet.

Meiner Meinung nach ist es allerdings wirklich etwas, was mittels einem Firmware-/Software-Update erreicht werden könnte, von daher bleibt diese Idee offen, sodass weitere Nutzer sich dazu äußern bzw. die Idee per +1 unterstützen können.

MfG,

Björn L.
Ich schließe mich Kay an,hab fast die gleiche Kette und würde mich freuen wenn unser Support,mit einem Update reagieren würde.
Kann die Funktion nur unterstützen - hab eine NuPro A200 an der Connect. Bei Nubert hat der Verkäufer leider genau diese Funktion des Auto-Off hervorgehoben. Bitte bitte bitte umsetzen!
Abzeichen
Auch ich habe dieses Problem. Allerdings mit einer Panorama von Bowers&Wilkins. 
Kann ebenfalls nur unterstützen! Finde diese Idee sehr sehr Wichtig!
Suche schon lange eine Lösung um einen Verstärker via den Connect schalten zu können. Unbedingt weiter verfolgen, Danke
Kann die Idee voll und ganz unterstützen.
Bitte umsetzen!!
Habe ebenfalls die NuPro A200 an der Connect und würde mich über die Umsetzung der Idee sehr freuen!!! Bis beim Start der Musikwiedergabe der Stream steht bleibt genügend Zeit um die Ausgänge aktiv schalten zu können.
Hallo zusammen. Komme etwas später. Habe aber dieselbe Frage. Gibt es hier bereits eine Lösung? Betreibe am Connect ebenfalls NuPros.
Benutzerebene 7
Abzeichen +3
Und wieder ein Jahr später...
Hatte das Problem ebenfalls mit NuPro AS-250 und habe es für mich gelöst, indem ich den Analogausgang des Connect nutze. Damit funktioniert Auto On/Off. Nutze dadurch zwar den DA Wandler des Connect statt der Nubert, konnte aber klanglich keinen Unterschied feststellen.
Mein Bauch sagt mir zwar auch, grundsätzlich lieber digital als analog verkabeln, aber auch hier für mich kein Unterschied hörbar.
Trotzdem wäre eine Option für Digitalausgang stromlos/signallos klasse.
Frage mich nur, ob das funktionieren kann, wenn ein Gerät(Sonos) nicht in echtes Standby geht.
Gruß ,
Ralf
Benutzerebene 3
Abzeichen +3
Und wieder ein Jahr später...
Hatte das Problem ebenfalls mit NuPro AS-250 und habe es für mich gelöst, indem ich den Analogausgang des Connect nutze. Damit funktioniert Auto On/Off. Nutze dadurch zwar den DA Wandler des Connect statt der Nubert, konnte aber klanglich keinen Unterschied feststellen.
Mein Bauch sagt mir zwar auch, grundsätzlich lieber digital als analog verkabeln, aber auch hier für mich kein Unterschied hörbar.
Trotzdem wäre eine Option für Digitalausgang stromlos/signallos klasse.
Frage mich nur, ob das funktionieren kann, wenn ein Gerät(Sonos) nicht in echtes Standby geht.
Gruß ,
Ralf


Sobald der Connect Strom hat, liegt an den digitalen Ausgängen bereits ein Signal an, auf welches die Nupro reagieren, steht auch so in der BDA:
"Die Einschaltautomatik der nuPro reagiert bei den Digitaleingängen
schon sobald ein angeschlossenes Gerät aktiv ist. Ebenso bewirkt
am USB-Eingang das Anliegen der USB-Versorgungsspannung
das Einschalten der Boxen. Über die analogen Signaleingänge hingegen
wird die Box nur bei anliegendem Musiksignal aktiviert."

Gegen den analogen Ausgang des Connects spricht garnix, der interne DAC macht nichts besser oder schlechter als der externe DAC in den Nupros.
Auch die oben erwähnte "Gertifizierung" kann man sich sparen. Der Gert baut zwar hervorragende Lautsprecher, sein "Tuning" (für Oppo, Linn & co) geht aber IMHO in Richtung Voodoo...;)
Benutzerebene 7
Abzeichen +3
@Cassco
Danke für die Hinweise. Du hast natürlich vollkommen Recht bzgl. der Ursache.
Wenn nämlich z. B. der TV(Toslinkverpindung zur NuPro) lediglich eingeschaltet wird u. ich eine AV Quelle wähle, an der garnix dranhängt u. definitiv KEIN Tonsignal anliegen kann, schaltet die NuPro natürlich auch automatisch ein u. geht nicht automatisch wieder aus, bis TV in Standby geht.

Einzige Lösung wäre halt ein echtes Standby am Connect. Hatte gehofft, das wäre evtl. technisch möglich, da z. B. mein Apple TV 3.Gen. das kann. Das geht in Standby, ist trotzdem aufzuwecken übers Netzwerk(Lan und Wlan), und ist signallos am opt. Ausgang. NuPro geht also automatisch aus, wenn Aplle TV in Standby geht.
Vermute mal, dass dies bei Sonos evtl. wegen anderer Sonosfunktionen nicht umsetzbar ist. Lediglich eine etwas verzögerte Aufwachzeit würde mich pers. nicht stören.

Aber es gibt ja den Analog-Workarround und so wie du geschrieben hast, bin auch ich mit dem DA Wandler im Connect sehr zufrieden. Habe in einem Test mal gelesen, dass der für die Preisklasse sogar ziemlich gut ist. Hat auch nen Namen(Marke u. Modell)der Wandler... habs leider vergessen.
Grüße,
Ralf
Benutzerebene 3
Abzeichen +3

Aber es gibt ja den Analog-Workarround und so wie du geschrieben hast, bin auch ich mit dem DA Wandler im Connect sehr zufrieden. Habe in einem Test mal gelesen, dass der für die Preisklasse sogar ziemlich gut ist. Hat auch nen Namen(Marke u. Modell)der Wandler... habs leider vergessen.
Grüße,
Ralf


Es ist eigentlich vollkommen egal, welcher Chip (Texas Instruments, Wolfson, Analog Devices, ESS Sabre oder wie sie alle heißen) im DAC verbaut ist. Die D/A Wandlung ist seit 15, eher 20 Jahren, ausgereift, da ist kein "besser" mehr möglich.
Einzig die analoge Ausgangsstufe bietet noch Raum für Fehler, wenn der Hersteller aber nicht vollends versagt hat, sind die auch eher theoretischer Natur.
Es gibt einen schönen Blindtest zwischen dem bekannten low-budget DAC Fiio D03K für 30€ und einem Highend-Teil:
http://www.diyaudio.com/forums/digital-line-level/314762-dac-blind-test-audible-difference-whatsoever.html

Die sogenannten Fachzeitschriften und Hersteller sind da natürlich ganz anderer Meinung...;)
Benutzerebene 7
Abzeichen +3
Warum wohl... 😉
Benutzerebene 7
Abzeichen +3
In sogenannten Fachzeitschriften schaue ich mir immer zuerst an, wer da Werbung gemacht hat.
Danach lese ich die Testberichte :D
Siehe ADAC 😠
Benutzerebene 7
Abzeichen +3
Elende Käuflichkeit... sogar hier im Forum wurde ja schon Mitgliedern unterstellt, sie würden für ihre Meinung von Sonos bezahlt. :D:D:D
Benutzerebene 7
Abzeichen +3
Unverschämtheit 😃
Abzeichen

 

Also ich möchte das noch mal hoch holen und mich erkundigen, ob jemand eine vernünftige Lösung gefunden hat? (ohne analog, da mein Verstärker kein Autosense auf den analogen Eingängen kann)

Ich bin gerade sehr entäuscht über dieses Verhalten da auch bei mir das Autosense nicht vernünftig funktioniert. Scheint übrigens optisch und koax das gleiche Verhalten zu haben. Für Sonos wäre es mit Sicherheit eine Kleinigkeit den SPDIF bei Pause abzuschalten. (zumindest optional).

Und das Argument mit der Einschaltverzögerung hält auch nicht. Wenn ich es manuell machen muss, dauerts noch länger.

Weiß jemand, wie sich der Port verhält?

Da könnte man ja das koax Signal mit dem 12V Trigger gaten. Ist aber ganz schöner Pfusch und ein Haufen Geld für praktisch keinen Mehrwert :-(

Danke für Feedback,

CHR

Was ich im übrigen auch nicht verstehe: Warum kann ich nicht einen (oder mehrer) http request hinterlegen, die abgesetzt werden, wenn Musik startet. Damit kann dann der Verstärker (oder was auch immer) eingeschaltet werden. Vermutlich 5 Zeilen Code.

Antworten