SONOS SYMFONISK Aussetzer


Abzeichen

Hi Leute 

Nachdem ich jetzt schon seit einer ganzen Zeit verzweifelt versuche mein Heimnetzwerk so einzurichten, dass endlich alles ohne Probleme funktioniert. Muss ich mich doch geschlagen geben und hier um Rat fragen.

Zu meinem Problem: 

Ich besitze 4 IKEA SYMFONISK Lautsprecher welche mit meinem SpeedportPro über WLAN verbunden sind. Zudem habe ich noch Lampen von Philips Hue und Innr welche mit der HUE Bridge verbunden sind. Der Speedport steht ziemlich zentral in meiner Wohnung. Leider wohne ich in einem Altbau, deshalb kann ich nicht alles über LAN verbinden die meisten Geräte sind im WLAN verbunden. 3 von den 4 Lautsprechern funktionieren ohne Problem nur der eine, der im Bad steht, hat ständig Aussetzer. Egal was ich höre also Spotify oder Radio. Bis jetzt hab ich versucht die Kanäle des WLANs und des Zigbee Netzes so anzupassen, dass es möglichst wenig Überschneidungen gibt. Leider habe ich hier auch viele Nachbarn welche dazwischen funken.

Ich hab auch schon eine Box mit einem LAN Kabel verbunden und ein eigenes Sonos Netz aufgebaut leider ohne Erfolg. Auch meine HUE Lampen machen öfter Probleme, indem sie nicht erreichbar sind. Mit meinem iPad kann ich im Bad ohne Probleme Spotify hören oder Livestreams anschauen also die WLAN-Verbindung sollte locker ausreichen.

Hoffentlich kann mir hier jemand helfen und sagt mir was ich alles falsch mache :grinning:

 

Die HUE Bridge funkt gerade auf Kanal 20 anfangs war sie auf Kanal 11 hat aber keinen Unterschied gemacht. Hier sind Bilder von der SONOS Matrix (Komischerweise zeigt er bei der Box im Wohnzimmer immer die schlechteste Verbindung, obwohl diese direkt neben dem Router steht) und von den WLAN-Netzwerken:

 


Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

@Max19, die Matrix ist im WLAN-Betrieb wertlos, da sie falsche Werte anzeigt.

 

Setze die Kanalbandbreite bitte auf 20 MHz und die HUE Bridge auf Kanal 26 oder 25. Sonos mag nur Kanal 1, 6 oder 11, bitte entsprechend beim Router durchtesten.

 

Führe bitte auch einen Neustart des Systems durch (in folgender Reihenfolge):

  1. Router (warten, dass er vollständig hochfährt)
  2. Symfonisk-Stereopaar, falls vorhanden (abwarten, dass die LED zu blinken aufhört)
  3. Einzelne Symfonisk (abwarten, dass die LED zu blinken aufhört)

 

Wenn man in der Sonosapp eine Gruppe erstellt, fungiert das Gerät, von dem aus man die Gruppe zusammenstellt, als Koordinator, der den angeforderten Stream an die restlichen Mitglieder verteilt und für synchrone Wiedergabe sorgt. Heißt, bitte eine Gruppe nicht vom Bad-Speaker aus erstellen, da er standortmäßig das schwächste Glied in der Kette ist.

Abzeichen

@Greta A. Danke für den Tipp. Dass Sonos nur Kanal 1,6 oder 11 mag wusste ich nicht.

Hab jetzt die letzten tage nochmal rumprobiert. HUE läuft auf Kanal 25 und am Router hab ich Kanal 1,6 und 11 getestet 11 war bis jetzt am besten aber auch noch nicht gut manchmal läuft es für 10-20min ohne Probleme und manchmal geht überhaupt nichts.

Ich kann absolut nicht nachvollziehen wie ein Lautsprecher, welcher explizit dafür gebaut ist Musik zu streamen, einen so schlechten Empfang haben kann. Mit allen anderen Geräten Handys, Tablets und meinem Laptop kann ich ohne Probleme neben dem Lautsprecher stehen und auf YouTube Videos schauen oder Spotify hören. 

Werde wohl nicht drumherum kommen den Lautsprecher mit einem normalem Radio zu ersetzten.

@Max19, die Gefahr von Aussetzern und Ausfällen ist im WLAN-Betrieb größer. Die Signalqualität und damit auch die Bandbreite der WLAN-Funkverbindung ist von der Entfernung zwischen Router (Standortwahl des Routers, bauliche Gegebenheiten, Störfaktoren wie Funkschatten, andere WLAN-Router oder Repeater/PowerLAN-Adapter, ein Philips HUE Lichtsystem, Mikrowellenherde, Schnurlostelefone, Smart Hubs, Fernbedienungen, Hausautomation, Bluetoothgeräte, etc.) und den diversen internetfähigen Geräten abhängig und ein Multiroomsystem stellt andere Anforderungen als ein Einzelgerät, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.

 

 

Du kannst es ja einmal mit dem SonosNet probieren, indem du einen Symfonisk dauerhaft mit dem Speedport verkabelst (bei einem Stereopaar den linken Player verkabeln) und anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernst.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

Benutzerebene 2
Abzeichen +2

Hallo @Max19 

willkommen in der Community.

Haben die Tipps von Greta geholfen? Wie ist der aktuelle Stand?

Zusätzlich dazu kannst du ja mal schauen, wie sich die Lautsprecher verhalten, wenn du die Plätze von Bad mit  z.B. Esszimmer tauscht. Wandert der Fehler dann mit?

 

Gruß,

Mustafa