Beantwortet

Sonos Beam an TV und Beamer


Abzeichen

Guten Abend, ich besitze aktuell einen Samsung Bravia Modell 2000 TV und einen Epson Eh T W 5600 Beamer. Zuspieler ist ein Sky Q Receiver. Ansonsten ist lediglich ein Blu Ray Player am TV angeschlossen. Aktuell habe ich nur 2 Play 1 und höre lediglich damit Musik. Nun bekomme ich eine Beam und würde sie gerne zusammen mit den Play 1 (rear) zum Fernsehen sowie Musik hören nutzen.

" Normal " wird ja die Beam per Hdmi oder opt. Kabel an den TV angeschlossen und weitere Geräte dann per Hdmi an den TV.  Dann habe ich aber dass Problem dass der Beamer komplett aussen vor ist. 

Bisher habe ich eine Soundbar per optischem Kabel mit dem Sky Q Receiver verbunden und kann so entweder TV oder Beamer nutzen. 

Wie würde denn nun eine Verkabelung aussehen, so dass ich den Ton entweder am TV oder am Beamer "genießen" kann? 

Vielen Dank für eure Mühe... 

 

Greg

 

 

icon

Beste Antwort von Superschlumpf 28 July 2020, 19:26

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

44 Antworten

Benutzerebene 7
Abzeichen +3

@GB1003

Hast du mal die Audiooptionen am Bluray Player überprüft? Und auf der Disk des Films im Audioauswahlmenü einfach mal nachsehen, welche Formate für welche Sprachen konkret vorhanden sind. 
Und wie ich oben schon schrieb...
Bei Bluray Disks fehlt z. B. im Gegensatz zu DVDs oft die DD5.1 Spur, weil dafür eine DTS Spur vorhanden ist. DTS kann aber auf Sonos nicht wiedergegeben werden, weshalb dann eben nur Stereo ankommt. 
Grüße,

Ralf

Abzeichen

Hi, kurze Rückmeldung zum FeinTech.

Als ouch bin sehr zufrieden mit dem Switch.

Die Umschaltung mittels Fernbedienung klappt super.

Das Problem mit dem Dvd/Bluray Ton habe ich noch nicht gelöst...immer nur Stereo Ausgabe🧐.

Inzwischen habe auch auch eine Playstation 5 mit im Setup, 4 k Bildausgabe sowie 5.1 Ton werden einwandfrei und ohne Fehler wieder gegeben, am TV sowie am Beamer. 

Also alles in Ordnung, werde die Tage mal ne BlueRay über die Playstation 5 abspielen und dann mal auf die Tonausgabe schauen.

Schönen Gruß

Greg

Benutzerebene 7
Abzeichen +3

@GB1003 

Hört sich ja bzgl. des FeinTech soweit gut an, aber wenn die Disk ne DD5.1 Tonspur hat und du die auch explizit auswählst, dann sollte der Switch mit Einstellung 5.1 (Schalter am Switch) das auch an Sonos ausgeben.

ARC muss natürlich am Switch ausgeschaltet sein, denn sonst wäre ha der Ton vom TV die Quelle.

Was ist denn am BD Player bei den Audiooptionen eingestellt?

Abzeichen

Denke dass der günstige kein UHD Signal von Sky verarbeiten kann weil er anscheinend nur 30 Hz kann und Sky in 50 oder 60 Hz sendet. Bei Sky kann auch daran nichts geändert werden. FeinTech läuft in UHD.. 

Abzeichen

Also laut Blu Ray gibt es u. A. für Deutsch eine DD 5.1 Spur. Es kommt allerdings nur Stereo... Kommt aber nur Stereo.. 🤔

Benutzerebene 7
Abzeichen +3

@GB1003 

Moin Greg,

Hat der BD Player denn mit dem anderen Switch funktioniert bzw. 5.1 ausgegeben. 
Bei BDs ist oft das Problem, dass die nur noch DTS Mehrkanal haben, was Sonos ja nicht kann, und deswegen nur Stereo oder garnix ankommt. Das hätte dann aber beim anderen Switch auch so sein müssen. 
Wenn die Disk auch ne DD5.1 Tonspur hat, sollte es aber natürlich auf jeden Fall funktionieren. 

Abzeichen

Guten Morgen, kurze Rückmeldung zum neuen Matrix Switch von FeinTech.

Voarb, ich war ja eigentlich mit dem günstigen Portta ganz zufrieden, allerdings waren die Hdmi Ports extrem eng und es wurde mir über den Sky Q Receiver kein UHD Bild angezeigt.. Es liegt definitiv nicht an der Hdmi Kabel Länge oder Qualität.

Die 5.1 Tonqualität waren sehr gut! 

 

Nun zum FeinTech…

Von der Verarbeitung her auf jeden Fall viel hochwertiger als der günstigste Portta, auch die Fernbedienung. 

Die Hdmi Ports liegen weit genug auseinander. 

Sky Q in in 1, Blu ray Player in in 2.

4k tv in out 1, Full HD Beamer in out 2.

Über Sky Q läuft der Ton einwandfrei in 5.1 und sehr guter Qualität, 5.1 wird auch in der Sonos App angezeigt. 

Auch UHD Sender werden mir einwandfrei angezeigt, im Gegensatz zum Portta Matrix Switch. 

Allerdings habe ich bei der Wiedergabe vom Blu Ray Player das Problem, dass mir nur ein Stereo Ton angezeigt wird. Der Player kann selbstverständlich 5.1 ausgegeben und die getesteten Blu Rays natürlich auch. 

Egal welche edit Einstellung ich am FeinTech vornehme, der Ton eibt Stereo. 

Ich habe bereits mehrfach versucht den FeinTech Support telefonisch zu erreichen, leider bisher ohne Erfolg. Ich werde es weiter versuchen und nochmal schreiben. 

Laut Internet haben andere auch dieses Problem... 

 

Schönen Gruß und schönes Wochenende... 

Greg

 

 

 

 

Abzeichen

Ja klar, gerne. Kommt Morgen schon. 

Am sich war das günstige auch okay, Umschaltung und Ton funktionierte einwandfrei im Zusammenspiel mit der Arc. Allerdings sind die Abstände zwischen den Ports echt so eng, dass die Hdmi Kabel komplett auf Spannung drinstecken. Hoffe das ist bei FeinTech etwas breiter und weiter auseinander...ich werde dann berichten.. Schönen Gruß

Greg

Benutzerebene 7
Abzeichen +3

@GB1003 

Gerne Greg…

Leider kann ich auch nur nach den Produktdaten und meinem pers. Eindruck aus der Ferne gehen. Sieh es also bitte nicht als absolute Empfehlung. 
Wäre schön, wenn du hier Feedback zum FeinTech Gerät gibst, wenn du es getestet hast. Hilft anderen Usern dann sicher auch weiter. 
Gruß,

Ralf

Abzeichen

Ja super, dann nehme ich mal den von FeinTech, die Verarbeitung bei dem günstigen inklusive der Fernbedienung war schon sehr schlecht.. Besten Dank für deine schnelle Antwort.. Vg

Greg

Benutzerebene 7
Abzeichen +3

@GB1003

Hi Greg,

nicht ganz günstig… aber bzgl. Verarbeitungsqualität ist FeinTech imo ganz gut. 
 

https://www.amazon.de/gp/aw/d/B07Y2GMC3G/ref=sspa_mw_detail_2?ie=UTF8&psc=1&pd_rd_i=B07Y2GMC3Gp13NParams&th=1

 

Oder z. B. dieses Gerät…

https://www.amazon.de/gp/aw/d/B07TD81BDH/ref=sspa_mw_detail_3?ie=UTF8&psc=1&pd_rd_i=B07TD81BDHp13NParams#immersive-view_1615211802362

Abzeichen

Hallo Ralf, du hattest mir damals einen 4 auf 2 Matrix Switch empfohlen. Mir dem kam ich auch gut klar, allerdings ist es jetzt schon zweimal passiert, dass ein Port einen Wackelkontakt hat, da die Ports sehr nah aneinander liegen und die Hdmi Kabel extrem eng in den Buchsen stecken. Gibt es eventuell einen anderen Switch für meinen TV und Beamer, bei der Masse Blicke ich da absolut nicht durch... 

Schönen Gruß aus Köln und besten Dank im Voraus.. Greg

 

Benutzerebene 7
Abzeichen +3

@GB1003

Hallo Greg,

Mit der Bestätigungsnummer der Diagnose kannst du dich per Chat (auch am WE) oder telefonisch (ab Montag) beim Support melden. 
Ich pers. halte das mit dem „weissen Rauschen“, das immer zu hören sein soll, für absoluten Quatsch. Zudem trat das ja vorher bei dir auch nicht auf. Und ich habe hier vorhin nochmal mein Ohr an alle Sonos Lautsprecher gehalten. Da rauscht NIX, nachdem ich die Wiedergabe anhalte. Ganze 3 Sekunden kann ich mit dem Ohr am LS ein Rauschen hören. Dann verschwindet dieses sofort. 
 

Hast du mal den Switch/ Audioextractor aus dem Setup entfernt? Oder noch besser das HDMI Kabel an der Arc ganz abgezogen, damit nicht einmal zum TV direkt eine Verbindung besteht. Dann müsste das Rauschen ja im reinen Musikbetrieb auch zu hören sein, was dann imo aber nicht normal wäre. 
Die einzige Vermutung, die ich habe, wäre, dass durch den Switch/ Audioextractor evtl. ein Signal am Eingang der Arc anliegt und diese durch die Einstellung Autoplay dadurch in den Wiedergabemodus wechselt. 
Dann müsste das aber im Wiedergabescreen des Raumes der Arc zu erkennen sein. Kannst ja Autoplay mal testweise auch deaktivieren, wenn das HDMI Kabel wieder an der Arc hängt. 
Merkwürdig wäre bei dieser Erklärung jedoch, dass du auch beim Stereopaar das Dauerrauschen gehört hast. 
Denn dort liegt ja auch durch Autoplay der Arc kein Signal an. Ausser der Raum war mit dem der Arc gruppiert. 
Gruß,

Ralf

Abzeichen

Hi, ich habe über die App mal ne Diagnoseanfrage versendet. Muss ich mit der Diagnose Nummer am Montag bei Sonos anrufen?

Würde mich wundern wenn es vorher schon war, wenn ich die Musik ausmache und mein Ohr ca. 20 cm. von der Box entfernt hinhalte höre ich das Rauschen... 

Bei " Betrieb" fällt es zum Glück kaum auf, da ja Musik oder zum Teil beim TV schauen Geräusche aus den Rears kommen.... 

 

@GB1003, du kannst dich ja mit einer Diagnosenummer an den Support wenden. Aber wahrscheinlich nimmst du das Weiße Rauschen aus irgendeinem Grund erst jetzt bewusst wahr.

Abzeichen

Ach ja, das Rauschen ist beim TV gucken wie beim Musik abspielen gleich... 

Abzeichen

Hallo zusammen, also ich habe jetzt mal die Play 1 als Rears rausgenommen und sie als Stereo Paar in einen neuen Raum gepackt... sie rauschen immer noch.

Weiter habe ich sie vom Strom genommen und dann neu als Rears zum Arc zugefügt und sie rauschen weiter... 

Loudness, Höhen, Bässe etc. verändert, ändert nichts... 

Eine neue Einmessung werde ich auch mal durchführen, allerdings haben sie nach der letzten Einmessung auch gerauscht…

 

Schönen Gruß 

Greg

Benutzerebene 7
Abzeichen +3

@GB1003 

Hallo Greg,

entschuldige bitte… ich hatte deine Frage schlicht übersehen. So ein „Ping“ (Danke @Nils S) hilft da in der Tat. ;-)

  • Zum Thema deiner Anfrage habe ich aber leider auch keine eindeutige Vermutung. 
    Ja, dieses Grundrauschen ist im Standby vorhanden, aber bei meinen Geräten z. B. derart gering, dass es mir noch nie aufgefallen ist. 
    Ich finde auch nicht normal, dass die 1er als Rears unterschiedlich rauschen, je nachdem, an welche Soundbar sie gekoppelt sind. 
    Aus meiner Sicht könntest du ggf. folgende Pukte testen. 
    Anschluss ohne Audioextractor direkt am TV, so wie @Nils S schon vorgeschlagen hat. 
     
  • Die Rearspeaker aus dem Surround Setup entfernen und neu als Rears konfigurieren. 
     
  • Trueplay deaktivieren und /oder neu einmessen. 
     
  • Loudness, Bass u. Höhen mal verstellen. 
     
  • Den Pegel für die Rears verändern. 
     

Rauschen die immer gleich stark, egal welche Quelle (Tav oder Musikstreaming) zuletzt abgespielt wurde?

 

Gruß,

Ralf

Okay, besten Dank. Nur wundert es mich halt warum die Play 1 erst rauschen seitdem ich die ARC im Einsatz habe.

 

Setze eine Diagnose ab, vielleicht kann der Support dann Näheres sagen (schreibe dir die Bestätigungsnummer auf).

System-Diagnosen senden

https://www.sonos.com/de-de/support

 

 

Mein Stereopaar Play:5 d. 1. Gen. rauschte auch gewaltig, sobald es von der Soundkarte des PCs ‘aufgeweckt’ worden ist. Inzwischen wurde das Paar durch eine Beam ersetzt und die gibt ein minimales Surren von sich, wenn ich mein Ohr auf Tuchfühlung bringe (auf die Idee wäre ich gar nicht gekommen, wenn in einem anderen Thread keine Diskussion zu einem anderen Thema entbrannt wäre).

Abzeichen

Okay, besten Dank. Nur wundert es mich halt warum die Play 1 erst rauschen seitdem ich die ARC im Einsatz habe. Beim Musihören oder Filme gucken stört es auch nicht sonderlich, allerdings Rauschen sie leicht wenn keine Töne rauskommen...solange bis sie in einen komplette standby Modus gehen.. 

Wenn die Play 1 " schlafen" also ca. 1-2 Minuten nach dem Ausschalten geht das Rauschen auch weg und sie sind komplett stumm.

 

Dieses Phänomen nennt man ‘Weißes Rauschen’, manchmal hört man es deutlicher und manchmal muss man dafür das Ohr ans Gerät halten. Ob durch die Arc das Rauschen verstärkt werden kann, weiß ich nicht, ich würde eher annehmen, dass es von der Sitzposition abhängt und falls du es verstärkt spätabends wahrnimmst, von der Tageszeit, denn des Nachts ändert sich die Wahrnehmung.

Abzeichen

Hi Nils, 

ich bin mir nicht sicher ob es vom Extractor kommt, ich hatte vorher alles gleich angeschlossen, allerdings mit Beam statt Arc...da war dieses Rauschen nicht. Wenn die Play 1 " schlafen" also ca. 1-2 Minuten nach dem Ausschalten geht das Rauschen auch weg und sie sind komplett stumm. Ich werde die direkte Verkabelung am TV mal ausprobieren... Besten Dank schonmal 

Benutzerebene 6
Abzeichen +3

@GB1003 

Hey Greg, versuch es mal mit “Ping” @Superschlumpf  ;) 

Bist du dir denn sicher, dass dieses Rauschen von deinem Extractor kommt? Schonmal Arc am TV verkabelt testweise?

 

Liebe Grüße

Nils

Abzeichen

Hallo Ralf, da du mir schon öfters geholfen hast frage ich dich nochmal was und hoffe auf deine Hilfe 😉.

Ich habe jetzt nach langer Wartezeit meine Arc bekommen. Also nun läuft die ARC im Wohnzimmer mit 2 Play 1 als Rears. Angeschlossen ist sie mittels Hdmi und opt. Adapter an dem von dir empfohlenen Audio Extractor, da ich auch einen Beamer betreibe. 

Nun musste ich feststellen, dass die Play 1 als Rear ständig rauschen wenn sie nicht angesteuert werden. Also wenn kein Sound rauskommt rauschen beide, dies ist mir im Zusammenspiel mit der Beam so nie aufgefallen. Ich habe auch alles eingemessen... Hast du eine Erklärung?

Schönen Gruß und schönen Dank... Greg

Abzeichen

Okay, die Kabel sind alle 4 k tauglich. Sobald ich beim Sky Q Receiver die Einstellungen auf uhd umstellen möchte , sagt er dass der TV dies nicht wiedergeben kann... Komisch... 

Naja, egal, ich danke dir für deine schnelle Antwort recht herzlich... 

Vg

Greg