Beantwortet

Sonos App Konto ausgegraut


Abzeichen

Hallo zusammen,

Ich habe ein neuen Router / Anbieter und möchte meine Beam damit neu verbinden. Das ganze muss ja über die Sonso App machen. Bei mir sind in der App jedoch unter Einstellungen „Konto“, „System“ und „Dienste & Sprachn.“ ausgegraut.

 

Hab mich schon neu eingeloggt, die App neu installiert, iOS Update gemacht. Bringt alles nichts. Weder über iPhone noch iPad kann ich dort was auswählen.

 

Kann jemand helfen?

icon

Beste Antwort von Superschlumpf 7 June 2021, 23:16

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

6 Antworten

Benutzerebene 7
Abzeichen +3

@Bello123456

Hast du evtl. ein neues System angelegt statt für das bestehende System eine neue Wlan Verbindung hinzuzufügen?

Im neuen System würden nur zurückgesetzte Geräte gefunden, die im Einrichtungsmodus sind.

Ich würde die Sonos App in den Einst zurücksetzen oder neu installieren und dann „mit bestehendem System verbinden“ wählen. Da es über das bekannte, alte Wlan nicht gefunden werden kann, misst du dann das neue Wlan Netz hinzufügen. 
 

Kann ggf. aber auch sein, dass die App Version neuer ist als die Firmware deiner Geräte, weil es ein Update gab. Dann musst du ein Gerät vorüber per Lankabel an den Router anschließen und es bekommt beim App Start ein Update. Danach kommst du ins System und kannst ds neue Wlan hinzufügen.

Die übrigen Speaker können dann auch das Update ziehen.

 

Abzeichen

Ich habe das eben nochmal von vorne probiert, App gelöscht, neu installiert.

Gehe ich dann auf „bestehendes System“ verbinden kommt „Wir können in dem Netzwerk deines Geräts leider kein Sonos System finden“. Hast du Änderungen an deinem System oder Router vorgenommen?“ 

Hilft dann nur noch die Beam per LAN an den Router anzuschließen?

Benutzerebene 7
Abzeichen +3

@Bello123456 

Nicht unbedingt… du solltest an dem Punkt einfach weiter machen, da es ja genau so der Fall bei dir ist. ;-)

Also bejahen, dass Änderungen vorgenommen worden sind und weiter durchklicken bis du das neue Wlan angeben kannst. 

Abzeichen

Habe ich versucht: Ich beantworte alle Fragen mit Ja, dann muss man sich einloggen, Standortzugriff und Mikrofonzugriff zustimmen und dann kommt die Suche nach dem Sonos System. Die Suche schlägt aber fehlt mit folgender Info:

 

“Sonos nicht gefunden. Stelle sicher, dass du eingeloggt bist und dein Mobilgerät mit dem Internet und demselben WLAN wie Sonos verbunden ist.“

 

Das kann ich nur mit Fertig wegklicken und gelange dann zur normalen „Einstellung“ Sicht der App, wo eben wieder alles ausgegraut ist :cry:

Benutzerebene 7
Abzeichen +3

@Bello123456 

Ok, dann musst du wohl doch einen der Lautsprecher per Lankabel an den Router hängen. 

Abzeichen

Danke für die Hilfe, das hat dann funktioniert :)