Frage

SonoNet erkennt nicht alle Speaker

  • 24 November 2021
  • 1 Antwort
  • 27 Ansichten

Abzeichen

Hallo Zusammen!

Ich habe ein etwas komisches Problem.

Habe 8 Räume mit Sonos  Speakern die unter WLAN bisher alle funktionierten, jedoch ab und zu mit Unterbrechungen, worauf hin ich nun direkt per LAN Kabel ein SonosNet aufbauen will.

 

Nun werden mir aber nur die Hälfte der Räume angezeigt. Schließe ich nun dieses LAN Kabel an einen Speaker der zuvor nicht angezeigt wurde, funktionieren die zuvor fehlenden 4 Räume, jedoch die anderen 4 sind wieder weg.

 

Alles was grade läuft, steht auf WM0.

Wenn ich nun zb. einen Speaker eines nicht angezeigten Raumes resette, erkennt ihn die Sonos app als neuen Speaker, nach der Einrichtung scheint er aber trotzdem nicht auf.

 

An einer zu großen Entfernung kann es nicht liegen, denn es betrifft auch direkt angrenzende Räume.

 

Alles sind recht neue Speaker, nichts altes was die alte Sonos app benötigt.

 

Neustart aller Speaker und des Routers auch erfolglos

 

Etwas blöd zu erklären, hoffe es ist halbwegs verständlich :-)


1 Antwort

Dann gib uns doch mal ein paar mehr Informationen zu Deiner gesamten Netzwerk-Umgebung.

- welcher Router 

- gibt es Repeater oder weitere APs 

- sind zusätzliche Switches vorhanden 

- wie sind die WLAN-Einstellungen (Router/APs, SONOS, ...)

ggf. postest Du auch mal ein Bild der Network-Matrix aus SONOS ("http://IP-ADRESSE:1400/support/review")

Ein Netzplan Deiner Infrastruktur mit allen Komponenten sagt auch mehr als 1000 Worte.

Btw., bei der Umstellung auf das SONOS-Net bedarf es i.d.R. keines Resets irgend eines Players.

 

 

 

 

Antworten