Beantwortet

Probleme Probleme mit Lautstärkeregelung bei Playbase und TV


Abzeichen

Hallo Zusammen,

seit heute Abend habe ich das Problem das wenn ich die Lautstärke über die Fernbedienung ändern möchte die Sonos Playbase entweder gar nicht reagiert oder der Ton komplett laut oder leise wird. Teilweise ist der Ton auch nach oben und unten gesprungen. Am Fernseher, einen Samsung LCD, kann ich aber erkennen das die Signale normal empfangen werden. Ich habe es ebenfalls mit der Fernbedienung des 2. Fernsehers probiert (gleiches Model) und das gleiche Problem gehabt.

Diagnose-Nr.: 1773894639

Könnt ihr mir bitte weiterhelfen?

 

Vielen Dank und viele Grüße,

Bernd

icon

Beste Antwort von Superschlumpf 26 März 2020, 20:51

@Master B. 

Ok, dann bleibt aus meiner Sicht nur noch, eine ganz andere Fernbedienung (also nicht gleiches Modell) zu testen und, falls diese auch nicht funktioniert, den Sonos Support zu kontaktieren, um einen evtl. Defekt des IR Empfängers abzuklären. 
Ein Zurücksetzen der Playbase wäre  zwar auch noch eine Option, aber ich bezweifle, dass das zum Erfolg führen würde. 
Viel Erfolg,

Ralf

Original anzeigen

12 Antworten

Benutzerebene 7
Abzeichen +3

@Master B. 

Hallo Bernd,

hast du mal versucht, die Fernbedienung in der Sonos App bei den Einstellungen der Playbase zu entfernen und neu anzulernen?

Gruß,

Ralf

Abzeichen

@Superschlumpf 

Das habe ich gerade probiert, jedoch erkennt er das Betätigen der Tasten nicht mehr korrekt und bricht dadurch die Einrichtung der Fernbedienung immer ab. In unserer Wohnung gibt es keine neuen Geräte oder Ähnliches die so eine Störung plötzlich verursachen könnten.

Vielen Dank aber für den Tipp. Das war mir gar nicht mehr bewusst das es die Möglichkeit gibt.

 

VG,

Bernd

Benutzerebene 7
Abzeichen +3

@Master B. 

Sorry, aber ist jetzt tatsächlich ernst gemeint… Hast du mal neue Batterien in die Fernbedienung eingelegt? ;-)

Evtl. sind die für den Empfänger des TV noch so grade stark genug, aber für die Playbase nicht mehr. Evtl. auch testweise mal den Abstand bis auf ca. 50cm zur Playbase veringern und auch prüfen, ob vor dem IR Empfänger der Playbase kein dicker Staub oder ähnliches sitzt. 

Abzeichen

@Superschlumpf 

Berechtigte Frage. Habe ich aber auch schon probiert und hat leider beides nicht geholfen. Weder neue Batterien noch den letzten Staub zu entfernen.
 

Benutzerebene 7
Abzeichen +3

@Master B. 

Ok, dann bleibt aus meiner Sicht nur noch, eine ganz andere Fernbedienung (also nicht gleiches Modell) zu testen und, falls diese auch nicht funktioniert, den Sonos Support zu kontaktieren, um einen evtl. Defekt des IR Empfängers abzuklären. 
Ein Zurücksetzen der Playbase wäre  zwar auch noch eine Option, aber ich bezweifle, dass das zum Erfolg führen würde. 
Viel Erfolg,

Ralf

Abzeichen

@Superschlumpf 

Danke für die Tipps. Hoffentlich lässt es sich leicht regeln. Bin bisher super zufrieden mit den Produkten.

 

Schönen Abend noch.

Benutzerebene 6
Abzeichen +3

@Superschlumpf

Danke für die Tipps. Hoffentlich lässt es sich leicht regeln. Bin bisher super zufrieden mit den Produkten.

 

Schönen Abend noch.

 

Vielleicht hast du ja noch irgendwo eine IR-Fernbedienung liegen.

Manchmal hat man ja noch eine Fernbedienung vom DVD-Player zum Beispiel.

 

Gruß,

Daniel

Abzeichen

@Daniel K @Superschlumpf 

 

das war tatsächlich das Problem. Bei einer anderen Fernbedienung für einen Saugroboter war ein Knopf eingeklemmt und gab ständig ein Signal ab das die anderen Signale störte.

Danke für Ihre Hilfe.

Benutzerebene 7
Abzeichen +3

@Daniel K @Superschlumpf 

 

das war tatsächlich das Problem. Bei einer anderen Fernbedienung für einen Saugroboter war ein Knopf eingeklemmt und gab ständig ein Signal ab das die anderen Signale störte.

Danke für Ihre Hilfe.

Hey, super dass du den Übeltäter ausfindig machen konntest. 

Benutzerebene 6
Abzeichen +3

Wahnsinn….da muss man erst einmal drauf kommen. :sweat_smile:

Benutzerebene 7
Abzeichen +3

Wahnsinn….da muss man erst einmal drauf kommen. :sweat_smile:

@Daniel K 

Ich schlage vor, das in die FAQs mit aufzunehmen bzw. ein Supportdokument zu erstellen. 
„Ist mein Saug-Roboter kompatibel mit Sonos Produkten“? 
:-)

Benutzerebene 6
Abzeichen +3

Wahnsinn….da muss man erst einmal drauf kommen. :sweat_smile:

@Daniel K

Ich schlage vor, das in die FAQs mit aufzunehmen bzw. ein Supportdokument zu erstellen. 
„Ist mein Saug-Roboter kompatibel mit Sonos Produkten“? 
:-)

 

Haha :sweat_smile:

Antworten