Option einer zusätzlichen, absichtlichen Verzögerung


Benutzerebene 3
Abzeichen
Es gibt bei der Verwendung des Sonos-Systems mit ausgewählten externen Verstärkern Verzögerungsprobleme, wenn man sowohl einen CONNECT als auch andere Sonos-Geräte gruppiert. Das Problem ist, dass durch die Verwendung eines externen Verstärkers eine zusätzliche Verzögerung erzeugt wird, und der Ton des an den CONNECT angeschlossenen Verstärker nicht mehr synchron ist mit dem Ton der gruppierten Sonos-Geräte.

Eine Lösung wäre, für einzelne Räume eine Verzögerung im Millisekunden-Bereich einstellen zu können, bis alle Geräte zeitgleich abspielen.

Beteiligen Sie sich an der Diskussion, und/oder vergeben Sie Ihr +1, um diese Idee zu unterstützen.

Dieser Beitrag ist geschlossen für weitere Beiträge

33 Antworten

Hallo zusammen,

ich habe diesen Thread hier aufmerksam gelesen, da ich seit gestern auch Besitzer eines Connect sowie zweier Play:1 bin und ich zwischen meinem am Connect hängenden Yamaha RX-A2030 und den beiden Play:1 auch ein Delay festgestellt habe. Ich war heute schon kurz davor, die Sonos-Teile zurückzugeben, bis ich die für mich funktionierende Lösung gefunden habe.

Ich möchte in erster Linie in mehreren Räumen gleichzeitig Musik über Spotify hören. Ich kann Spotify über Sonos oder über den Yamaha steuern. Über Sonos muss ich im Wohnzimmer vom Connect mit SPDIF in den Yamaha und hab ein Delay zu den in der Küche stehenden Play:1. Wenn ich aber Spotify über den Yamaha laufen lasse (mit der Spotify eigenen App) und gehe vom AV-Out in den Analog-Eingang des Connect und stelle den Eingang im Sonos System auf Audio Component, dann habe ich zwischen Wohnzimmer und Küche kein Delay mehr!

Mir ist klar, dass das nur eine second best Lösung ist, aber für mich passt's, da ich damit ein Sonos/Spotify/Multiroom-System unter Einbindung meines Yamaha mit meinen vorhandenen Boxen betreiben kann.

Blöd wird's nur wieder, wenn ich demnächst überlege, von Spotify zu Tidal zu wechseln, da der Yamaha (noch) keine Möglichkeit bietet, ihn von Tidal aus anzusteuern und ich dafür dann doch den Connect nehmen müsste.

Grüße,

Tom
Abzeichen
+1 Leidensgenosse
Leider habe auch ich die Verzögerung. Es ist eine Katastrophe!
AVR: Denon AVR-X4100W im Wohnzimmer mit SONOS CONNECT
und PLAY 1 in der Küche.
Beide Geräte kann man nicht parallel und synchron betreiben, obwohl ganz klar darauf hingewiesen wird dies sei möglich- ohne Verzögerung. Bitte unbedingt nachbessern, das geht so gar nicht SONOS!!!
Benutzerebene 7
Abzeichen +3
Wo steht das denn?
Abzeichen
Wo steht das denn?
Auf der Sonos Seite steht bei Connect:

"Passt zu Heimkinosystemen oder externen Verstärkern
Integriere dein Heimkinosystem oder andere Audiogeräte nahtlos in dein Sonos Multiroom-Musiksystem."

"nahtlos" verstehe ich so, dass mein Heimkinosystem problemlos und ohne Verzögerung in mein Sonos Multisystem integriert werden kann. Nicht?
Benutzerebene 7
Abzeichen +3
Leider nicht.
Streaming von Sonos an deine bestehende Anlage ja.
Bestehende Anlage an Sonos ja.
Beides zusammen laufen lassen nein.
Sollte deutlicher geschrieben werden!
Gruß
Armin
haz,

Armin kennt sich mit den physikalisch-technischen Gegebenheiten besser aus als ich, aber ich habe im Wohnzimmer einen Connect, zwei Play:5 (1. Gen.) und zwei Play:1 in vollkommenem Einklang zueinander stehen.


Wie erkennt Du, dass der Denon mit Connect im Wohnzimmer und der Play:1 in der Küche asynchron sind? Kannst Du Dich in zwei Räumen gleichzeitig aufhalten?
Abzeichen
Ganz einfach, wir haben eine Wohnküche :)

So ich habe gebastelt. Ich nutze nun die Cinch Kabel (rot weiß) zur Verbindung von Connect und Denon. Schalte ich den Denon nun auf 'pure' kommt der Ton synchron. Leider klingt die 5.1 dann nicht mehr ideal, als Notlösung funktioniert es allemal.

Trotzdem müsste es doch funktionieren, eine Verzögerungsoption zu integrieren, oder? Ganz weit hinter den erweiterten Einstellungen, so dass niemand hier versehentlich etwas verstellen kann...
Hallo haz,

meine Stereoanlage hat nur einen AUX-Eingang, sogar alte Geräte haben ihre Vorzüge. 😉 Ich habe in den Raumeinstellungen den Ausgangspegel für den Connect auf "Festgelegt" (= 100%) gesetzt, d. h. die Lautstärke wäre direkt vom Denon aus zu steuern.


Gruß,
Peri