große Probleme mit Sonos Radio, TuneIn....


Abzeichen

Hallo,

 

seit kurzer Zeit funktioniert bei mir Sonos Radio bzw. TuneIn so gar nicht mehr gut.

Entweder es gibt kurze Aussetzer (2-3 Sekunden) oder bei TuneIn (auch TuneIn über Sonos Radio) werden Inhalte “übersprungen” oder durch ein Lied ersetzt was bereit läuft oder, was sehr häufig vorkommt, auf mal die TuneIn App vom vorne beginnt (mit dem “TUNEIN” Einspieler)…...also Re-Start….

Ich habe an meinen Einstellungen nichts vorgenommen. Lt. Speedtest habe ich durchgehend 50Mbit und 13ms Ping. 

Was kann das sein?
Andere Dienste, z.B. Amazon oder Spotify laufen problemlos durch…..

 

Grüße, Christian

Stefan S. vor 9 Tagen

Hey zusammen,

Hi @Trickli - willkommen bei uns. 

 

Eure Problembeschreibung mit TuneIn und Sonos Radio klingt verdächtig nach Verbindungsprobleme. Merkwürdig ist nur das andere Musikdienste Problemlos funktionieren. 

Hier würde ich euch beide bitten, unseren Support zu kontaktieren. Am besten erstellt Ihr schon vorab eine Diagnose, wenn das Problem auftritt. 

Unser Support ist erreichbar:

https://support.sonos.com/s/?language=de
Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).

 

Grüße 

Stefan 

 

 

Original anzeigen

9 Antworten

Hallo,

 

seit kurzer Zeit funktioniert bei mir Sonos Radio bzw. TuneIn so gar nicht mehr gut.

Entweder es gibt kurze Aussetzer (2-3 Sekunden) oder bei TuneIn (auch TuneIn über Sonos Radio) werden Inhalte “übersprungen” oder durch ein Lied ersetzt was bereit läuft oder, was sehr häufig vorkommt, auf mal die TuneIn App vom vorne beginnt (mit dem “TUNEIN” Einspieler)…...also Re-Start….

Ich habe an meinen Einstellungen nichts vorgenommen. Lt. Speedtest habe ich durchgehend 50Mbit und 13ms Ping. 

Was kann das sein?
Andere Dienste, z.B. Amazon oder Spotify laufen problemlos durch…..

 

Grüße, Christian

Ich habe das selbe Problem, bei mir kommt es zwischen durch so weit das Tunein nicht mal mehr startet. Langsam aber sicher nervt das gewaltig.

 

Gruss Thomas

Abzeichen

Hallo,

 

früher war hier deutlich mehr Feedback. Schade….kann mir kaum vorstellen, dass das Problem einzigartig ist…..

 

grüße,

Christian

Benutzerebene 2
Abzeichen +3

Hey zusammen,

Hi @Trickli - willkommen bei uns. 

 

Eure Problembeschreibung mit TuneIn und Sonos Radio klingt verdächtig nach Verbindungsprobleme. Merkwürdig ist nur das andere Musikdienste Problemlos funktionieren. 

Hier würde ich euch beide bitten, unseren Support zu kontaktieren. Am besten erstellt Ihr schon vorab eine Diagnose, wenn das Problem auftritt. 

Unser Support ist erreichbar:

https://support.sonos.com/s/?language=de
Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).

 

Grüße 

Stefan 

 

 

Abzeichen

Also ich habe hier bei mir das gleiche Problem mit meinen drei SONOS PLAY:1 und TuneIn…

 

Seit in paar Wochen habe ich ständig Probleme beim Abspielen von TuneIn-Sendern, egal welchen ich abspiele. Die Wiedergabe stoppt einfach, dann kommt eine Zeit lang nix, dann kommt entweder wieder der Slogan “TunIn” und/oder die Wiedergabe geht irgendwann von selbst weiter…

 

Ich habe hier im Haushalt auch noch diverse HomePod Mini und darüber wird TuneIn problemlos wiedergegeben und auch am iPhone, iPad und iMac über die Apple Music App funktionieren die TuneIn-Sender problemlos.

 

Die Play:1 sind hier im normalen WLAN (Fritz!Box 7590 mit aktiviertem MESH und diversen AVM-Repeatern) wie alle anderen Geräte auch. Eine Anbindung per LAN und die Verwendung von SonosNET ist nicht möglich.

 

Ich habe die Play:1 auch schon komplett zurück gesetzt und neu eingerichtet, diverse Male neugestartet und das WLAN neu eingerichtet, Fritz!Box wurde auch schon neugestartet, es hilf Alles nichts.

 

Anderer Musikdienste (Apple Music, Spotify) funktionieren problemlos und ohne Unterbrechung, was mir zeigt, dass es nicht an Verbindungsproblemen innerhalb des Hauses liegen kann...

 

Was kann man da sonst noch machen?

 

Grüße, Andreas

Ich habe die gleichen Probleme, ständig bricht das Radio über TuneIn ab.

Alle anderen Dienste und TuneIn auf dem HomePod laufen ohne Probleme, es kann also nicht an der Verbindung liegen…

 

viele Grüße 

Ich habe auch die gleichen Probleme seit ca. 3 Wochen. Radio bricht immer wieder ab. Vorher jahrelang alles in Ordnung. Fritzbox und 3 Repeater im Mesh. Nichts wurde verändert.

Alles wurde versucht. Sonos zurückgesetzt, alles neu eingerichtet. Netzwerk ebenfalls. Ich weiß nicht mehr weiter.

Grüße

Ich habe die gleichen Probleme, ständig bricht das Radio über TuneIn ab.

Alle anderen Dienste und TuneIn auf dem HomePod laufen ohne Probleme, es kann also nicht an der Verbindung liegen…

 

viele Grüße 

Ich habe es gefunden, in der Sonos App unter „Einstellungen → Dienste & Sprache → Sonos Radio“ muss das Konto erneut autorisiert werden, seitdem läuft es wieder ohne Probleme!!

Abzeichen

Hmm, was hat denn Sonos Radio mit TuneIn zu tun? 🤔🤷

 

[EDIT] Habe das gerade probiert, es ändert an dem Problem leider rein gar nix...

Ich habe die gleichen Probleme, ständig bricht das Radio über TuneIn ab.

Alle anderen Dienste und TuneIn auf dem HomePod laufen ohne Probleme, es kann also nicht an der Verbindung liegen…

 

viele Grüße 

Ich habe es gefunden, in der Sonos App unter „Einstellungen → Dienste & Sprache → Sonos Radio“ muss das Konto erneut autorisiert werden, seitdem läuft es wieder ohne Probleme!!

Bei mir hat es auch nichts gebracht. Allerdings habe ich mittlerweile auch auf den anderen Diensten Ausfälle. Manchmal wird mir in der App angezeigt, das mein W-Lan unzuverlässig ist, was aber nicht sein kein. Durchgemessen - Alles gut. Mein Mesh-Netzwerk trotzdem nochmal neu eingerichtet - Problem bleibt. Über Lan-Kabel angeschlossen - Funktioniert, keine Aussetzer. Aber das ist ja keine Lösung.Ich weiß nicht mehr weiter.

Antworten