Fehlerhafte Synchronisierung bei externen D/A Wandler

  • 30 December 2010
  • 4 Antworten
  • 1607 Ansichten

Benutzerebene 1
Hallo,

sorry wenn das schon behandelt wurde, aber ich habe hierzu ueber die Suche nichts gefunden.

Ich habe einen ZP90 bei dem ich das Ausgangssignal optisch ueber den D/A Wandler meines Harmon/Kardon HD 970 CD Players in meinen Denon-560 Verstaerker schleuse. Wenn ich nun meinen S5 dazu in eine Zone schalte funktioniert die Synchronisation nicht mehr, d.h. der S5 ist etwas frueher dran. Lasse ich das Signal aus dem ZP90 ueber den analogen Ausgang direkt in den Vestaerker leiten funktioniert die Snchronisation perfekt. Es liegt also am externen D/A Wandler.

Frage: Kann man das Problem umgehen oder ist das halt so und man sollte fuer synchronisierte Zonen keinen externen D/A Wandler einsetzen?

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Benutzerebene 1
Abzeichen
Hallo,

ich habe eine ähnliche Konfiguration und es funktioniert einwandfrei.

ZP120 und ZP90-DAC-Verstärker

Liebe Grüße
W.
Benutzerebene 1
Vielen Dank fuer die Info.

Das ist ja eigenartig. Was koennte dann wohl der Grund fuer die Verzoegerung sein?

Edit: Ich werde das mal im engl. Forum posten.

Link zum Thread
Muss man das Offensichtliche denn wild in der Gegend rumfragen...?

Dein D/A-Wandler ist eben "zu langsam".

Abhilfe?
Anderer Wandler, wenn es denn unbedingt ein Externer sein muss.

Gruss
Jochen
Benutzerebene 1
Vielen Dank fuer die Antwort.

Ja - jetzt ist es mir auch klar.
Und nein - "wild in der Gegend rumfragen" ist das nicht - deswegen habe ich ja auch den Link gesetzt und darauf verwiesen.

Edit: Typo