Frage

Aussetzer trotz Boost bei Airplay 2


Abzeichen

Hallo liebe Sonos-Gemeinde!

Wir sitzen hier seit mittlerweile 2 Wochenenden zusammen und verzweifeln langsam an den ständigen Aussetzern und Verbindungsabbrüchen.

Folgendes Setup besteht hier: Surroundverbund bestehend aus einer Playbar, einem Sub und 2 Play:1  im Wohnzimmer. Dazu kommen noch 2 Play:1 als Zusatzlautsprecher vorne. Dies wird ergänzt in den anderen Räumen durch einen One, 2 Symfonisk-Regallautsprechern und einer Symfonisk-Lampe. Netzwerk/WLAN kommt von einer Fritz.Box Cable und daran ist ein Sonos Boost angeschlossen. Einen Fritz-Repeater gibt es auch noch.

Folgendes Problem tritt nun auf: Wir spielen Songs aus der Musik-App auf dem iPhone ab. Dort wählen wir dann die Lautsprecher aus, die per Airplay 2 angesteuert werden. Also alle, außer dem Surroundverbund und den Zusatz-Play:1 im Wohnzimmer. Die Musik spielt problemlos ab, keine Abbrüche oder Aussetzer. ABER: Sobald wir dann in die Sonos-App wechseln, um auch noch die anderen nicht-airplayfähigen Lautsprecher dazuzunehmen, bricht alles zusammen. Für 1-2 Minuten spielt die Musik noch, danach gibt es überall Aussetzer bis hin zu Komplettausfällen, so dass einzelne Lautsprecher gar nicht mehr im Netz gefunden werden. Erst nach Stoppen der Musik und 20-minütigen Warten läßt sich dann wieder Musik abspielen. Wieder nur auf den Airplaygeräten. 

Schauen wir TV und bekommen den Ton dann über das Surroundsystem, läuft da alles prima.

Zur Problembehebung haben wir schon alles versucht, was wir hier aus dem Forum herauslesen konnten. Also: Repeater entfernt. Alles stromlos gemacht und nacheinander wieder angeschaltet. WLAN-Kanal der Fritzbox möglichst überschneidungsfrei eingestellt mit dem Sonosnetz. Dort auch die verschiedenen Kanäle probiert. In der Systeminfo sind alle Lautsprecher im Sonosnetz eingebunden (WM 0). Das alte WLAN der Fritzbox ist in der App auch gelöscht. Alle anderen Airplaygeräte, die nicht von Sonos stammen haben wir ausgeschaltet (Airprint-Drucker und AppleTV).

Wir kommen einfach nicht weiter. Wo kann hier das Problem liegen? Es muss doch möglich sein, alle Lautsprecher anzusteuern… Der Repeater ist scheinbar nicht das Problem. Egal ob er eingeschaltet oder ausgeschaltet ist: Solange nur die Airplay-Geräte laufen, gibt es keine Probleme. 

Wir haben bei dem letzten Aussetzdesaster eine Diagnose abgesetzt: 1726093087

Vielleicht kann uns jemand weiterhelfen? Vielen Dank im Voraus! :-)


11 Antworten

@Teckel, wenn es bei Airplay hakt, hat das meiner Erfahrung nach meist 3 Gründe:

 

  1. iOS-Gerät lange nicht neu gestartet
  2. Funkstörungen
  3. "Schwacher" Gruppenkoordinator

Wenn man in der Sonos-App eine Gruppe erstellt, fungiert das Gerät von dem aus man die Gruppe zusammenstellt, als Koordinator, der den angeforderten Stream an die restlichen Mitglieder verteilt und für synchrone Wiedergabe sorgt.

 

Darum ist zu empfehlen auch bei Airplay die gewünschte Gruppe vorher in der Sonosapp zusammenzustellen, denn macht man es übers Airplaymenü, kann man die Wahl des Koordinators nicht beeinflussen. Und wenn man Pech hat, wird das standortmäßig schwächste Glied in der Kette der Koordinator, was sich auf die Stabilität der Wiedergabe auswirken kann. In deinem Fall dürfte sich der ONE am besten als Koordinator eignen.

Abzeichen

Hallo @Greta A.,

vielen Dank für die schnelle Antwort :-)

Wir haben es mal ausprobiert. Leider ist das Ergebnis dasselbe. Die One ist sogar der erste Lautsprecher der sich dann verabschiedet. Ich habe mal zeitgleich in die Network-Matrix reingeschaut. Alles leuchtet grün dort, bis auf die 2 entferntesten Lautsprechern, die sind gelb. Nachdem dann alles zusammenbricht gibts in der Matrix nur noch rot und orange zu sehen.

Das Kuriose ist, dass es keinerlei Störungen gibt, wenn man direkt über die Sonos App RADIO hört. Egal wie man was gruppiert, es läuft tadellos und das über Stunden. Nur beim Start aus der Musik-App bricht alles komplett zusammen.

Airplay ist ein Ressourcenfresser, sieht man allein daran, wie schnell der Akku leer wird.

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.

 

Setze bitte das nächste Mal innerhalb von 15 Min. eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann schaut ein Techniker sich das an. Eine Diagnose senden (Klick mich!)

Abzeichen

es gibt eine Philips HUE Bridge, ein Schnurlostelefon, einen WLAN-Drucker. Der Drucker ist allerdings aus. Die anderen Geräte stehen ca. 2 Meter von der Fritzbox und dem Boost entfernt.

Bestätigungsnummer: 1465502712

Freuen uns über eine Rückmeldung zur Diagnose :-)

 

Benutzerebene 6
Abzeichen +3

es gibt eine Philips HUE Bridge, ein Schnurlostelefon, einen WLAN-Drucker. Der Drucker ist allerdings aus. Die anderen Geräte stehen ca. 2 Meter von der Fritzbox und dem Boost entfernt.

Bestätigungsnummer: 1465502712

Freuen uns über eine Rückmeldung zur Diagnose :-)

 

Hi,

 

die Diagnose zeigt hohe Störwerte der Antennen an. Durch diese Latenz kommen Daten nicht rechtzeitig an und es kommt zu Aussetzern.

Kannst du mal umliegende Geräte ausschalten und es noch einmal versuchen?

Eine neue Diagnose wäre dann von Vorteil.

 

Gruß,

Daniel

Abzeichen

Hallo @Daniel K ,

die Antennen von welchem Lautsprecher zeigen denn die hohen Störwerte an?

Das Schnurlostelefon, das AppleTV und die Philips HUE-Bridge sind zwar jeweils 2 Meter von dem Boost entfernt, stehen aber tatsächlich direkt unter der Playbar. Wir haben diese Geräte mal testweise alle ausgeschaltet und dann versucht Musik aus der iPhone-Musik-App zu streamen. Leider mit demselben Ergebnis. Aussetzer im kompletten Sonos-Netzwerk.

Kurz danach haben wir wieder versucht Radio aus der Sonos-App zu streamen: Hier wieder keine Probleme, Musik läuft überall.

Wir haben 2 Diagnosen abgesetzt. Die erste nach den Aussetzern (Bestätigungsnummer 173719787) und die 2. nachdem das Radio aus der Sonos-App problemlos lief (Bestätigungsnummer 1446877291).

 

@Teckel, rufe in einem Browser ‘[IP-Adresse einer Sonoskomponente]:1400/support/review’ auf (der Boost eignet sich nicht). Rufe ‘Network Matrix’ auf und poste davon bitte einen Screenshot.

 

Edit: Das heißt, zwei Screenshots, die man vergleichen kann, wären besser: Einmal, während die Wiedergabe über die Sonosapp gesteuert wird und einmal, wenn die Wiedergabe über Airplay erfolgt.

Abzeichen

Hallo @Greta A. 

anbei die Screenshots.

Hier der erste beim Streamen der Musik aus der iPhone-App:

iPhone Musik-App

und hier der 2. Screenshot, Radio aus der Sonos-App:

Sonos-App

und hier ein Screenshot nachdem das Radio über die Sonos-App seit längerer Zeit störungsfrei läuft:

 

@Teckel, den ersten beiden Matrizes nach zu urteilen, sollte das System auch bei der Wiedergabe über die Sonosapp schwer von Aussetzern (Funkstörungen) geplagt sein.

 

Insgesamt sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1. Teste bitte alle durch. Stelle ZigBee auf Kanal 25 und den Router auf 1 oder 6, dementsprechend den SonosNetkanal. Wenn 1 oder 6 problembehaftet sind, ZigBee auf 26 stellen, dann kann beim Router Kanal 11 einbezogen werden. Wenn das nichts bringt, stecke die HUE-Bridge einmal testweise aus.

 

Im Grunde bliebe nichts, als sämtliche Sonos-fremde netzwerkfähige Geräte, Smart Hubs usw. vom Strom zu nehmen und hintereinander wieder anzuschließen, um die schlimmsten Störquellen herauszufiltern.

Fange am besten damit an, den Boost mittels eines langen Ethernetkabels zu versetzen, irgendwohin, wo er sich recht einsam und unbehelligt fühlt. Und konzentriere dich als Nächstes auf das Umfeld jener Sonoskomponenten, die ebenfalls Alarmstufe Rot signalisieren.

 

Der telefonische Support kann sich mittels Fernwartung aufschalten, wenn du dabei Unterstützung brauchst.

https://www.sonos.com/de-de/contact

Abzeichen

Danke @Greta A. für die Tipps, wir werden es mal probieren. Obwohl wir ja alle anderen „Funker“ außer Sonos schon mal ausgeschaltet hatten und es trotzdem nicht besser wurde. 

Was wäre denn wenn ich die Playbar und einen der Play:1 per Per Ethernetkabel zusätzlich an den Router anschließe? Würde das das Netz entlasten? Oder baut sich dann noch ein weiteres Sonosnetz auf?

Was wäre denn wenn ich die Playbar und einen der Play:1 per Per Ethernetkabel zusätzlich an den Router anschließe? Würde das das Netz entlasten? Oder baut sich dann noch ein weiteres Sonosnetz auf?

 

Auch die Playbar zu verkabeln, ist eine gute Idee. Wenn der Play:1 ein Surroundlautsprecher ist, bitte nur zusätzlich zur Playbar verkabeln (gilt ebenso für den Sub), da Sub und Rücklautsprecher der Playbar untergeordnet sind; außerdem nur sinnvoll, wenn der linke Player verkabelt wird. Solltest du ein Stereopaar verkabeln, bitte auch hier den linken Player wählen.

Antworten