Aussetzer mit Spotify - Bekanntes Problem gelöst


Abzeichen +1
ich habe seit 2 Wochen ständig Aussetzer bei Spotify. Läuft ca. 2 Min. dann kommen im Sekundentakt Aussetzer. GooglePlay Musik läuft einwandfrei. Genauso TuneIn (Internetradio) läuft ohne Probleme. Habe Sonos schon neu gebootet....... Auch habe ich das Spotify Konto neu verifiziert..... hat nichts gebracht. Hat jemand das gleiche Problem??

Vielen Dank

Dieser Beitrag ist geschlossen für weitere Beiträge

83 Antworten

Abzeichen +2

Hallo,

ich habe selbe Probleme mit Spotify trotz Boost.. Irgendjemand ne Lösung gefunden?

 

 

Benutzerebene 6
Abzeichen +3

Hallo,

ich habe selbe Probleme mit Spotify trotz Boost.. Irgendjemand ne Lösung gefunden?

 

 

Hallo @nozizzle,

kannst du eine Diagnose erstellen und die Nummer hier posten?

Wie baut sich dein Netzwerk auf?

 

Gruß,

Daniel

Abzeichen

Wenn du ein Stereopaar verkabelst, verkable bitte den linken Player; Sub und Surrounds eignen sich dafür nicht!

 

Dann bleiben für mich nur zwei Player übrig: der Connect oder eine Play1  -  beides richtig ungeschickt mit Kabel, deshalb hat man ja WLAN

 

Wenn der Boost wieder im Sonos Shop auf Lager ist und du ihn dort bestellst, hast du ein 100tägiges Rückgaberecht. Bei Amazon sind es 30 Tage, aber die warten auch auf eine Nachlieferung.


Ich habe mittlerweile einen Boost gekauft und das Problem tritt weiterhin am Connect auf. Der Einsatz eines Boost ist also keine Lösung für das Problem der sporadischen 10-20s Aussetzer bei Spotify.

Diagnostic Info: 859248611

@mike_7268, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

 

Vergewissere dich, dass die WLAN-Zugangsdaten aus dem System entfernt worden sind.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Abzeichen

Hallo Greta

Danke.

Ich habe die WLAN Zugangsdaten schon lange entfernt, in den Systeminformationen steht bei jeder Komponente WM:0

Die Sonosnet Kanäle habe ich alle durchprobiert, ich habe nur ein Netzwerk, d.h. ich brauche keine Kombinationen. Derzeit bin ich auf Kanal 11, da dieser am wenigsten störende Netzwerke in der Umgebung aufweist.

Die Sonosnet Kanäle habe ich alle durchprobiert, ich habe nur ein Netzwerk, d.h. ich brauche keine Kombinationen. Derzeit bin ich auf Kanal 11, da dieser am wenigsten störende Netzwerke in der Umgebung aufweist.

 

SonosNet und Router-WLAN sollten mindestens fünf Kanäle Abstand zueinander haben, damit sie sich nicht in die Quere kommen. Das SonosNet ist ein eigener Funkstandard, der von WLAN-Scannern gar nicht erfasst wird.

Abzeichen

Danke Greta, das weiss ich alles.

Mir ist bewusst, dass du wie viele anderen freiwilligen MVP Supportern für deine Unterstützung in diesem Thread mit Incentives von Sonos bei Laune gehalten wirst, die sich vermutlich an der Anzahl Antworten orientiert.

Aber der Thread ist nun 2.5 Jahre alt, verschone uns bitte mit den Standard Noob Tips. Es ist offensichtlich, dass es nicht mit den Usersetups zu tun hat sondern dass es sich um einen Bug handelt, den Sonos nicht flicken kann oder will.

Also, was muss ich tun, damit sich ein L2 oder L3 Techniker um dieses Problem kümmert?

LG, Mike

Benutzerebene 6
Abzeichen +3

Danke Greta, das weiss ich alles.

Mir ist bewusst, dass du wie viele anderen freiwilligen MVP Supportern für deine Unterstützung in diesem Thread mit Incentives von Sonos bei Laune gehalten wirst, die sich vermutlich an der Anzahl Antworten orientiert.

Aber der Thread ist nun 2.5 Jahre alt, verschone uns bitte mit den Standard Noob Tips. Es ist offensichtlich, dass es nicht mit den Usersetups zu tun hat sondern dass es sich um einen Bug handelt, den Sonos nicht flicken kann oder will.

Also, was muss ich tun, damit sich ein L2 oder L3 Techniker um dieses Problem kümmert?

LG, Mike

@mike_7268

Hallo,
wir verstehen es, dass es frustet, wenn es nicht so läuft, wie gewünscht, aber wir bitten euch hier nett und höflich zueinander zu bleiben.

Greta ist eine Kundin, die anderen Kunden versucht zu helfen. Sie vertritt wie jeder andere Kunde hier auch, ihre eigene Meinung.

 

Ein bestimmtes Problem (Bug) mit Spotify kann ich nicht bestätigen. Technisch gesehen kommuniziert Spotify auf eine andere Weise mit Sonos, wie vor 2,5 Jahren. Hier geht es um ein anderes Problem.

Daher müssen wir es uns bei dir einmal genauer anschauen.

 

Diagnosen werden hier im Forum nicht mehr bearbeitet. Bitte melde dich daher am besten direkt bei uns, damit wir das Gerät genau überprüfen können: Kontaktmöglichkeiten (hier klicken) 

Du kannst gerne schon mal Funkstörungen ausschließen, indem du Connect testweise direkt mit dem Router verkabelst. 


Wenn deine Connect ein älteres Modell (Gen1 von 2014 und älter) ist, können diese Abhilfemaßnahmen helfen, die Leistung zu verbessern. Wir können dies auch gemeinsam machen, wenn du uns kontaktierst: 

  1. Überprüfe das Sonos-Produkt ,das mit dem Netzwerk verkabelt ist, und stelle sicher, dass nur ein Ethernet-Kabel daran angeschlossen ist 
  2. → Trenne zusätzliche Ethernet-Verbindungen vom Sonos-Produkt, um die Leistung zu verbessern (Drittherstellergeräte vom LAN trennen).
  3. Verringere die Last auf Connect, indem du Crossfade/Überblenden und Shuffle ausschaltest.
  4. Wenn sich das System im Sonosnet befindet und die betroffene Komponente die Root-Bridge ist, verkable ein anderes Sonos-Produkt mit dem Netzwerk und stelle sicher, dass es (Boost) das erste verkabelte Gerät ist
  5. Wählen einen anderen Raum als Gruppenkoordinator, um zu sehen, ob sich die Leistung verbessert (Gruppenkoordinator ist der erste Raum in der Wiedergabenzeige einer Gruppe, z. B. Bad + Wohnzimmer + etc...).

 

12.02.21: dieser Thread wurde nun geschlossen. Das bekannte Problem wurde behoben. Ihr könnt gerne jederzeit einen neuen Thread eröffnen.

 

Grüße

Nils