Aussetzer mit Spotify - Bekanntes Problem gelöst



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

83 Antworten

Benutzerebene 6
Abzeichen +3
Hallo Daniel, also die Play3 direkt an den Router und den Rest (Netzwerk) abstecken?
Gruß Felix


Ja, genau.
Natürlich nicht stundenlang, damit du nicht komplett Offline bist. 🙂
Abzeichen
Hallo Daniel, also die Play3 direkt an den Router und den Rest (Netzwerk) abstecken?
Gruß Felix


Ja, genau.
Natürlich nicht stundenlang, damit du nicht komplett Offline bist. :)
Abzeichen
😃 ich werde es wohl überleben :8 mir ging es nur ums Verständnis 🙂
Wird gemacht 🆒
Abzeichen
Hallo Daniel,

hat leider etwas gedauert. 😞 Viel zu tun.
So es ist aber geschafft

Deine Bestätigungsnummer lautet: 284490605.

Bin mal gespannt was Du nachher sagst.

VG
Felix
Benutzerebene 6
Abzeichen +3
Hallo Daniel,

hat leider etwas gedauert. 😞 Viel zu tun.
So es ist aber geschafft

Deine Bestätigungsnummer lautet: 284490605.

Bin mal gespannt was Du nachher sagst.

VG
Felix


Hier werden ebenfalls DNS-Fehler protokolliert.
Was für eine Leitung stellt dir dein Anbieter zur Verfügung und wer ist dein Internetanbieter?
Kannst du mal einen mobilen Hotspot erstellen und den Play:3 darauf anlernen?
Interessant wäre, ob das Problem dann auch auftritt.

Gruß,
Daniel
Benutzerebene 1
Abzeichen +1
Ich habe leider seit 3 Wochen das gleiche Problem. Ständige kurze Aussetzer bei der Wiedergabe von Spotify.
Meine Diagnoseinfo: 1624069132
Danke und viele Grüße
Benutzerebene 6
Abzeichen +3
Ich habe leider seit 3 Wochen das gleiche Problem. Ständige kurze Aussetzer bei der Wiedergabe von Spotify.
Meine Diagnoseinfo: 1624069132
Danke und viele Grüße


Hi,

besteht das Problem auch, wenn du die Bridge ausschaltest und stattdessen einen Player direkt am Router anschließt?
Starte dann mal die Wiedergabe nur auf dem verkabelten Player.

Gruß,
Daniel
Benutzerebene 1
Abzeichen +1
Vielen Dank für die superschnelle Antwort! So schnell bin ich leider nicht. Bin noch nicht dazu gekommen eine Box per Kabel zu verbinden. Eines kann ich aber schon sagen: das Problem tritt nicht auf, wenn ich die Inhalte aus der Spotify App starte und die Boxen per Airplay einbinde. Ausserdem gibt es die Aussetzer offenbar besonders bei Hörspielen und Hörbüchern -> Inhalte mit besonders kurzen Tracks?
Danke und LG Martin
Abzeichen
Hallo
Ich habe ebenfalls seit ca. 2 Wochen Aussetzer über Spotify

Diagnoseinfo: 1746610645
Benutzerebene 6
Abzeichen +3
Hallo
Ich habe ebenfalls seit ca. 2 Wochen Aussetzer über Spotify

Diagnoseinfo: 1746610645


Hallo,

verkabel bitte testweise einen Player und berichte mir, ob es auch dann zu Aussetzern kommt.
Das hilft bei der Analyse.

Gruß,
Daniel
Abzeichen
Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Benutzerebene 6
Abzeichen +3
Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen

Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel



OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Benutzerebene 6
Abzeichen +3


Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel

OK... erledigt... 745154346
Danke für die schnelle Reaktion..


Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel
Abzeichen



Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel


Hi,

LAN läuft vom Router über einen großen Switch in die Hausverkabelung. Zusätzlich sind 2 Repeater im Mesh-Netzwerk. In jeden Stock ist ein Lautsprecher am LAN. Wie gesagt, wurde daran nichts geändert und hat bisher problemlos funktioniert.
Ich habe schon mal alle Geräte vom Netz genommen und nacheinander neu gestartet, damit alle Sonos-Geräte sicher nur über den Router angemeldet werden und laufen - ohne Repeater - auch kein Erfolg... und eben ist es nur bei Spotify.
Hmmm... darum stelle ich mir die Frage, wenn es nur ein Dienst ist, der das Verhalten hat, ob das Netzwerk der Grund dafür sein soll? Verständlich wäre es, wenn die Störungen bei allen Diensten auftreten würden. Aktueller Test: Amazon Music läuft ohne Probleme. Sollte man nicht eher die Einbindung des betroffenen Dienstes prüfen?
Wenn noch weitere Fragen sind, einfach melden...

Grüße
Andreas
Benutzerebene 6
Abzeichen +3




Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel
Hi,

LAN läuft vom Router über einen großen Switch in die Hausverkabelung. Zusätzlich sind 2 Repeater im Mesh-Netzwerk. In jeden Stock ist ein Lautsprecher am LAN. Wie gesagt, wurde daran nichts geändert und hat bisher problemlos funktioniert.
Ich habe schon mal alle Geräte vom Netz genommen und nacheinander neu gestartet, damit alle Sonos-Geräte sicher nur über den Router angemeldet werden und laufen - ohne Repeater - auch kein Erfolg... und eben ist es nur bei Spotify.
Hmmm... darum stelle ich mir die Frage, wenn es nur ein Dienst ist, der das Verhalten hat, ob das Netzwerk der Grund dafür sein soll? Verständlich wäre es, wenn die Störungen bei allen Diensten auftreten würden. Aktueller Test: Amazon Music läuft ohne Probleme. Sollte man nicht eher die Einbindung des betroffenen Dienstes prüfen?
Wenn noch weitere Fragen sind, einfach melden...

Grüße
Andreas


Hi,

kannst du bitte die Gruppe auflösen und neu erstellen, indem du die Playbar als Koordinator wählst?
Es laufen gerade Untersuchungen und es wäre gut, wenn du uns über das Ergebnis informierst.
Vielen Dank.

Gruß,
Daniel
Abzeichen





Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel
Hi,

LAN läuft vom Router über einen großen Switch in die Hausverkabelung. Zusätzlich sind 2 Repeater im Mesh-Netzwerk. In jeden Stock ist ein Lautsprecher am LAN. Wie gesagt, wurde daran nichts geändert und hat bisher problemlos funktioniert.
Ich habe schon mal alle Geräte vom Netz genommen und nacheinander neu gestartet, damit alle Sonos-Geräte sicher nur über den Router angemeldet werden und laufen - ohne Repeater - auch kein Erfolg... und eben ist es nur bei Spotify.
Hmmm... darum stelle ich mir die Frage, wenn es nur ein Dienst ist, der das Verhalten hat, ob das Netzwerk der Grund dafür sein soll? Verständlich wäre es, wenn die Störungen bei allen Diensten auftreten würden. Aktueller Test: Amazon Music läuft ohne Probleme. Sollte man nicht eher die Einbindung des betroffenen Dienstes prüfen?
Wenn noch weitere Fragen sind, einfach melden...

Grüße
Andreas
Hi,

kannst du bitte die Gruppe auflösen und neu erstellen, indem du die Playbar als Koordinator wählst?
Es laufen gerade Untersuchungen und es wäre gut, wenn du uns über das Ergebnis informierst.
Vielen Dank.

Gruß,
Daniel


Moin,
also, hab die Tests durchgeführt. Ich denke ich konnte das Problem eingrenzen.
Wenn ich die Playbar als Koordinator wähle scheint es zu funktionieren. Ich konnte diese im Betrieb sogar aus der Gruppe entfernen, ohne dass es im Anschluss in der Gruppe zu Aussetzern kam.
Eine Gruppe mit "einzelnem" Koordinator derzeit funktioniert auch - somit ist die LAN Verbindung der Playbar nicht ausschlaggebend.
Probleme gibt es, wenn als Koordinator ein Stereo-Verbund gewählt wird (bei mir 2x Play3). Oder es liegt an den Play 3 selbst, da die beiden die einzigen Play 3 sind.
So... Ihr seid wieder dran ;-)

Grüße
Andreas
Benutzerebene 6
Abzeichen +3






Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel
Hi,

LAN läuft vom Router über einen großen Switch in die Hausverkabelung. Zusätzlich sind 2 Repeater im Mesh-Netzwerk. In jeden Stock ist ein Lautsprecher am LAN. Wie gesagt, wurde daran nichts geändert und hat bisher problemlos funktioniert.
Ich habe schon mal alle Geräte vom Netz genommen und nacheinander neu gestartet, damit alle Sonos-Geräte sicher nur über den Router angemeldet werden und laufen - ohne Repeater - auch kein Erfolg... und eben ist es nur bei Spotify.
Hmmm... darum stelle ich mir die Frage, wenn es nur ein Dienst ist, der das Verhalten hat, ob das Netzwerk der Grund dafür sein soll? Verständlich wäre es, wenn die Störungen bei allen Diensten auftreten würden. Aktueller Test: Amazon Music läuft ohne Probleme. Sollte man nicht eher die Einbindung des betroffenen Dienstes prüfen?
Wenn noch weitere Fragen sind, einfach melden...

Grüße
Andreas
Hi,

kannst du bitte die Gruppe auflösen und neu erstellen, indem du die Playbar als Koordinator wählst?
Es laufen gerade Untersuchungen und es wäre gut, wenn du uns über das Ergebnis informierst.
Vielen Dank.

Gruß,
Daniel
Moin,
also, hab die Tests durchgeführt. Ich denke ich konnte das Problem eingrenzen.
Wenn ich die Playbar als Koordinator wähle scheint es zu funktionieren. Ich konnte diese im Betrieb sogar aus der Gruppe entfernen, ohne dass es im Anschluss in der Gruppe zu Aussetzern kam.
Eine Gruppe mit "einzelnem" Koordinator derzeit funktioniert auch - somit ist die LAN Verbindung der Playbar nicht ausschlaggebend.
Probleme gibt es, wenn als Koordinator ein Stereo-Verbund gewählt wird (bei mir 2x Play3). Oder es liegt an den Play 3 selbst, da die beiden die einzigen Play 3 sind.
So... Ihr seid wieder dran ;-)

Grüße
Andreas


Hi Andreas,

kannst du mir dazu noch eine Diagnose erstellen?

Gruß,
Daniel
Abzeichen







Hallo,

hier das gleiche Thema...
Nur mit Spotify habe ich seit kurzen Probleme - alle anderen Dienste scheinen zu funktionieren. Meist kommt es nach einen Titelwechsel zu mehreren Aussetzer. Nach 5-10 Sekunden läuft es dann bis zum nächsten Titelwechsel. Deshalb habe ich bei Spotify wie auch bei Sonos Player "Überblenden" deaktiviert - keine Besserung...

Es wurden im Netzwerk bis dato keine Änderungen gemacht. Mehrer Player sind im Verbund und teilweise auch über LAN angeschlossen. Recherche und aktuelle Tests brachten keine Besserung... Direkt verkabeln, etc... IMHO liegt es nicht am Netzwerk :-)

Danke fürs Drumkümmern... 🙂 Grüße
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
OK... erledigt... 745154346
Danke für die schnelle Reaktion..
Hi,

woran sind die Player via Lan angeschlossen?
Wie baut sich dein Netzwerk auf?

Gruß,
Daniel
Hi,

LAN läuft vom Router über einen großen Switch in die Hausverkabelung. Zusätzlich sind 2 Repeater im Mesh-Netzwerk. In jeden Stock ist ein Lautsprecher am LAN. Wie gesagt, wurde daran nichts geändert und hat bisher problemlos funktioniert.
Ich habe schon mal alle Geräte vom Netz genommen und nacheinander neu gestartet, damit alle Sonos-Geräte sicher nur über den Router angemeldet werden und laufen - ohne Repeater - auch kein Erfolg... und eben ist es nur bei Spotify.
Hmmm... darum stelle ich mir die Frage, wenn es nur ein Dienst ist, der das Verhalten hat, ob das Netzwerk der Grund dafür sein soll? Verständlich wäre es, wenn die Störungen bei allen Diensten auftreten würden. Aktueller Test: Amazon Music läuft ohne Probleme. Sollte man nicht eher die Einbindung des betroffenen Dienstes prüfen?
Wenn noch weitere Fragen sind, einfach melden...

Grüße
Andreas
Hi,

kannst du bitte die Gruppe auflösen und neu erstellen, indem du die Playbar als Koordinator wählst?
Es laufen gerade Untersuchungen und es wäre gut, wenn du uns über das Ergebnis informierst.
Vielen Dank.

Gruß,
Daniel
Moin,
also, hab die Tests durchgeführt. Ich denke ich konnte das Problem eingrenzen.
Wenn ich die Playbar als Koordinator wähle scheint es zu funktionieren. Ich konnte diese im Betrieb sogar aus der Gruppe entfernen, ohne dass es im Anschluss in der Gruppe zu Aussetzern kam.
Eine Gruppe mit "einzelnem" Koordinator derzeit funktioniert auch - somit ist die LAN Verbindung der Playbar nicht ausschlaggebend.
Probleme gibt es, wenn als Koordinator ein Stereo-Verbund gewählt wird (bei mir 2x Play3). Oder es liegt an den Play 3 selbst, da die beiden die einzigen Play 3 sind.
So... Ihr seid wieder dran ;-)

Grüße
Andreas
Hi Andreas,

kannst du mir dazu noch eine Diagnose erstellen?

Gruß,
Daniel


Hi,

hier noch die Diagnose mit der Playbar als Master. Bisher keine Aussetzer - 1475965719.
Die Diagnose mit Aussetzer hab ich ja schon zu beginn gesendet.

Gruß
Andreas
Abzeichen +1
Hallo Daniel, also die Play3 direkt an den Router und den Rest (Netzwerk) abstecken?
Gruß Felix


Hallo Felix,

Genau, bitte die Play:3 direkt am Router und den Rest stromlos machen.

Gruß
Sven
Abzeichen

Hallo
Ich habe ebenfalls seit ca. 2 Wochen Aussetzer über Spotify

Diagnoseinfo: 1746610645
Hallo,

verkabel bitte testweise einen Player und berichte mir, ob es auch dann zu Aussetzern kommt.
Das hilft bei der Analyse.

Gruß,
Daniel

Hallo

Habe jetzt zum Test meinen Play 5 mal ans Netzwerk mit dem Kabel angeschlossen aber noch immer Aussetzer.

750786242

Lg Martin
Benutzerebene 6
Abzeichen +3


Hallo
Ich habe ebenfalls seit ca. 2 Wochen Aussetzer über Spotify

Diagnoseinfo: 1746610645
Hallo,

verkabel bitte testweise einen Player und berichte mir, ob es auch dann zu Aussetzern kommt.
Das hilft bei der Analyse.

Gruß,
Daniel
Hallo

Habe jetzt zum Test meinen Play 5 mal ans Netzwerk mit dem Kabel angeschlossen aber noch immer Aussetzer.

750786242

Lg Martin


Kannst du uns mitteilen, wie sich dein Netzwerk aufbaut?
Abzeichen
Modem->Kabel->Play 5
Benutzerebene 6
Abzeichen +3
Modem->Kabel->Play 5

ich wollte eigentlich auf das Modell von deinem Router hinaus.
Abzeichen
Ist eine FritzBox